1. Bigfireq's Avatar
    I'm not sure if this is just a problem with my phone, or something more general, but a few updates ago, maybe a week or two, I ran into a disastrous bug with voice mail and power. The symptoms are that I go to the voice mail tab, and I see in the top left the word "synching" continuously. The phone gets very hot and runs out of juice very quickly. It's running so hot that most chargers can't actually charge it fast enough.

    Has anyone else seen this? I think this is a huge bug, but it seems like if it was effecting everyone there'd be a huge outcry.
    smartass1379 likes this.
    07-15-2016 07:26 PM
  2. PJL99's Avatar
    I had a similar issue. Resetting the phone corrected it.
    07-16-2016 09:41 AM
  3. Bigfireq's Avatar
    When you reset it, were you able to restore from a backup, or did you have to reset up everything from scratch to not reintroduce the problem?
    07-16-2016 12:52 PM
  4. PJL99's Avatar
    When you reset it, were you able to restore from a backup, or did you have to reset up everything from scratch to not reintroduce the problem?
    All settings were automatically applied after the reset. Some of the apps needed to download, but even those that required a password to sign into the app remembered the password once the app was loaded.
    07-16-2016 03:59 PM
  5. Chintan Gohel's Avatar
    I'm not sure if this is just a problem with my phone, or something more general, but a few updates ago, maybe a week or two, I ran into a disastrous bug with voice mail and power. The symptoms are that I go to the voice mail tab, and I see in the top left the word "synching" continuously. The phone gets very hot and runs out of juice very quickly. It's running so hot that most chargers can't actually charge it fast enough.

    Has anyone else seen this? I think this is a huge bug, but it seems like if it was effecting everyone there'd be a huge outcry.
    I had a similar issue. Resetting the phone corrected it.
    this is on the official builds or insider builds? A soft reset didn't work?
    07-17-2016 05:13 AM
  6. Bigfireq's Avatar
    No, you need to do a hard reset. I did so, and had it restore from a backup, and everything's working fine now.
    Chintan Gohel likes this.
    07-18-2016 12:25 PM
  7. Bigfireq's Avatar
    And to answer your question, this is for the insider builds.
    Chintan Gohel likes this.
    07-18-2016 12:25 PM
  8. Chintan Gohel's Avatar
    And to answer your question, this is for the insider builds.
    glad that you solved the issue - by default I always suggest a soft reset and try other options before recommending a hard reset :-)
    07-18-2016 01:29 PM
  9. Cartman's Avatar
    This issue is fixed in 14393. It was happening to me too.
    07-18-2016 06:28 PM

Similar Threads

  1. Replies: 11
    Last Post: 07-19-2016, 10:46 AM
  2. Maps no voice navigation
    By Cobthaich in forum Microsoft Lumia 950 XL
    Replies: 14
    Last Post: 07-17-2016, 07:01 PM
  3. I am having trouble with my Windows Live Mail version 11.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-17-2016, 05:12 AM
  4. Voice Recorder update with fix for call recording bug now available for Windows Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-15-2016, 06:13 PM
  5. My Lumia 730 battery drain so fast with recent Update done last week, why is this?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 07-15-2016, 10:59 AM
LINK TO POST COPIED TO CLIPBOARD