1. casteld73's Avatar
    All-

    I am having a new issue with my dual sim 950XL [USA].

    A few months ago I broke the camera glass. I bought replacement glass [from spain] and was able to epoxy in and fix. Everything worked great until a day or so ago. Now I am getting a black mark on all my pictures in the bottom lower right half of the pics. I took the phone apart and cleaned the camera and glass very carefully. I do not see any smudges chips scratches anywhere. Has anyone else experienced this. Before I possibly replace the glass again I wanted to know if it is possible that my camera sensor is actually bad.

    The camera is crucial for me as I take a lot of pics with this phone.

    Thanks in advance.

    BTW I did try a software recovery "just in case"...no help. Fortunately I have a spare 950 to use in the interim.
    07-16-2016 08:40 AM
  2. gpobernardo's Avatar
    Do you have any sample photos which we can examine? We might be able to determine if that is coming from the glass cover, the front element (or any of the elements), or the sensor.
    07-16-2016 12:35 PM
  3. casteld73's Avatar
    See attached

    Look in bottom right for black mark.
    Attached Thumbnails wp_20160718_15_23_31_pro-1-.jpg  
    gpobernardo likes this.
    07-18-2016 02:20 PM
  4. casteld73's Avatar
    All pics have a mark in the exact same spot. If I point camera a la light source light--refracts through it and looks starburst.
    gpobernardo likes this.
    07-18-2016 02:25 PM
  5. PGrey's Avatar
    I bet your glass has gotten somehow "flexed" down and stuck in one spot. That would produce the light-source effects per the above, and account for the smudge.
    Not sure how the glass is fixed, does it "snap" into place, or is it glued, or ?
    07-18-2016 02:39 PM
  6. PGrey's Avatar
    BTW: If you get this fixed, the Nillkin 9H+ screen protector comes with a really nice glass camera lens protector, as part of the package.
    RumoredNow likes this.
    07-18-2016 02:39 PM
  7. gpobernardo's Avatar
    All pics have a mark in the exact same spot. If I point camera a la light source light--refracts through it and looks starburst.
    It looks like it's caused by dust which may have entered during the process of replacing the old broken glass. It also could be mobile and loose since the obstruction wasn't there right after the replacement. Unlike in "real cameras" with bigger sensors, the effects of dust aren't usually noticeable and if they do become noticeable the dust is usually on the sensor itself (a result of changing the lens frequently). But in phones with a small sensor, small lens, and small aperture, the effects of dust are magnified.

    I suggest taking a closer look at the lens itself (not the protective glass which you replaced). Look at the front element. Is there a large speck? If there is none, then it could be on the sensor or on the rear element of the lens assembly - though I doubt this... unless the contamination was so bad the dust was actually able to enter the camera assembly. I'm not familiar with how the camera assembly looks like particularly in your device - if it is sealed or not.

    Hope that it is "just dust". If it is epoxy or anything adhesive, that would be a bigger problem. Also hope that it is indeed on the front element (not inside). Try opening your phone up again and use an aspirator (not a can of compressed air this time since the pressure could damage the lens assembly) to blow air gently onto the camera assembly. DO NOT use your mouth.
    07-27-2016 03:22 AM
  8. cincykid76's Avatar
    Link? I can't find one that says it does...
    Originally posted by PGrey
    BTW: If you get this fixed, the Nillkin 9H+ screen protector comes with a really nice glass camera lens protector, as part of the package.
    07-28-2016 06:00 PM
  9. PGrey's Avatar
    Link? I can't find one that says it does...
    Here you go:
    https://www.amazon.com/Protector-Nil...pUvbUpU3529160

    Search for "camera".
    cincykid76 likes this.
    07-29-2016 03:28 AM
  10. casteld73's Avatar
    All- I replaced the whole mid assembly in the phone...still have the black mark when I go to take pics. Any ideas as to what else to do?

    I guess a bad sensor in the actual camera. Not replaceable...right?


    Dave
    07-29-2016 01:24 PM

Similar Threads

  1. Replies: 10
    Last Post: 08-02-2016, 04:58 AM
  2. I cannot open any files in Windows 10 by double clicking. Why?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 07-18-2016, 06:58 PM
  3. Does Showing the Color Black on L950 Screen Use Power?
    By RobHalligan in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 07-18-2016, 06:16 PM
  4. Why is my location on my pc not working?
    By bayharborbucher in forum Windows 10
    Replies: 1
    Last Post: 07-18-2016, 03:10 PM
  5. Windows 10 surpasses Windows 7 as most used OS in France
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-18-2016, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD