1. PGrey's Avatar
    Anyone else seeing this, with RS 14393.0?

    I keep setting my phone to my 5GHz network, and it keeps bailing, back to my 2.4 network.
    I have a decent prosumer setup, with multiple APs, and they're all set to show "preference" for 5GHz, for any device.

    Occasionally another device in the house will "hop" to 2GHz, but it's rare, maybe once a week or so. My phone has done it multiple times today, a behavior I wasn't seeing until updating to RS build, last night (slow ring).
    07-27-2016 02:52 PM
  2. Chintan Gohel's Avatar
    Anyone else seeing this, with RS 14393.0?

    I keep setting my phone to my 5GHz network, and it keeps bailing, back to my 2.4 network.
    I have a decent prosumer setup, with multiple APs, and they're all set to show "preference" for 5GHz, for any device.

    Occasionally another device in the house will "hop" to 2GHz, but it's rare, maybe once a week or so. My phone has done it multiple times today, a behavior I wasn't seeing until updating to RS build, last night (slow ring).
    can you change ring to fast and check if that changes anything?
    07-28-2016 01:52 AM
  3. PGrey's Avatar
    can you change ring to fast and check if that changes anything?
    I'm considering it, that just moves me to 14393.5, from 14393.0, correct? I suppose I should go read the full fast-ring current status, but having read the current summary, that was my understanding.
    If so, I'd be good with going to fast, updating to the .5 build, and then back to RP ring.

    It sure does this constantly, it's pretty annoying, I'd say anytime within 5 minutes, or if it goes to suspend first, it's 100% back on my 2GHz network.
    It's clearly a bug, my APs are using the protocol to notify it of the preferential band, and it's ignoring and reverting to the other (not sure what the algorithm looks like there, I'm curious).
    Chintan Gohel likes this.
    07-28-2016 03:01 PM
  4. Mad Cabbie's Avatar
    I'm on .5 fast ring. I've been on fast ring for quite a while now and can honestly say I've never had an issue with Wi-Fi on my 950xl. The only issues I ever had with 5G was on my 930. Right pain in the butt. Son has a 950 and he doesn't have issues either.
    Chintan Gohel likes this.
    07-28-2016 03:17 PM
  5. PGrey's Avatar
    Okay, I'm going to .5 now, just kicked over to Fast Ring and running update.
    I guess I'll know in a few hours, if it's still happening...
    07-28-2016 06:45 PM
  6. Chintan Gohel's Avatar
    Okay, I'm going to .5 now, just kicked over to Fast Ring and running update.
    I guess I'll know in a few hours, if it's still happening...
    very little difference between them, just fixing issues and bugs
    07-29-2016 02:18 AM
  7. PGrey's Avatar
    Yeah, figured that much ;-]
    Very good call though, so far that appears to be one of the fixes that has gone in (or possibly an artifact fix), my phone is staying "properly" assigned to the preferred frequency, once again. Thanks!
    Chintan Gohel and aximtreo like this.
    07-29-2016 04:25 AM
  8. Pete's Avatar
    It's worth noting that a 5GHz signal is weaker than a 2.4GHz signal from the same router. Although it's faster, it won't easily pass through walls/floors or extend as far as 2.4GHz.

    Further reading:

    Is 5GHz Wireless better than 2.4GHz ? :: SG FAQ

    If you find your devices hopping between the two, it's probably for a reason. Since 5GHz isn't likely to give you a faster internet speed, you may as well let it happen.
    Chintan Gohel and aximtreo like this.
    07-29-2016 04:36 AM
  9. miodrage's Avatar
    How can u tell if ur phone is on 5 or 2.4GHz?
    07-29-2016 07:12 AM
  10. Chintan Gohel's Avatar
    How can u tell if ur phone is on 5 or 2.4GHz?
    good question -one that I've been asking too. Let's see if someone can answer that
    07-29-2016 08:24 AM
  11. Pete's Avatar
    I use 'WiFi Commander' or 'WiFi Monitor'
    07-29-2016 08:28 AM
  12. Chintan Gohel's Avatar
    I use 'WiFi Commander' or 'WiFi Monitor'
    it works for phone too?
    07-29-2016 08:39 AM
  13. Pete's Avatar
    Yes, I have them on my 950XL, which the PGrey also has.
    Chintan Gohel likes this.
    07-29-2016 08:43 AM
  14. aximtreo's Avatar
    In the settings menu on WM 10, I open the WiFi tab and it shows me my Netgear options as Netgear for 2.4 and Netgear 5 for 5.0 signals. I highlight the one I want and it connects. I will say that on my 1520, it drops from 5 to 2.4 and I have to go into settings and reconnect to 5G. This happened on my 950XL.

    In settings it takes a few seconds for the 5G selection to show up again so I can connect. I think that there might me a bug in this part of the OS that causes this. I'm running the latest fast ring update so it didn't no fix the problem for me.
    Chintan Gohel likes this.
    07-29-2016 10:33 AM
  15. PGrey's Avatar
    Yes, I have them on my 950XL, which the PGrey also has.
    Those work.
    I just have the WiFi Notification/settings as one of my primary four though, on top, so when I "swipe down", I see the network I'm on, always.
    It's cool being able to customize this, I like having WiFi, Tethering, Bluetooth and BatterySaver, all in one view, and then I can always expand, to see the rest.
    The Windows UI continues to delight me, it'll be a sad day if/when I part ways.

    wp_ss_20160729_0001_blur.jpg
    Last edited by PGrey; 07-29-2016 at 07:10 PM.
    07-29-2016 06:54 PM
  16. Chintan Gohel's Avatar
    Those work.
    I just have the WiFi Notification/settings as one of my primary four though, on top, so when I "swipe down", I see the network I'm on, always.
    It's cool being able to customize this, I like having WiFi, Tethering, Bluetooth and BatterySaver, all in one view, and then I can always expand, to see the rest.
    The Windows UI continues to delight me, it'll be a sad day if/when I part ways.

    Click image for larger version. 

Name:	wp_ss_20160729_0001_blur.jpg 
Views:	1 
Size:	53.7 KB 
ID:	128973
    by the way, you need to get a better app to edit those screenshots / Try fantasia painter or just crop out the parts not needed
    07-30-2016 07:36 AM
  17. PGrey's Avatar
    by the way, you need to get a better app to edit those screenshots / Try fantasia painter or just crop out the parts not needed
    Yeah, I know, Paint isn't exactly great for this.
    I have a couple of pretty good web cropping tools on my PC, but I'd just upgraded to RS Pre_release yesterday (desktop), and neither would work properly (I've since fixed this), and I didn't have any scary PII on this shot anyway. I figure if you know my home network name, well great, and the Outlook email items aren't exactly incriminating or otherwise a problem ;-]
    I couldn't get my OneDrive upload to work yesterday, for whatever reason, so after fiddling a lot, I just gave up and used paint to scribble on my local pic.

    I'll check out fantasia painter though, thanks. I use mainly web stuff, since I'm often snipping, my old photo editing stuff is pretty much non-functional on Win10, I could use something new, app-based.
    Chintan Gohel likes this.
    07-30-2016 02:58 PM

Similar Threads

  1. DTTW not always turning on screen, anyone else?
    By PGrey in forum Microsoft Lumia 950 XL
    Replies: 10
    Last Post: 07-28-2016, 10:29 PM
  2. Where to buy official replacement backs?
    By LarsCor in forum Microsoft Lumia 950 XL
    Replies: 5
    Last Post: 07-28-2016, 06:09 PM
  3. Why can't I copy and paste a saved file to my word documents with windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-28-2016, 08:14 AM
  4. Why would What's up ask me to relaunch my iPhone to receive messages?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2016, 02:18 PM
  5. The core of UWP and Microsoft Edge's JavaScript engine can now run on OS X and Linux
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-27-2016, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD