1. PGrey's Avatar
    Wow, that was probably more than I've ever had my phone hang, in a month, all in the course of maybe 10 minutes.

    I was trying to connect to my BT headset, and my phone hung, crashed a rebooted, just by touching the Quick Action Tile to turn it on.

    After reboot, I managed to semi-hang (the phone suspending itself recovered, after self-suspend/wake) twice. Then it hung, crashed, rebooted again.

    Not sure what I did exactly I guess I haven't been in the habit of turning BT on/off much for awhile, since the battery life issue smoothed out, around .318.
    I'm chasing down whatever is in my "Settings" draining my phone, even though it's set to NOT run in the background, at all, hence the reason I found this issue.

    I hope it's not BT, or I hope this is a transitory thing, or maybe there's another update coming soon after 8/2. I already reported via feedback, we'll see.
    08-01-2016 08:56 PM
  2. real0395's Avatar
    Hmm. I am currently using two different bluetooth earbuds (one for the gym and one for regular commuting) and have experienced no issues with the BT. In fact, not sure what build fixed it, but haven't experienced any stuttering from BT headphones let alone crashing/rebooting the phone. I also turn BT on and off at different times too, but haven't experienced what you're experiencing. BTW, I'm on OS .494 and firmware 16236.35006

    Edit: oh oops, somehow I missed the the version you put in your title, sorry
    08-01-2016 09:56 PM
  3. PGrey's Avatar
    Yeah, on 494 my BT was super-stable, I could enable/disable, never had a single hang or issue. Really this was every build from 107 until 494, on Threshold.
    Occasionally my car would fail to connect, but even that usually fixed itself, if I just disabled and enabled on my 950XL.

    Now, I live in fear (my car still does this sometimes), of messing with the BT Tile/toggle, and hard-hanging or best-case, locking myself out of my phone until the screen times out.
    I hope there's an update coming, soon...
    08-01-2016 11:22 PM
  4. JRDEMASKUS's Avatar
    I use BT everyday, usually leave it on all the time.
    If I remember, I turn off WiFi when I leave the house to reduce or eliminate BT dropout or cutoff.
    Never had a problem accessing BT settings on the phone.
    RTM(?) Build .494
    08-02-2016 10:04 AM
  5. PGrey's Avatar
    Yeah, I'm on the Anniversary build, on Threshold, 494, I NEVER saw this (I probably shouldn't have put my build in the title), not once.

    Now I've seen it umpteen times on 14393.5.
    I think I figured out how to "minimize" the effect. If I simply don't toggle too fast, and wait for BT to fully engage and find any local devices, I seem to be okay.

    The problem is, partly, that the tile "turn on" is greatly delayed (I'd say 2-3 seconds) in the Anniversary build, and hence sometimes I end up hitting it twice, thinking the first one didn't work. This is when it hangs, almost consistently, at least 50-75% of the time.
    I've only had the one hard-hang-reboot, all the others I just had to wait for screen timeout/suspend, and I was able to resume as usual.

    Something is pretty broken with BT and timing, on the Anniversary build.
    08-02-2016 12:38 PM

Similar Threads

  1. Spotify is spotty on my Lumia 950xl
    By laffnpanda in forum Ask a Question
    Replies: 14
    Last Post: 08-29-2016, 04:02 AM
  2. howhy wont apps corner launch on my phone
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 08-03-2016, 05:49 AM
  3. onedrive wifi on tablet
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2016, 12:30 AM
  4. Windows 10 PC cumulative update build 14393.10 released to Insiders on the Fast Ring
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-01-2016, 08:42 PM
  5. Replies: 2
    Last Post: 08-01-2016, 08:26 PM
LINK TO POST COPIED TO CLIPBOARD