1. PGrey's Avatar
    Just rebooted (soft-reset, shutdown, whatever) and my phone went from 95% to 86% battery, in the course of about 30 seconds.
    950XL, 14393.5, from pre-release RS drop.

    Anyone else see this happen?
    08-03-2016 05:49 PM
  2. PJL99's Avatar
    No, in fact since the latest firmware and OS update my battery life seems longer.
    08-03-2016 06:02 PM
  3. PGrey's Avatar
    No, in fact since the latest firmware and OS update my battery life seems longer.
    I'm the opposite, 494 (or maybe 318) was my peak battery life, 14393.0 and 14393.5 (and new firmware) have really taken a bad turn in this area, for me.
    I'm considering a hard-reset, which is my very last-resort typically, wondering if backup/restore is finally going to restore (everything, not just a few things)...
    08-03-2016 06:06 PM
  4. Kerry2112's Avatar
    Just rebooted (soft-reset, shutdown, whatever) and my phone went from 95% to 86% battery, in the course of about 30 seconds.
    950XL, 14393.5, from pre-release RS drop.

    Anyone else see this happen?
    I've always seen a drop in that ballpark whenever I reboot or soft reset, ever since I had my phone (since March), on both Threshold and Redstone builds. I just assumed it's normal behaviour.

    EDIT: Well, maybe not 9%, but 5-6% is normal for me when rebooting/soft-resetting.
    banjaboo likes this.
    08-04-2016 08:24 AM
  5. magicdesign's Avatar
    Yes, I experienced it on the 950xl recently.

    Having said that, I have also experienced it on older devices... Must be a feature...
    08-04-2016 10:35 AM
  6. MAK11's Avatar
    IF the diff is more than 10% then it's an early sign that the battery is shot/busted. See my posts here
    http://forums.windowscentral.com/mic...stability.html
    08-04-2016 02:25 PM
  7. PGrey's Avatar
    I've always seen a drop in that ballpark whenever I reboot or soft reset, ever since I had my phone (since March), on both Threshold and Redstone builds. I just assumed it's normal behaviour.

    EDIT: Well, maybe not 9%, but 5-6% is normal for me when rebooting/soft-resetting.
    Yeah, I know I'd seen maybe 3-5%-ish before, but 9% is huge. I tried it again today, 11%, go figure.

    I did a hard-reset yesterday too, against my grain, but I got tired of the Bluetooth issues, which seem to have been fixed by the reset.

    I doubt my battery is bad, after my reset I lost 7% overnight last night, idle, except for phone, text-messaging, alarms, email/calendar, my grand 4-5 apps set for background, depending on how you count it.
    It seems like my overnight number is telling me things are okay, but 9% and 11% for a reboot seems nuts. I just tested my laptop, rebooted, and lost 1%, the entire cycle...
    08-04-2016 04:23 PM
  8. Grodelj's Avatar
    Yesterday I had 18%, performed a soft reset and phone wouldn't boot, there was just empty battery symbol on the screen.
    08-05-2016 12:57 AM
  9. PGrey's Avatar
    Yesterday I had 18%, performed a soft reset and phone wouldn't boot, there was just empty battery symbol on the screen.
    Hah, I just had a weird experience.
    I had 86%, rebooted, had 76%, and just for the heck of it, I rebooted again, 79%!
    My phone "self-charged" on the second reboot, a RS feature, I'm sure! ;-]

    This was all withing maybe 1 minute, max. I think whomever owns the battery feature ought to be saving state, and using that as a reference, or at least as factor.
    08-05-2016 02:27 AM
  10. Kerry2112's Avatar
    Hah, I just had a weird experience.
    I had 86%, rebooted, had 76%, and just for the heck of it, I rebooted again, 79%!
    My phone "self-charged" on the second reboot, a RS feature, I'm sure! ;-]

    This was all withing maybe 1 minute, max. I think whomever owns the battery feature ought to be saving state, and using that as a reference, or at least as factor.
    I haven't checked to see if anyone has left feedback on this. I never bothered because I thought it was normal behaviour. I'm going to check and leave feedback I think.
    08-05-2016 08:05 AM
  11. PGrey's Avatar
    I just had a HUGE drop last night, something I'd never seen on that scale, last the entire time it was on standby, almost to zero (see my more detailed post in the other battery thread about 14393.5 build).
    Background is clearly not working either, I'm guessing this is why the OTA has been delayed, amongst other stuff, who knows. Now I'm a bit dis-trusting of my phone though, which is bothersome.
    08-06-2016 12:24 PM
  12. jtbarton's Avatar
    This has been an issues since WP 8.1 honestly. This is normal behavior for windows phone unfortunately... just like apps not picking up where you left them off (refresh problems) and other stuff. One of my few pet peeves.
    08-06-2016 12:54 PM
  13. PGrey's Avatar
    Maybe, but not IME. I've never really had much of this type of experience, certainly not where my battery basically goes to zero, probably because some of my apps "elevated" themselves to background last night, or the system did, whichever.
    My 4 background processes became about 10, which promptly killed my battery, very frustrating, and now I'm quite a bit less trusting of my phone.
    I'm really hoping that the "real AU" is an update to those of us on 14393.5, and fixes some of this, or I may be on another platform, for the first time in I don't know how many years, I've been on Win Phones since the very start...
    08-06-2016 12:59 PM
  14. PGrey's Avatar
    Hmm, 12%, in about 45 minutes, I used to drop maybe 4-8%, overnight.

    I've got only the 4 background processes still, but somehow the "Start" process (set to "no background") is draining my phone like crazy, when it's suspended.

    I need to figure out how to revert to 494, Threshold, probably start another thread, so I can use my phone, I pretty much rely on it for daily use, and in this mode, it's definitely not going to last more than a few hours, at most...
    08-06-2016 04:10 PM

Similar Threads

  1. File attachment says "anyone can edit"
    By Brandy Verner in forum OneDrive
    Replies: 6
    Last Post: 08-16-2016, 09:51 AM
  2. Gears of War on Windows 10 Mobile? I can't believe this..
    By Johnathan Dalipsingh in forum Windows 10 Mobile
    Replies: 2
    Last Post: 08-04-2016, 08:33 AM
  3. Win10 Anni Update Freeze after reboot
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-04-2016, 04:19 AM
  4. does anyone know if lumia 925 will be included in later preview builds?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-04-2016, 12:25 AM
  5. Blank network values, anyone else?
    By PGrey in forum Windows 10 Mobile
    Replies: 2
    Last Post: 08-03-2016, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD