1. antonyfrn's Avatar
    Ok so I have been having some issues with using wired headphones with my 950XL, Ive had the same issues with my 930 and 1020.
    I got a friend test all the headphones on her iPhone they work perfectly fine none of the issues Im having happens. Also I have sent in the 930 and 1020 for repair no issue found the 930 was replaced to make sure.

    So I'm using the Nokia Coloud Pop head phones what worked well for months on the 1020, then stopped being detected so I did not use them for some time.

    Now when I started using them with the 930 they did the same thing worked fine for a few months then now they last only a few seconds. So this issue has moved on to my 950XL that has started to do the same thing it is not picking up any headphones attached.

    Also the gadget app keeps showing a pair listed but not connected even if I remove it from the app it keeps coming back.

    I have also tried my headphones form a 920 1020 and Nokia Bluetooth set what Ive lost the Bluetooth bit but the headphones are the stock ones.

    Anyone got any ideas I spent 3 hours with MS on the phone today they were zero help.
    08-25-2016 01:41 PM
  2. PJL99's Avatar
    I had a similar problem on some Sony headphones. I noticed that the jack on the headphones was somewhat tarnished. So I took some fine-grit sand paper and polished them up. The problem went away immediately. This happened several times over the course of a few months, and re-polishing the jack tip fixed the issue every time.
    08-25-2016 02:25 PM
  3. antonyfrn's Avatar
    I had a similar problem on some Sony headphones. I noticed that the jack on the headphones was somewhat tarnished. So I took some fine-grit sand paper and polished them up. The problem went away immediately. This happened several times over the course of a few months, and re-polishing the jack tip fixed the issue every time.
    Cheers ill keep that in mind but the gadget app keeps showing an offline wired headset no matter how many times I remove it just keeps coming back.
    08-25-2016 02:48 PM

Similar Threads

  1. Replies: 13
    Last Post: 10-30-2016, 10:32 PM
  2. Is someone else having problems with Facebook on W10M?
    By Schinwinkwinsky in forum Windows Phone Apps
    Replies: 2
    Last Post: 08-26-2016, 09:52 AM
  3. Replies: 2
    Last Post: 08-25-2016, 09:50 AM
  4. my lumia 520 is unable to open properly , what can be problem and solution?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-25-2016, 09:46 AM
  5. Cortana anniversary update problem
    By prasanna moholkar in forum Ask a Question
    Replies: 0
    Last Post: 08-25-2016, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD