1. irspecere's Avatar
    Hi all! Hoping you can help.

    I received 14393.103 this AM and since then, several of my apps will not restore - they are grayed out. I try to download manually but the store says they are already installed. And on the app list, they all say PENDING. When I click the "pending app", I get a "can't be opened - update available in store". But the store says already installed and there is nothing in the DOWNLOADS & UPDATES.

    Any thoughts on how to resolve?

    Thanks!
    08-26-2016 12:14 PM
  2. StanP50's Avatar
    Did you have the apps stored on an ssd card? If so, go into Settings and apps and change the apps default location to the phone, then if possible, go to each app that was stored on the ssd and move it to the phone, then try to update your apps. Once they have updated change the default location back to the ssd and then move the apps back to it.

    Had to do this once with a lesser build and it seemed to solve the issue.
    08-26-2016 12:25 PM
  3. Chintan Gohel's Avatar
    Hi all! Hoping you can help.

    I received 14393.103 this AM and since then, several of my apps will not restore - they are grayed out. I try to download manually but the store says they are already installed. And on the app list, they all say PENDING. When I click the "pending app", I get a "can't be opened - update available in store". But the store says already installed and there is nothing in the DOWNLOADS & UPDATES.

    Any thoughts on how to resolve?

    Thanks!
    tried a soft reset?
    08-26-2016 12:30 PM
  4. irspecere's Avatar
    Did you have the apps stored on an ssd card? If so, go into Settings and apps and change the apps default location to the phone, then if possible, go to each app that was stored on the ssd and move it to the phone, then try to update your apps. Once they have updated change the default location back to the ssd and then move the apps back to it.

    Had to do this once with a lesser build and it seemed to solve the issue.

    I will try this. Thanks!
    08-26-2016 12:58 PM
  5. irspecere's Avatar
    tried a soft reset?
    I tried a soft reset with no change. Thanks!
    08-26-2016 12:59 PM
  6. beman39's Avatar
    *PHEW!* I just had that update and all is well.... so far so good and everything is working as it should.
    Chintan Gohel likes this.
    08-27-2016 03:14 AM

Similar Threads

  1. Facebook, Messenger & Instagram app issues
    By lpj_640 in forum Ask a Question
    Replies: 6
    Last Post: 09-04-2016, 09:10 PM
  2. Replies: 6
    Last Post: 08-30-2016, 11:54 AM
  3. why can't i install apps ?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-26-2016, 12:22 PM
  4. Uninstalling some apps that came with the device.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-26-2016, 11:41 AM
  5. ProShot raises the bar for Windows 10 camera apps
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-26-2016, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD