1. PJL99's Avatar
    I am trying to re-install a Windows Store app (AccuWeather) after rebuilding my Windows 10 Mobile on a Lumia 950XL. The app appeared to download correctly in the Store installation queue, but the install appears to be stuck in the "Restoring user data" state. Does anyone have any advice for this problem? Thank you.
    09-11-2016 11:57 AM
  2. Maurizio Troso's Avatar
    I am trying to re-install a Windows Store app (AccuWeather) after rebuilding my Windows 10 Mobile on a Lumia 950XL. The app appeared to download correctly in the Store installation queue, but the install appears to be stuck in the "Restoring user data" state. Does anyone have any advice for this problem? Thank you.
    Soft reset (hold power 15 secs) then retry installing
    09-11-2016 12:02 PM
  3. PJL99's Avatar
    Thanks, I had tried that but tried it again per your suggestion. The status is the same: When launching Store and going to the Downloads and Updates option the app still is in the download queue and shows "Restoring user data."
    09-11-2016 12:14 PM
  4. Charliefr3sh's Avatar
    Wait for it, it might take a (really, really) long time but it will finally install. I faced the same problem and I just let it sit after I had tried soft resetting, disconnecting from the internet......it ended just going through on its own
    09-11-2016 12:20 PM
  5. PJL99's Avatar
    Thanks. How long is a "really, really" long time so I can set my expectations?

    If this were a desktop, I would run the Store troubleshooter and it would be fixed....sigh...
    09-11-2016 12:46 PM
  6. jtbarton's Avatar
    This has been a persisting issue on the anniversary update since the preview builds. One shouldn't have to wait several hours for an app to be installed, especially since the soft reset trick doesn't work anymore.
    09-11-2016 03:22 PM
  7. PJL99's Avatar
    It is now stuck in the "Installing..." stage at 27.99 MB of 28.0 MB. Sigh...
    09-11-2016 04:44 PM
  8. PJL99's Avatar
    And after five or so hours the app completed install. Thanks for all of the replies.
    09-11-2016 05:02 PM
  9. sameersaab's Avatar
    i turned power off and back on. it took over where it left off and completed. lumia 1520
    09-11-2016 05:46 PM
  10. nnayr's Avatar
    this happened with me too. and not just the store, to all the MS apps that ship with the phone. i just waited and it seemed to resolve itself. of course i did try a few restarts but that had no effect.
    now i didnt keep track of how long it took so sadly, i cant tell you.
    09-13-2016 04:46 AM
  11. TechFreak1's Avatar
    I have had that with several apps on my L930 and it took a few hours to clear it self up. So now I just update overnight with store set to only show notifications in the action centre.
    09-13-2016 08:13 AM
  12. Horvath Gyorgy1's Avatar
    Just to confirm, it also happened to me during the installation of Viber which showed a pending state in the apps list for about 2 hours and then 'miraculously' it finished installing itself.
    12-17-2017 12:28 PM
  13. miodrage's Avatar
    When something like this happens, feel free to do a soft reset (power and vol down till the phone vibrates). The installation should begin immediatelly after reboot and finish itself.
    12-19-2017 03:42 AM

Similar Threads

  1. Windows Hello no longer working with Surface Book
    By Lumious in forum Microsoft Surface Book
    Replies: 10
    Last Post: 10-18-2016, 06:55 AM
  2. Bitlocker Lumia 640xl windows 10 what is going on? Really microsoft?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2016, 02:29 AM
  3. users\myname\onedrive\pictures is unavailable
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2016, 02:21 AM
  4. i cant video or voice on facebook with windows 10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-11-2016, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD