1. CaptainLumia's Avatar
    Not sure if this is a W10M issue or 950XL issue...

    All my contacts in my phone have images, for some reason they are no longer showing. Not sure if it was the last update or what. Anyone experiencing this?
    09-13-2016 04:38 PM
  2. CaptainLumia's Avatar
    I deleted a contact and re-added it from a vcard file that I knew had an image, it still didn't show the image. I then re-added the image manually and it now shows. I really don't want to go through adding images for all my contacts again.
    09-13-2016 05:54 PM
  3. Mesbah's Avatar
    I suspect last WP10 update had some problems and could not install properly. My final solution ended up to be a hard reset.
    aximtreo likes this.
    09-13-2016 06:01 PM
  4. AndrewMBaines's Avatar
    It's Cortana - now hides ugly pictures! Just don't tell your contacts :D
    mtiede, aximtreo, daimv and 1 others like this.
    09-14-2016 03:36 AM
  5. 920Walker's Avatar
    See this recent thread in Windows Central forum with link to Microsoft Community thread where I post details of my fix from the same problem last week:

    http://forums.windowscentral.com/ask...ml#post3560352
    09-14-2016 12:41 PM
  6. miodrage's Avatar
    This has happened to me also. I did several soft resets and power cycles, and it came back. Just be patient.
    09-15-2016 03:01 PM
  7. CaptainLumia's Avatar
    So I learned a few interesting things today...

    I went through the thread 920 Walker recommended and followed the steps. Images still didn't show. I detached my outlook.com account from my people app and started to re-add my contacts (I exported them all to vcard files a long time ago). They imported back in with images, but then I noticed that only some of them did. It did NOT import the images from vcard files... wait for it, wait for it... if they only had a single contact number assigned. Any contact with two or more phones, a phone and an address (email or mail) came in with the image, those without a second contact did not bring over the image. Weirdest thing ever. It took me a while to figure out the formula.
    Chippy757 likes this.
    09-20-2016 05:41 PM
  8. Chippy757's Avatar
    Probably not even strange anymore but all my contact from linked Google account still have them...
    09-21-2016 02:17 PM
  9. beman39's Avatar
    Having the same issue because of the last update... Pretty annoying... Waiting to see if it fixes itself because I am NOT doing a restore.. No way no how.
    09-21-2016 02:35 PM
  10. najgori's Avatar
    I can confirm this problem on Lumia 920 wp8.1 and lumia 950xl with official wp10.
    Also i have sync error with live mail on desktop w10 and all phones. Same error code: 0x8500201d
    Even "contacts+messages backup" app can't backup my contacts without crash.
    09-24-2016 09:19 AM
  11. Deepak's Avatar
    Same problem here on Lumia 830 RS2 fast ring build 14926. I have still not set those contact IDs again. It's a tedious work :(
    09-24-2016 09:42 AM

Similar Threads

  1. Not able to access apps or even settings.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 03:48 PM
  2. Voice dictation missing in Messenger, but Cortana dictates
    By knackwurst in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 09-15-2016, 12:34 PM
  3. How to restart windows 10 in safe mode
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-14-2016, 12:24 AM
  4. Microsoft Band's future in doubt; efforts to get it running on Windows 10 reportedly canceled
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-13-2016, 03:20 PM
  5. Voice dictation missing in Messenger on Lumia 950, but Cortana dictates
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-13-2016, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD