1. b16bkostas's Avatar
    Most of the time happen after big call or a lot of use..
    The screen when you push the power button is still black for 6sec and then open or in incoming call you here the sound but you can't see from the screen for around 6sec..

    Have any one else the same problem or I must go to service?
    09-17-2016 02:58 PM
  2. Exup's Avatar
    Most of the time happen after big call or a lot of use..
    The screen when you push the power button is still black for 6sec and then open or in incoming call you here the sound but you can't see from the screen for around 6sec..

    Have any one else the same problem or I must go to service?
    Hi.
    Unfortunately it's a "common" bug...with some SW versions.
    I have the same bug too from time to time (sometimes daily, other times weekly).

    Workarounds:
    - Press the power button as it goes shutting down...and then don't slide down
    - Reboot

    Wait for next software version... I had the problem in a more consistent way on the previous 2~3 builds.
    Now, I'm using the 14393.189 (release preview) and it didn't happen....yet :-)
    09-18-2016 04:12 AM
  3. b16bkostas's Avatar
    Hi.
    Unfortunately it's a "common" bug...with some SW versions.
    I have the same bug too from time to time (sometimes daily, other times weekly).

    Workarounds:
    - Press the power button as it goes shutting down...and then don't slide down
    - Reboot

    Wait for next software version... I had the problem in a more consistent way on the previous 2~3 builds.
    Now, I'm using the 14393.189 (release preview) and it didn't happen....yet :-)
    I'm thinking if must go to TH2 build to see if that bug still existing
    Also I m testing now to set the brightness to manual and not to auto and from yesterday that make the change working fine

    Sent from Lumia 950xl and mTalk
    Exup likes this.
    09-18-2016 06:40 AM
  4. Chris Sandiford's Avatar
    Yep, Build 14393.189 royally screwed up the 950XL wake up experience again. As in the previous two builds, DTTW is really poor now, glance won't work, the power button is flaky and the brightness randomly goes to its dimmest setting.

    A real retrograde step.
    09-20-2016 09:06 AM
  5. b16bkostas's Avatar
    Yep, Build 14393.189 royally screwed up the 950XL wake up experience again. As in the previous two builds, DTTW is really poor now, glance won't work, the power button is flaky and the brightness randomly goes to its dimmest setting.

    A real retrograde step.
    The other guy 2 post before says that 189 build is good and I have rs2 build fast ring

    Sent from Lumia 950xl and mTalk
    09-20-2016 01:01 PM
  6. Exup's Avatar
    .189 works flawless regarding the DTTW; Glance and..... the dimming of the screen.

    The only problem I encountered with the .189 was 1 spontaneous reboot since it was launched.
    09-20-2016 01:35 PM
  7. pedmar007's Avatar
    Hi.
    Unfortunately it's a "common" bug...with some SW versions.
    I have the same bug too from time to time (sometimes daily, other times weekly).

    Workarounds:
    - Press the power button as it goes shutting down...and then don't slide down
    - Reboot

    Wait for next software version... I had the problem in a more consistent way on the previous 2~3 builds.
    Now, I'm using the 14393.189 (release preview) and it didn't happen....yet :-)
    Running 14393.189 and had same issue since .103, hoping that next build addresses this as it's annoying.
    09-23-2016 07:27 PM
  8. pedmar007's Avatar
    .189 works flawless regarding the DTTW; Glance and..... the dimming of the screen.

    The only problem I encountered with the .189 was 1 spontaneous reboot since it was launched.
    Unfortunately we don't have clones of your phone.
    09-23-2016 07:30 PM
  9. b16bkostas's Avatar
    I'm thinking we do not so many with that problem, so I'm scary that is proximity sensor problem on some device I have big problem 2 times per day or more I disable the auto brightness and now working without problem for a week

    Sent from Lumia 950xl and mTalk
    09-24-2016 12:11 AM
  10. PerfectReign's Avatar
    I had noticed this also, but not for a few weeks. I'm guessing there was some bug in an earlier build.

    Of course, talking on the phone is probably the least of my activities. I'm on build 14926.

    Sent from mTalk
    09-24-2016 12:18 AM
  11. b16bkostas's Avatar
    I had noticed this also, but not for a few weeks. I'm guessing there was some bug in an earlier build.

    Of course, talking on the phone is probably the least of my activities. I'm on build 14926.

    Sent from mTalk
    I'm in same build 14926 and I have it every day 2-3 times
    Only if I disable the auto brightness working without that problem

    Sent from Lumia 950xl and mTalk
    09-24-2016 12:23 AM
  12. markohr's Avatar
    In my case, all that problems are gone whan I removed tempered glass. It was covering proxymiti sensor. Now I found the glass that does't cover the sensor and all works well.
    09-24-2016 12:43 AM
  13. Exup's Avatar
    Unfortunately we don't have clones of your phone.
    You don't need a clone. just a bug free SW release :-)

    I had the problem (in a daily basis) in some of the latest SW versions of the 14393.xxx
    At the 14393.189 the dimming problem disappeared.

    It's not an HW fault...it's SW.
    Keeping the proximity sensor cleaned will also help...I guess...but will not avoid the problem if it's a SW bug.

    Best of luck for the next SW release.
    09-24-2016 06:41 AM
  14. TrueMetalGeek's Avatar
    Mine has done it with a few builds and it started doing it a few days ago on current build .189 for me

    Restarting makes it go away fro a while.
    It is annoying when I want to grab my phone from my pocket and use the camera real quick.
    Something that was an advantage on the 950XL over other phones has now been compromised. :-/
    pedmar007 likes this.
    09-24-2016 07:27 PM
  15. b16bkostas's Avatar
    I was on RS2 latest build I use wdrt and go back to TH2 I keep it for testing 2 days without any problem expect that was too hot very bad build now I'm 3rd day at officially RS1 build .189 still everything working well so I suggest to do the same .. I have done it before but maybe want to keep the first build for a day before you upgrade to RS 1

    Sent from mTalk
    Exup likes this.
    09-28-2016 02:39 AM
  16. b16bkostas's Avatar
    I found what making the problem

    If you have enable in settings - phone - audio routing - the sound goes to speaker when you move away from your ear make this problem disable ot and everything will be fine

    Sent from mTalk
    10-03-2016 04:19 PM
  17. valy2v's Avatar
    @b16bkostas,
    this for a longer period (5-6 days) and then come back. I have had the same situation and could not be solved by disabling audio routing.
    10-05-2016 07:08 AM

Similar Threads

  1. Replies: 8
    Last Post: 09-26-2016, 03:51 PM
  2. May I know what happened to my Lumia camera.....?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 01:04 PM
  3. Can we download any content in lock screen mode or multitasking?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-25-2016, 01:02 PM
  4. How do I restore my computer to pre anniversary update status?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 12:59 PM
  5. How to get the arrow back in the lock screen ?
    By davidblouin in forum Windows 10 Mobile
    Replies: 4
    Last Post: 09-19-2016, 03:46 AM
LINK TO POST COPIED TO CLIPBOARD