1. Jdalmau59's Avatar
    I just did the latest upgrade on my 950XL,,, and now when I use the headphones,,,the volume goes automatically down to 0 (none). But if I take the headphones out,I am able to listen.
    10-16-2016 11:00 AM
  2. Matjaz Erj's Avatar
    Mine 950xl is ok.
    10-16-2016 11:14 AM
  3. gbobman's Avatar
    The phone keeps different settings depending on which component is being used. Have you turned up that volume, unplugged it for a bit, then reinserted the headphones and experienced the same issue? (i.e., Does it reset every time?)
    Joe920 likes this.
    10-17-2016 12:52 PM
  4. beman39's Avatar
    Mine 950xl is ok.
    that reply does not help at all...lol I've never understood these posts and why people post these answers lol

    btw gbobman is right, even my SP3 does the same thing which is has seperate volume settings for earphones
    gbobman likes this.
    10-17-2016 01:23 PM
  5. Narr's Avatar
    I think this is a problem with Windows 10 mobile, my kids have 650s and if one of them plugs the headphones in they get no sound, pull the headphones out and there is sound. Plus with them in Groove skips all the tracks.
    Looking in the Feedback Hub it appears to be happening on a fair number of devices.
    10-20-2016 05:24 PM

Similar Threads

  1. Problems with updates and low storage
    By Yaroslav95 in forum Windows 10 Mobile
    Replies: 17
    Last Post: 12-06-2016, 07:26 PM
  2. All my apps gone suddenly in Windows 10 mobile (lumia 950xl)!
    By Mohammad Masoumi in forum Windows 10 Mobile
    Replies: 2
    Last Post: 10-16-2016, 11:18 AM
  3. Replies: 1
    Last Post: 10-16-2016, 08:41 AM
  4. I can't upload music from iTunes to my windows phone
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-16-2016, 07:04 AM
  5. Partners with tech issues................
    By Bobvfr in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 10-15-2016, 11:48 PM
LINK TO POST COPIED TO CLIPBOARD