1. Lumious's Avatar
    Today i unlocked my phone (950 XL) and checked my contacts and noticed ALL of my contact photos are now gone. Every single one of them is blank. I went on my 650 and sure enough they are missing from there too. Checked on my desktop (logged in under the same MS account) and they are gone there too.

    Has anyone else had this problem or know what is causing it? I can go back and put all those photos back but that would take forever and is the last resort. I would really like to be able to fix this asap. I am running AU stable release on all my phones except 640 and all my PCs except Surface Book.

    This really sucks..
    10-30-2016 02:58 PM
  2. mtiede's Avatar
    Same here. When I added them back on 950xl, then did show up in windows live after a while.
    10-30-2016 03:18 PM
  3. Prometheus2021's Avatar
    Could have been a glitch, maybe a bug for those of us in the Preview program, hasn't happened to me yet, but I'll be on the look out.

    Posted from Windows Central for Windows 10
    11-19-2016 07:11 PM
  4. Rvacha's Avatar
    For me this happened the day my Outlook.com (EAS) was migrated to the Exchange infrastructure. In addition to loosing all contact photos I lost most mail addresses. IMHO one of the biggest MS screw jobs ever.
    11-20-2016 08:56 PM
  5. wpfan2be's Avatar
    Same here. Lumia 950.
    11-20-2016 11:53 PM
  6. najgori's Avatar
    For me this happened the day my Outlook.com (EAS) was migrated to the Exchange infrastructure. In addition to loosing all contact photos I lost most mail addresses. IMHO one of the biggest MS screw jobs ever.
    That's the reason they keep ignoring this issue.
    11-21-2016 03:47 AM
  7. Prometheus2021's Avatar
    Go to the feedback app let them know your problem, I'm sure you're not the only one. Also try to contact them directly, hopefully you get a fix for your problem.
    11-21-2016 03:49 AM
  8. najgori's Avatar
    i already did that .
    11-21-2016 03:51 AM
  9. Prometheus2021's Avatar
    All you can do now is wait. I know it's not the answer you're looking for, but what else can you do? Unless someone who has had this problem comes to this thread and shows you how he/she fixed it, there's nothing much you can do. Try resyncing your contacts maybe?
    11-21-2016 03:55 AM
  10. pazces84's Avatar
    Same thing happened to me on my 650. Just started from scratch and added new pics for everyone :/
    11-25-2016 11:09 AM
  11. yeewiz's Avatar
    I'm a 950XL running non-insider and not on Exchange. It's happened to me a couple of times. I think it happens when there's an OS update. Yep, just re-added the pictures again.
    12-04-2016 01:27 AM
  12. Kunal Dudwadkar's Avatar
    Went on my 650 too, right In front of my eyes. Was re arranging the start screen tiles and suddenly the people pictures disappeared with just the people icon, not even blank circles. Its been like this since post anniversary update and nothing gets it back.
    12-04-2016 01:44 AM
  13. madhi's Avatar
    Photos of my contacts were lost too. After about two months they came back two days ago and working good since.
    12-07-2016 09:35 AM
  14. milkyway's Avatar
    12-07-2016 09:38 AM
  15. 206Husky's Avatar
    I was also impacted by this issue, and I'm not on insider builds.

    I think I've also had problems with contacts becoming unlinked. I recently went through and re-linked a lot of my contacts.
    12-08-2016 01:04 PM

Similar Threads

  1. Running WDRT device recovery tool on a Apple Mac
    By wgrs in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-02-2016, 04:25 PM
  2. Do You Run with your Lumia 950?
    By mattdodwell in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 10-31-2016, 12:39 PM
  3. why cant i connect to my store
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-30-2016, 12:34 PM
  4. Notifications on DT-903 isn't work with L830 and Gadgets ver 4.4
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-30-2016, 11:12 AM
  5. Replies: 0
    Last Post: 10-30-2016, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD