1. Penecho's Avatar
    Since about 1 week my phone is not working correctly with my car anymore, specifically playing music via Bluetooth.

    My car is not connected to the internet so I'm sure there was no OTA update for the Multimedia System there. So I kinda think my phone is the origin of the error.

    Before I could just enter my car, phone in my pocket and it would start playing the song that I last played (at exactly the point I last hit "stop"). When I opened the door of my car and went to work it paused the current song and when I came back in the evening and got into my car it resumed playing. All via Groove Music.

    Now, everytime I get into my car, nothing happens :( I manually need to get the phone phone out of my pocket, unlock it, start Groove Music, hit play. It stopps after I open the door of my car and go to work and in the evening same game, unlock, open Groove Music, hit play. Plus the Screen in my car does not show Artist/Title/Timemark + the buttons on my cars Multimedia System (next song/previous song) do not work anymore (they did before)

    I tried switching BT on/off, re-pairing and all that but nothing seems to fix the problem. So I am not sure if I should have posted it here on in the Groove Music section. But I assume it is either a problem with the BT connection or with Groove Music.

    Did anyone maybe have a similar problem and knows a fix? Because it is very annoying...
    12-05-2016 12:45 PM
  2. Penecho's Avatar
    Just an FYI, problem was solved with the Win10 mobile update from last night
    Joe920 likes this.
    12-14-2016 01:56 PM

Similar Threads

  1. More problems in Okie Land!
    By holdum333 in forum Site Feedback & Help
    Replies: 4
    Last Post: 12-05-2016, 04:31 PM
  2. Save 30 when you spend over 100 at Amazon's Warehouse
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-05-2016, 06:00 AM
  3. wordpress , problems with text blocks, they dissapear
    By yasirshailkh in forum Ask a Question
    Replies: 0
    Last Post: 12-05-2016, 01:12 AM
  4. fix problem nokia lumia 1520
    By Edgar Regua Bitangjol in forum Ask a Question
    Replies: 1
    Last Post: 12-01-2016, 11:10 PM
  5. Problem with the installation of the cortana
    By Panda Sz in forum Windows 10
    Replies: 2
    Last Post: 11-29-2016, 09:40 PM
LINK TO POST COPIED TO CLIPBOARD