1. ninetenduh's Avatar
    I today kind experienced something odd with my 950XL, it was the first time i went out with a pair of headphones, had a quite lengthy bus drive to do(1hr+) so i wanted to listen to some music, but when i plugged in my headphones the Phone completely ignored the fact, so i had a total of over 2 hours in the bus without music. The headphones are HyperX Cloud 2 which have a Combo cable, means the Microphone and Sound are in the same cable and with only one 3.5 mm jack, obviously i unplugged the Microphone cause that looks silly in a bus. but exactly that made the headphones not work at all, when i came home i plugged in the Microphone and bam, all works. Is it supposed to be like that ?
    02-13-2017 11:03 PM
  2. JRDEMASKUS's Avatar
    Test your setup/ gear, apps, before you need them.
    gomezz likes this.
    02-14-2017 09:01 AM
  3. Joe920's Avatar
    The headphones are HyperX Cloud 2 which have a Combo cable, means the Microphone and Sound are in the same cable and with only one 3.5 mm jack, obviously i unplugged the Microphone cause that looks silly in a bus. but exactly that made the headphones not work at all, when i came home i plugged in the Microphone and bam, all works. Is it supposed to be like that ?
    Let me add some compassion. :) I don't think it's supposed to work like that. Does it keep behaving the same after a restart? I've seen some bad audio behavior related to plugging in on insider builds. For example, I had two audio apps play simultaneously when I pressed the 'play' button of my headset. So a bug is definitely a possibility. Always good to report these with the Feedback app. Press power-volume down together when it's happening, I suspect that will automatically include some relevant system parameters in the report.
    02-14-2017 11:15 AM
  4. ninetenduh's Avatar
    First of all, it is odd behaviour because the Headset works fine on the with or without the microphone plugged in. It does the same even after a restart. The exact moment i unplug the microphone the Phone pauses the playback and switch the output source to speaker. As if the Headset is not even plugged in.
    02-19-2017 01:08 AM

Similar Threads

  1. Freezing and replacement
    By windows_victim in forum Ask a Question
    Replies: 0
    Last Post: 02-13-2017, 06:31 PM
  2. My logins to websites do not work using Windows 10 and IE 11
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2017, 12:45 PM
  3. Razer Blade gets even more beastly with Kaby Lake and 4K
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-13-2017, 11:30 AM
  4. 5 essential cable management tips
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-13-2017, 10:11 AM
  5. My Surface 3 pro keyboard is not working and I disabled my touchscreen
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-13-2017, 10:10 AM
LINK TO POST COPIED TO CLIPBOARD