1. qbenguy's Avatar
    Hi All,

    I would really appreciate your help. I've been trying to install the Insiders Preview 15226.0 (feature2) on my Nokia Lumia 950 XL for a few days now. But all I get is an error code 0x80070273.

    I'm currently on the Fast track, and have even tried switching to other tracks hoping that would fix things. But I unfortunately get the same message. The build that's currently on my phone is 10.0.15063.251.

    Has anyone else come across the same, or similar situation? Any feedback and assistance would be greatly appreciated.

    Best,
    qbenguy
    06-27-2017 02:45 PM
  2. realwarder's Avatar
    You could try and change your phone date to the future to clear out the update and then change track.

    This basically times out a downloaded update and then you can re-download a different one.

    See here for some ideas https://www.windowscentral.com/how-s...951-workaround
    06-27-2017 06:01 PM
  3. -dunn's Avatar
    Hi All,

    I would really appreciate your help. I've been trying to install the Insiders Preview 15226.0 (feature2) on my Nokia Lumia 950 XL for a few days now. But all I get is an error code 0x80070273.

    I'm currently on the Fast track, and have even tried switching to other tracks hoping that would fix things. But I unfortunately get the same message. The build that's currently on my phone is 10.0.15063.251.

    Has anyone else come across the same, or similar situation? Any feedback and assistance would be greatly appreciated.

    Best,
    qbenguy
    This appears to be a bug on 15063 (and possibly other builds, I've only encountered it on 15063)
    I say it's a bug because I have an old Lumia 820 & Lumia 928 that I spoofed as Lumia 550's that were on this build.
    The Lumia 820 updated off this build no problem and is currently on 15226, the Lumia 928 never did, always got the 0x80070273.
    Both have similar hardware, with the exact same registry settings.
    Likewise, I have 2 Ativ SE's spoofed as Lumia 950's. One updated, one is stuck on 15063. In this case, same hardware, same registry settings.

    I've tried a lot (and I mean a lot) of proposed solutions, unfortunately the only solution I've found so far is people rolling back to a pre-15063 build, and fast ring past it.
    If anyone has any suggestions I am willing to try.
    06-29-2017 09:43 AM
  4. qbenguy's Avatar
    Hi realwarder,

    Thank you very much for your reply, and for the link with additional ideas. I tried the options on that page, and unfortunately I still haven't been able to get passed that error code. I'll revisit it in a few, and retry. Hopefully it just needs a rest.

    Thanks again. I truly appreciate it.
    06-29-2017 01:34 PM
  5. qbenguy's Avatar
    This appears to be a bug on 15063 (and possibly other builds, I've only encountered it on 15063)
    I say it's a bug because I have an old Lumia 820 & Lumia 928 that I spoofed as Lumia 550's that were on this build.
    The Lumia 820 updated off this build no problem and is currently on 15226, the Lumia 928 never did, always got the 0x80070273.
    Both have similar hardware, with the exact same registry settings.
    Likewise, I have 2 Ativ SE's spoofed as Lumia 950's. One updated, one is stuck on 15063. In this case, same hardware, same registry settings.

    I've tried a lot (and I mean a lot) of proposed solutions, unfortunately the only solution I've found so far is people rolling back to a pre-15063 build, and fast ring past it.
    If anyone has any suggestions I am willing to try.

    Hey Dunn,

    Thanks for what you shared. I'm open to your suggestion but not sure how to go about it. How can I roll back to a pre 15063? Thanks again!
    06-29-2017 01:43 PM
  6. realwarder's Avatar
    Perhaps twitter https://twitter.com/donasarkar and see if she will respond/help.
    06-29-2017 01:56 PM
  7. -dunn's Avatar
    Hey Dunn,

    Thanks for what you shared. I'm open to your suggestion but not sure how to go about it. How can I roll back to a pre 15063? Thanks again!
    In your case (if you do own a Lumia 950 XL) it should be easy.
    Download the WDRT (https://support.microsoft.com/en-gb/...overy-tool-faq which will roll your phone back to it's currently supported OS.
    Then you can re-enroll in Insider and fast ring past it.

    Note: WDRT wipes your phone, just a heads up.
    06-29-2017 02:23 PM
  8. qbenguy's Avatar
    In your case (if you do own a Lumia 950 XL) it should be easy.
    Download the WDRT (https://support.microsoft.com/en-gb/...overy-tool-faq which will roll your phone back to it's currently supported OS.
    Then you can re-enroll in Insider and fast ring past it.

    Note: WDRT wipes your phone, just a heads up.
    I did the same that you did, but with a Lumia 925. Thanks for the advice, and link but I'm gonna pass on wiping the phone clean. I guess I'll wait until there's bug fix released.
    07-05-2017 07:15 PM
  9. qbenguy's Avatar
    Perhaps twitter https://twitter.com/donasarkar and see if she will respond/help.
    Thanks!
    07-05-2017 07:16 PM
  10. qbenguy's Avatar
    You could try and change your phone date to the future to clear out the update and then change track.

    This basically times out a downloaded update and then you can re-download a different one.

    See here for some ideas https://www.windowscentral.com/how-s...951-workaround
    Thanks again for your suggestions, and for the link to the workaround. I followed those steps, and unfortunately I still wasn't able to receive the latest build. But now when I check for updates, I get "Your device is up to date" message. Although it clearly isn't. Oh well, I'll just wait until there's a bug fix.
    07-05-2017 07:55 PM
  11. pmhgeneral's Avatar
    Hi All,

    I would really appreciate your help. I've been trying to install the Insiders Preview 15226.0 (feature2) on my Nokia Lumia 950 XL for a few days now. But all I get is an error code 0x80070273.

    I'm currently on the Fast track, and have even tried switching to other tracks hoping that would fix things. But I unfortunately get the same message. The build that's currently on my phone is 10.0.15063.251.

    Has anyone else come across the same, or similar situation? Any feedback and assistance would be greatly appreciated.

    Best,
    qbenguy
    Same problem on my icon for 6 weeks or so on the same build as you on Verizon. I had No luck go to another build. Switch to a iPhone 7+ till Microsoft figures out if they are coming out with a device or not.
    07-05-2017 10:12 PM
  12. qbenguy's Avatar
    Same problem on my icon for 6 weeks or so on the same build as you on Verizon. I had No luck go to another build. Switch to a iPhone 7+ till Microsoft figures out if they are coming out with a device or not.
    Sorry to read that you're switching over to an iPhone. Let me know if you have any success installing the latest build, and I'll do the same.
    07-07-2017 01:09 AM
  13. qbenguy's Avatar
    Hey any luck upgrading to another build? I hope so. Either way, let me know when you get a chance. Thanks!
    11-08-2017 05:58 PM

Similar Threads

  1. Why Microsoft brands some accessories for Surface but not others
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-27-2017, 01:10 PM
  2. Replies: 0
    Last Post: 06-27-2017, 10:40 AM
  3. No Vibration when getting Notifications?
    By BlackD0127 in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 06-27-2017, 10:21 AM
  4. Why is my phone stuck on the startup screen?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2017, 12:44 AM
  5. Replies: 1
    Last Post: 06-27-2017, 12:11 AM
LINK TO POST COPIED TO CLIPBOARD