1. Zahid_Hossain01's Avatar
    Hi, I have my Lumia 950XL to shoot JPG + RAW photos. I also have image location tagging on. The problem is that the RAW files are not being tagged with the location. The JPG's are tagged properly with the location, but the RAW files do not have a location tag
    07-22-2017 03:47 AM
  2. vitaliesolomon's Avatar
    i am not sure but i think that the raw files to not have the location attribute in its metadata table.
    Zahid_Hossain01 likes this.
    07-22-2017 06:20 PM
  3. Zahid_Hossain01's Avatar
    i am not sure but i think that the raw files to not have the location attribute in its metadata table.
    Hm, interesting. My older Lumia 1520 tagged it's raw files just fine. Oh whale, the location tagging isn't too important for me, just a nifty feature. Thank you
    07-26-2017 03:02 PM
  4. wpprime's Avatar
    Hi,

    Could you confirm your jpg's are being tagged with GPS data. I haven't had location data tagged in my photos for quite some time. I think I lost is sometime around Anniversary Update.

    Thanks!
    08-14-2017 04:46 PM
  5. raycpl's Avatar
    Yup. Jpegs are tagged. But not RAW picts

    ... !
    Laura Knotek likes this.
    08-14-2017 08:45 PM
  6. wpprime's Avatar
    Argh! What's the trick? I've been hoping for a fix for over a year, but maybe i've been doing it wrong? Here's my setup:

    Windows 10 Creator's Update (15063.540)
    Camera App: 2017.517.11.0
    Location Service enabled, Camera location On

    If i go into a jpg and go to file info, location is blank. I can copy it to my desktop and go to file properties, and still blank. How are you accessing the location info on your photos?

    I've done several hard resets since losing the feature and still nothing...

    I've never had location tagged in RAW pics either.
    08-14-2017 09:20 PM
  7. raycpl's Avatar
    Hhhmmm, I've never had problem with location not being tag on photos with any of the Lumias I own since W8...
    Is location service working in your other apps? Perhaps it's hardware related.

    ... !
    08-14-2017 10:12 PM
  8. wpprime's Avatar
    Yes, working everywhere else, including other camera apps. Most of the time i use ProShot and it'll tag location just fine. The issue is only with the built-in camera app. The only reason it's an issue is when i'm trying to get a quick shot off. Having the hardware button and bypassing the lock screen is essential for those in-the-moment shots...

    It's also not working on my Lumia Icon or Lumia 650 so just assumed it was an app or OS issue. I'm stumped.
    08-14-2017 10:23 PM

Similar Threads

  1. Why my lumia 950 crashing while using camera with flash?
    By prashcool in forum Microsoft Lumia 950
    Replies: 5
    Last Post: 08-26-2017, 06:09 PM
  2. Lumia 950 xl Miracast issue
    By Asif Shadab Malick in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 08-04-2017, 03:47 PM
  3. USB key not being recognized
    By vEEP pEEP in forum Windows 10
    Replies: 3
    Last Post: 07-23-2017, 11:02 AM
  4. Microsoft seeks to subvert Russian hackers in the courtroom
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-21-2017, 11:00 AM
  5. Lenovo Yoga 920 specs outed early in FCC listing
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-21-2017, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD