• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
04-07-2017 05:51 AM
418 ... 45678 ...
tools
  1. swanlee's Avatar
    Youtube video of my text input black screen issues

    JJanner likes this.
    11-26-2015 01:54 PM
  2. Bob Swanson's Avatar
    I have a strange problem. When I mount my 950 in a car mount screen becomes unresponsive. Tried a cradle mount and a spring clip with the same issue. Hold it in my hand and no problem. Put it back in the mount and unresponsive again
    11-26-2015 04:27 PM
  3. phelme's Avatar
    I have a strange problem. When I mount my 950 in a car mount screen becomes unresponsive. Tried a cradle mount and a spring clip with the same issue. Hold it in my hand and no problem. Put it back in the mount and unresponsive again
    this may seem obvious, but are you sure the spring clip isn't pressing against a button?
    11-28-2015 12:25 PM
  4. Julius Damato's Avatar
    Hello all,

    I waited and walked to 3 different AT&T stores in Chicago to get my 950. I was finally able to get one and dealt with all the day one\weekend issues. Most of which are totally resolved for me. I do have to restart the phone from time to time as YouTube and etc will no longer play or straight up soft reset the phone.

    At the current moment I am having 2 large issues with my 950 and I cannot seem to find anyone else with the same or similar issues. I am hoping to narrow the issues down.

    1. When I place my phone in my cell phone holder in my car, I am unable to touch the bottom part of the screen. I can swipe the notification center all the way down and it responds, but the bottom of the app along with the back, windows, and search buttons are unresponsive. This effects the bottom 30% of the screen. If I remove it from the holder the functionality returns immediately. If I place the phone in the holder without squeezing the holder closed, the buttons and bottom of apps work for about a minute and then stop. I have also noticed this when propping the phone up last night. The phone is at about a 75-85 degree angle. I do have one of the tempered glass screen protectors, so I wondering if this is the cause.

    2. I also have a MS display dock. Using the provided cable in the box, the phone complains that I am using the wrong type C cable. Continuum seems to work just fine how ever. I am wondering if this is because the monitor I am using is connected via a DVI to HDMI cable. I will try this with my TV later in the day as a test.

    Has anyone else experiencing these issues or similar? If not I am going to remove the screen protector, and if that fails I will call AT&T to mail me a replacement.

    Thanks in advance,

    -Julius C. Damato
    11-28-2015 02:29 PM
  5. Julius Damato's Avatar
    I have a strange problem. When I mount my 950 in a car mount screen becomes unresponsive. Tried a cradle mount and a spring clip with the same issue. Hold it in my hand and no problem. Put it back in the mount and unresponsive again
    I am experiencing the same issue. If I place my phone in my holder without clipping it together it becomes unresponsive as well. I noticed that the bottom 30% or so doesn't work. I checked the cut out and my camera button is clear. I noticed the same issue propping the phone up at a 75-85 degree angle. I thought I was the only one and just created an account to reply.
    Last edited by Julius Damato; 11-28-2015 at 02:36 PM. Reason: Quoted
    11-28-2015 02:34 PM
  6. Nubwy's Avatar
    Apparently the home screen has severe lag issues with a SanDisk 32gb sad card. If you move too many of the apps, it causes scrolling lag for the home screen. You have to wait about 3 seconds before pressing an app before it'll register the touch. It also tends to rearrange my tiles randomly even if the phone is asleep. When I wake it, my phone and email, as well as people tiles are gone from the top of my screen, to the bottom.

    Disappointed with the lack of polish with this OS so far.
    11-28-2015 07:59 PM
  7. Mpower123's Avatar
    Anyone else having issues with touchscreen responsiveness when the phone is laying flat??
    11-29-2015 12:26 AM
  8. Bob Swanson's Avatar
    Anyone else having issues with touchscreen responsiveness when the phone is laying flat??
    Yes, I have that problem as well
    11-29-2015 02:47 PM
  9. Bob Swanson's Avatar
    I have the exact same issues. I have the glass screen protector too. Not sure how that could be the problem because it works fine in my hand.
    11-29-2015 02:49 PM
  10. andrews240's Avatar
    I have an issue that LumiaHelp is looking into now.

    Is anyone else experiencing this issue:

    I connected the phone to play audio through my cars stock Bluetooth audio connection, stock stereo and stock Bluetooth connection. After rebooting the phone once, this worked perfectly. Later, got back into the car and audio no longer plays. Pull out the phone, and the Groove music app is no longer running. Open Groove and start music, worked fine. Next day, get in the car, and again no music playback from the 950. This time, pressing the volume button show the song expected to play, but pressing the play button does not start the music. All other Bluetooth operations works fine, ie. phone calls, text messages, connection to my Microsoft Band, etc...

    This was the same experience that I had with the 1520 running the 10 mobile beta, but I thought that was only a beta issue. Apparently not, Just to cover my bases, Bluetooth audio playback through my car works great with all other phones LG G4, Nexus One, Blackberry Classic just to name a few used this year in this same car.

    I reported this issue to LumiaHelp and they stated that they would get back to me. I will update this post when I know more.
    11-29-2015 07:01 PM
  11. CaptainLumia's Avatar
    I am having problems with nothing showing notifications anymore. I did a hard reset to 'fix' the email image issue, instead I got this issue. Not happy.
    11-29-2015 11:15 PM
  12. rjl2001's Avatar
    When using 'Full screen picture' as the style for the START screen:
    If you start out on the Start screen after turning the phone on, or anytime after hitting the Start on screen button, and swipe over to the App list the background image will become more opaque (whiter or darker, depending on light/dark color style). If its on the dark color mode the background image darkens and the white font for the apps list is easier to read. Conversely, in light color mode the background image whitens up so the black font shows clearly.

    Issue is that when you use the back button to return to that apps list screen, the background will no longer be opaque, but will display the full color background image and that can make the font for the app list very difficult to read.

    I normally use the back arrows when I'm done using an app or looking at something, to get me back to the app list screen. But in doing so the text becomes difficult to read due to the background not adjusting properly. I have to swipe back over to the Start screen and then swipe back to the app list screen in order for it to correct itself. Is it this way for everybody else?
    11-30-2015 03:31 AM
  13. Martsicky's Avatar
    When using 'Full screen picture' as the style for the START screen:
    If you start out on the Start screen after turning the phone on, or anytime after hitting the Start on screen button, and swipe over to the App list the background image will become more opaque (whiter or darker, depending on light/dark color style). If its on the dark color mode the background image darkens and the white font for the apps list is easier to read. Conversely, in light color mode the background image whitens up so the black font shows clearly.

    Issue is that when you use the back button to return to that apps list screen, the background will no longer be opaque, but will display the full color background image and that can make the font for the app list very difficult to read.

    I normally use the back arrows when I'm done using an app or looking at something, to get me back to the app list screen. But in doing so the text becomes difficult to read due to the background not adjusting properly. I have to swipe back over to the Start screen and then swipe back to the app list screen in order for it to correct itself. Is it this way for everybody else?
    I'm not using L950, but this bug is there since two builds on every device. It wasn't present on 10572. Probably will be fixed soon.
    rjl2001 likes this.
    11-30-2015 03:44 AM
  14. antiochian2010's Avatar
    Some random reboots and one SoD (sleep of death) event. Battery pull resolved both. Still loving the phone!
    11-30-2015 06:43 AM
  15. Gary Berns's Avatar
    Voicemail picks up before I have chance eo answer? Can not find a way to delay it,
    11-30-2015 10:18 AM
  16. sklinger83's Avatar
    jklier - this can be caused by a tempered glass screen that does not have the right cut outs around the proximity sensor.
    11-30-2015 11:46 AM
  17. Ar3s701's Avatar
    Bought my Lumia 950 yesterday and did a restore from my 920. It had my saved wifi settings. When I arrived at work I noticed wifi had no internet connection. Checked the settings and saw it had an IP address from my home network. Tried connecting to different access points and turning off and on the wifi, but it wouldn't let me renew the IP address. Doing a restart resolved it though.
    11-30-2015 12:06 PM
  18. Jonathan Friebert's Avatar
    Outlook calendar reminders not showing up on my Lumia 950. I get other reminders, just not from Outlook. Any help or suggestions welcome! Thank you!
    11-30-2015 02:51 PM
  19. Jonathan Friebert's Avatar
    Sorry to hear that. I am not getting Outlook Calendar notifications for some reason. I get other calendar notifications like birthdays, but not from Outlook. Annoying.
    11-30-2015 02:54 PM
  20. mkenyon2's Avatar
    Voicemail picks up before I have chance eo answer? Can not find a way to delay it,
    Are you on AT&T? If so, I had that problem with my 920 and my wife's 830 for a few days. Called AT&T, and they said they would try a few things and call back. They never called back, but the problem went away. So, it may not be the phone, but the carrier.
    11-30-2015 03:39 PM
  21. NosmoRex's Avatar
    I've got a few issues that are starting to get irritating.
    • Random reboots - averaging once a day. Can't find a common denominator. Does it while charging or not. It's never done it while I was actively using it.
    • Loses cellular connection. I've had two instances where I lose my AT&T network when I walk into my house. I've never had that with any other phone. Reboot gets the connection back.
    • Sketchy Bluetooth connection. I sync with my Microsoft Band and Microsoft Sync in my car. The Band connection is less frequently a problem, but I haven't been able to sync with Sync in several days. Worked fine when I first started using it. I'll try removing the partnership and recreate it. Streaming music over Bluetooth is crap.
    • Battery life is uninspiring. I have to charge it every day, even with light use.
    • I've been unable to connect to a wireless display. I tried connecting to my Xbox One, and was able to connect once, but it hung immediately. Subsequent attempts would cause the wireless adapter on the phone to not see any available access points and would have to reboot to resolve.
    11-30-2015 10:43 PM
  22. IsraelDuran's Avatar
    Three issues with me so far I have the unlocked 950

    - Battery just playing music over Bluetooth in my car on my daily commute I lose 20% in an hour 15% an hour with light use and 5-10% on standby
    - I'm on at&t and get LTE hardly anywhere in comparison to my 920
    - And the worst thing has been the CAMERA which everyone seems to rave about but gives me very poor images due to it always touching up my pictures without me prompting it to. I will attach pictures and I did start my own thread about it and no one spoke on it.
    wp_ss_20151130_0002.jpg
    wp_20151130_09_08_23_pro.jpg
    12-01-2015 04:23 AM
  23. uselessrobot's Avatar
    And the worst thing has been the CAMERA which everyone seems to rave about but gives me very poor images due to it always touching up my pictures without me prompting it to. I will attach pictures and I did start my own thread about it and no one spoke on it.
    There's a setting in the camera app to disable automatic retouching. I believe it's the option called "Capture Living Images". Once I noticed it happening it was the first thing I disabled. I think what it does is output variations of the same image, and then in the photo app you can switch between the choices to find the version you prefer. In my very brief testing I found that the standard version is the best anyway.

    So far I've been extremely happy with the photos taken by this phone.
    12-01-2015 09:26 AM
  24. ipcress687's Avatar
    Hi All,

    Long, very long time Windows phone use (early XDA onwards and currently running a 610, 635, 640, 930 and my new 950) technically a fan boy (i wont touch anything with an apple logo) had my 950 dual sim a couple of days now after getting it shipped into the UK from Germany (no DS in the UK). Still at the playing with it stage and i see lots of plus points like the general build quality and the hardware, but i have to say that 10 is a major let down, i see this as an early release, far too many bugs to be released to the fan boy community, let alone those we are trying to win from other formats. In three months time, maybe, but now, cant help feeling we are shooting ourselves in the foot.

    One example, and such a basic one its sad, the alarm clock. Easy to set, easy to use, whats that? you want to play anything except a default
    ringtone? no problem, let me show you any of your music or sound files that will work, thats it sir, select what you please................you actually want it to work? what are you demented? i have tried multiple different alarm clocks and none of them will play any music file more than once before they all revert to whatever their particular default is, its driving me to despair and my wife to murder me first thing.........so after the default alarm goes off i then start getting all the emails from the night, one at a time, and i get an email notification sound for every single one of them. This morning i had over 40.

    Just now, i was on a skype conference call on my phone, all nice and clear. After 3 minutes the glance screen comes up...........and cuts the call.

    And all this was on a fresh build, no back ups being restored, factory fresh.

    Put bluntly as it stands i am tempted to go back to my 930 until the software is ready and the hardware gets the treatment it deserves.

    Cortana, oh how i love her, a dazzling example of what can be done. Except my 950 doesnt allow me to select use my voice only, so she randomly starts up when the tv or radio makes some random noises, great comedy value but not what i expect.

    This is not customer friendly. Not in a world populated by idiots who think a mouse should have 1 button or that Google is a verb and not a company.

    I think engadget gave it a mid 60's review, at the time i thought this was harsh, 4 days in i have to very sadly agree with it.
    12-01-2015 10:14 AM
  25. rickms80's Avatar
    Anyone that calls me complains of call quality. They complain that they can hear their own voice and everything going on in the background. It sounds fine to me on my end but audio being sent from my phone is horrible. Toggling the call on and off hold or calling them back usually fixes the issue. Right now i'm stuck toggling everyone that calls me on and off hold.
    12-01-2015 10:14 AM
418 ... 45678 ...

Similar Threads

  1. For Lumia users from Indonesia, Lumia 950 pre-order in Erafone!
    By Thomas Dewangga in forum Windows 10 Mobile
    Replies: 1
    Last Post: 01-13-2016, 06:19 AM
  2. Lumia 640XL: Windows 10 mobile - [false] Count down
    By emjey in forum Windows 10 Mobile
    Replies: 21
    Last Post: 12-16-2015, 10:51 AM
  3. Replies: 4
    Last Post: 11-18-2015, 01:33 PM
  4. Replies: 1
    Last Post: 11-18-2015, 07:15 AM
  5. Replies: 1
    Last Post: 11-18-2015, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD