04-07-2017 05:51 AM
418 ... 678910 ...
tools
  1. Bri D's Avatar
    I disabled that immediately it made no change aside from it not taking living images. That only controls whether or not you'll also get that short video like thing in your preview.
    USELESSROBOT is incorrect. The live images feature is basically a GIF. The feature to keep from retouching images is called Rich Capture. There's a little wand in the auto mode of the camera app. Just touch it to disable. Note: The Rich capture wand disappears if you expand the settings and go into Pro mode.

    Here's an article about Rich Capture from our favorite website :D: A closer look at Rich Capture, the best feature on Lumia Camera | Windows Central
    12-03-2015 08:14 PM
  2. emze7-10's Avatar
    I've had my 950 DUAL SIM Unlocked from Microsoft Store for about 3 days now.
    Hardware is great, but I really miss the fluid OS of 8.1.
    I'll stick with the 950 for a while and get used to it, since I've endured WP since my LG Quantum days of WP7 and see what happens.

    A few things that are irritating.
    1. The dual SIM phone always shows SIM2 is missing on the top of the screen beside my data coverage bars, wifi, and notifications.
    2. Holding the back arrow brings up the app list in the background. On my 1020 I could close them as fast as I could swipe down. Now it half hesitates and pauses when I swipe down. WP10 OS bug or hardware?
    3. I can search for images in edge browser, and tap a photo and save it to phone. However, if that search is initiated with Cortana, I cannot click on the photos and save them. Both edge and cortana use bing and show the bing browser on my screen, which seems ugly to me. I always initiate a search by hitting the magnifying glass at the bottom of the screen, so whenever I want to find an image, I either have to go to edge browser, or use cortana and click open source, which then opens edge, then FINALLY I can save the image to my phone.

    Maybe I am just missing some settings, but could someone else confirm I am not the only one with these issues?
    Thanks!
    12-04-2015 11:29 AM
  3. uselessrobot's Avatar
    USELESSROBOT is incorrect. The live images feature is basically a GIF. The feature to keep from retouching images is called Rich Capture.
    You're right, I confused the two features. In any case, I shoot photos with both turned off. My point with Rich Capture stands; it's interesting, but I haven't yet found that it improves photos for me. And my impression is that new shots show up a bit more quickly in Photos.
    12-04-2015 03:18 PM
  4. elessar25's Avatar
    Pocket Casts app shuts down immediately upon unlocking the device.
    12-04-2015 03:30 PM
  5. obakir's Avatar
    It may have been covered before but the filtering option in people app is buggy. I'm excluding twitter contacts from the list and only showing contacts with phone numbers but it is still listing my twitter contacts (news agencies) with no phone numbers! I really don't want to hard reset and spend hours to install the apps again :(

    Also outlook is not showing the images even if I say download images automatically. Mails still show download images link at the very end. somehow it always says 41.1kb next to it. Then I click and the image place holders all say the image link is broken.

    And also when you select e-mails to delete the left most button at the bottom bar is different for Outlook and Google accounts. For outlook it is a delete button. For Google it is an "archive" button and the delete button is listed as the second button. It is really confusing when you quickly going through your emails to delete unneeded emails.
    12-04-2015 03:54 PM
  6. Bri D's Avatar
    You're right, I confused the two features. In any case, I shoot photos with both turned off. My point with Rich Capture stands; it's interesting, but I haven't yet found that it improves photos for me. And my impression is that new shots show up a bit more quickly in Photos.
    100% agree with you. I leave both off as well. Performance seems to be better this way. If I don't like the picture I took, I can take another...
    12-04-2015 08:54 PM
  7. IsraelDuran's Avatar
    USELESSROBOT is incorrect. The live images feature is basically a GIF. The feature to keep from retouching images is called Rich Capture. There's a little wand in the auto mode of the camera app. Just touch it to disable. Note: The Rich capture wand disappears if you expand the settings and go into Pro mode.

    Here's an article about Rich Capture from our favorite website :D: A closer look at Rich Capture, the best feature on Lumia Camera | Windows Central
    I'm fully aware of all of this, regardless of the fact even with rich capture disabled and going into pro mode my photos are still automatically retouched. The example pictures I attached earlier in the thread was an example of a picture taken in pro mode.
    12-04-2015 10:38 PM
  8. brandonr416's Avatar
    SO I have had my Lumia 950 for about a week and the main issues I found was

    1. when the screen is off I can hear the crackle on the speaker and when I put my ear to the speaker I hear static as if its on and then it crackles every 5 seconds. its faint but still its very annoying and why is the speaker on when the screen is off.

    anyone else experiencing this ?b
    12-05-2015 12:38 PM
  9. cristixxxlog's Avatar
    I'm fully aware of all of this, regardless of the fact even with rich capture disabled and going into pro mode my photos are still automatically retouched. The example pictures I attached earlier in the thread was an example of a picture taken in pro mode.
    I get the same thing too. RC is off, so are the living images. Didn't try shooting in pure view mode at 8mp...

    My phone is from Vodafone Romania and it is locked (although purchased full - will be unlocked next week).

    Probably a firmware thing? Also I notice photos are far from what I see on this forum (low light ones). probably because of this retouching thing...
    12-05-2015 03:00 PM
  10. andyman84's Avatar
    The first thing I noticed was that the phone is getting really really hot on the back and on the frontglas.
    Then the e-mail not working correctly, it's not downloading my emails as they come and I cant see the pictures and more.
    Battery time is really bad.
    Can't send or recieve mms
    12-06-2015 06:04 AM
  11. Giddora's Avatar
    The first thing I noticed was that the phone is getting really really hot on the back and on the frontglas.
    Then the e-mail not working correctly, it's not downloading my emails as they come and I cant see the pictures and more.
    Battery time is really bad.
    Can't send or recieve mms
    You either got a bad unit or your carrier hasn't sent you the correct data/mms-connection settings. I would check these things.
    aximtreo and xandros9 like this.
    12-06-2015 07:01 AM
  12. MattLFC's Avatar
    I'm not noticing any heat in use tbh. Something's not right with your phone, be it software or hardware :(
    12-06-2015 07:09 AM
  13. majortom1981's Avatar
    I get the same thing too. RC is off, so are the living images. Didn't try shooting in pure view mode at 8mp...

    My phone is from Vodafone Romania and it is locked (although purchased full - will be unlocked next week).

    Probably a firmware thing? Also I notice photos are far from what I see on this forum (low light ones). probably because of this retouching thing...

    I am pretty sure its the photos app doing the retouching not the camera app. so The only way to bypass the retouching is dng so far.
    12-06-2015 11:20 AM
  14. coolbreeze78's Avatar
    Just return it. You are seeking a reason due to the cost. It will put you at peace to get your money back.
    12-06-2015 11:45 AM
  15. DjeTe's Avatar
    I have a strange thing. I cant add my personal Live account to outlook or Contacts. I have it in the settings - account though. I manage to add the Exchange account for my work. I dont get an error it says Everything went fine and when I press Done the account doesn't show up next to the work account. So I can't sync the Contacts or get my mail.
    12-06-2015 11:55 AM
  16. robert peake's Avatar
    are you using yahoo mails as thats something ive noticed that images are displayed on the emails, im sure its a setting i need to change but cant work out where it is.
    12-06-2015 01:25 PM
  17. schuhmi2's Avatar
    So, the issues I've had after 48 hours of use:
    • WiFi randomly turns off and cannot be turned back on (power cycle solves it)
    • Upon boot, either SIM1 or SIM2 does not always activate (again power cycle to solve))
    • Miracast to the MS wireless display adapter is appalling, constant drops, lag and pixelation, even if they are right next to each other
    • Duplicate apps and random never installed apps with status "pending" and no way to remove
    12-06-2015 02:41 PM
  18. mikeharden's Avatar
    I keep having wifi drop and have to reboot to get it to work again. My wife has 950 also with same problem.
    12-06-2015 09:58 PM
  19. mikeharden's Avatar
    I'm pretty sure there is somethign wrong with my Lumia 950 5Ghz Wifi....I was waiting for my pictures to upload to onedrive, but noticed my WiFi icon kept disappearing. When I went into WiFi settings it kept saying "no networks found." This happened about 3 separate times, and always after i had already added a 5Ghz network. Doing a soft reset would fix the problem temporarily, only for the same issue to happen again. The apps I was in during this issue was the photo apps and the onedrive settings and onedrive app. I switched to 2.4Ghz with same security settings, and it seems to be fine. Please test your 5Ghz connections and let us know if you have problems as well. I'm using a Asus RT-AC87U fwiw.

    Side note: Is it just my photo-taking skills or the fact i came from a 1020, but MAN!, definitely not impressed with the picture quality so far :( However, I can take pictures incredibly fast compared to the 1020.
    I am having the same problems is Bri. I have been using the one drive with 5 GHz Wi-Fi and also the asus router same model.....
    12-06-2015 10:03 PM
  20. jimitndiaye's Avatar
    I've had one problem with my new 950 XL: G
    roove Music!!!
    I can't get it to work properly after multiple resets and spending 3+ hrs with support chat trying to resolve.
    After multiple hard resets it got me excited thinking it was finally working after downloading most of my library then it started acting up again and now I can't play/download 99% of my music library. Keep getting error messages. Using the same account on my 920 works fine. The support rep recommended I return it after spending hours with me trying to fix it (great guy).
    sahib lopez likes this.
    12-06-2015 10:15 PM
  21. james7679's Avatar
    I have an issue where randomly pressing the screen unlock button shows the current lock screen image on the bottom third of the screen, only pixelated and washed out.
    12-06-2015 10:52 PM
  22. james7679's Avatar
    It is build number 10586.0.

    Also forgot to mention that phone will not activate. Spent over two hours with them on phone. They say system shows "pending." I think it's a bad sim but they have to admit that before I do anything (like get a refund).

    added 2 hours later. They finally said bad sim and said I could go to any store to get new one. Offereed to do this hours ago but they requested I not do so.

    Also store had many updates for me. Update to mail did add linked inbox.
    Where might one find the option to link the inboxes?
    12-06-2015 10:55 PM
  23. Gary Berns's Avatar
    They removed it within two days of adding it.
    12-06-2015 11:31 PM
  24. obakir's Avatar
    I had two contacts with the same name (no last name), different phone numbers. outlook contacts automatically links them. which merges their texting threads. I did unlink them manually and added the last name to one of the accounts. The text thread from both contacts are still merged. It does not separate.

    Same automatic contact linking was happening in 8.1 but it was never a problem separating them.
    12-07-2015 12:31 AM
  25. Luz0's Avatar
    I got some problems:
    - Battery drain, sometimes it's get warm with screen off(idle) and battery goes down with 60% in 4 hours.
    - Camera after 7 rapid shots it says SAVING... and i cant do anything for around 20 sec. (no sd card inserted)
    - When I listen some music it stucks on the volumebar
    - Sometimes camera doesn't start its says it's in use (I dont use skype or any other apps)
    - Sometimes after start up it says Your SIM card changed restart now
    - At restart screen brightness always 100%
    - Sometimes it hangs for a minute and screen freeze
    AM I the only one with this problems? I really feel like a betatester. I think this change was a bad idea :(
    mariusmuntean likes this.
    12-07-2015 04:51 AM
418 ... 678910 ...

Similar Threads

  1. For Lumia users from Indonesia, Lumia 950 pre-order in Erafone!
    By Thomas Dewangga in forum Windows 10 Mobile
    Replies: 1
    Last Post: 01-13-2016, 06:19 AM
  2. Lumia 640XL: Windows 10 mobile - [false] Count down
    By emjey in forum Windows 10 Mobile
    Replies: 21
    Last Post: 12-16-2015, 10:51 AM
  3. Replies: 4
    Last Post: 11-18-2015, 01:33 PM
  4. Replies: 1
    Last Post: 11-18-2015, 07:15 AM
  5. Replies: 1
    Last Post: 11-18-2015, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD