03-22-2016 09:31 PM
95 123 ...
tools
  1. ncbartschi's Avatar
    Love my new 950, but I'm getting a strange issue with reception.

    Anyone getting a strange issue with other callers complaining about an echo? During calls, I've heard several people telling me they hear themselves echo, while I can hear them just fine. After doing my own detective work over the past day, I've noticed several things:

    1) Happens randomly. I can call someone else right after and they don't hear an echo.
    2) Putting the call on speakerphone seems to stop the echo on their end.
    3) Happens with or without a case on
    4) Happens at any location

    Hate the idea there might be something wrong with my new phone, and toying with the idea of bringing it back to the ATT store and exchanging for a new one. However, I'm not yet sure if this is a technical issue with the phone or an issue with call quality.
    11-22-2015 11:51 AM
  2. st1cky's Avatar
    Having exactly the same problem here. I'll post back here if I find a solution but I've got a bad feeling about this one. The first and most important feature of a phone is making/receiving calls and if it can not do that 'clearly' then it may be back to apple for me. Was loving the new 950 until the first two phone calls and hearing the person on the other end ask if they were on speaker phone. Both calls I ended up calling them back from home phone the issue was so bad.
    11-22-2015 01:51 PM
  3. SteveNoza's Avatar
    Welcome to AT&T! Echo, dropped calls, poor connections, this has been my experience with AT&T. Even now when I hear echo happening, I say " you must be on AT&T".
    11-22-2015 02:17 PM
  4. st1cky's Avatar
    Has absolutely nothing to do with AT&T in this instance.
    jfreiman and leftturney like this.
    11-22-2015 02:22 PM
  5. Laura Knotek's Avatar
    I had the same problem with echo on the Lumia 900 when I got it. It wasn't fixed until I got a firmware update.

    It wasn't an AT&T issue. I've never used any carrier except AT&T, and the Lumia 900 was the only phone with an echo problem.
    11-22-2015 02:35 PM
  6. st1cky's Avatar
    I say " you must be on AT&T".
    Yes I'm on AT&T and love it! In my area they are awesome. Never a dropped call, unless I'm talking to someone that has metro pcs, I regularly have 40mbps downloads via LTE, and bundled with my AT&T home fiber connection that regularly gets 940mb down and 914mb up I think I'll stick with AT&T. Oh yeah and the fact that they have served my family business well for 12yrs is a plus.

    Now back to the issue at hand. Was talking to a good friend of mine the day I bought my new lumia 950 and he immediately asked if he was on speakerphone. Of course I told him that he wasn't and he insisted that it was so bad that he call me back. It was funny because he thought it was his end, his android. Well calling back didn't help. I then told him I was on the new lumia 950 but before I could tell him how much I liked the new phone he was complaining of hearing his own echo again. So out of frustration I hung up and called him back bit this time from my iphone. Problem was gone. I called him back yet again from the lumia and the echo was back. Clearly our conversation had now shifted to troubleshooting my new phone. I tried lowering the earpiece volume on my end, I mean after all, a cheap plastic shell with a loud speaker, who knows. Nothing seemed to help. I called him back using my iPhone and proceeded to have our 3hr conversation clearly and uninterrupted. The few calls I've made using bluetooth have obviously been fine. Using the handset though produces an unacceptable echo to all of my callers. Unacceptable to the point that I have to call them back from either my iphone or home phone.
    Last edited by st1cky; 11-22-2015 at 02:59 PM.
    11-22-2015 02:45 PM
  7. ncbartschi's Avatar
    My suspicion is that it may be related to ATT's HD voice feature. Many times I have the issue, I've noticed it says "HD voice" on the call status screen. If you go under sim settings, you will find the option to enable "Enhanced LTE services." I might try to uncheck this to see if it helps.
    11-22-2015 02:57 PM
  8. st1cky's Avatar
    Perhaps you have a better technical understanding of the enhanced 4g lte services option than I do but if it is the culprit then why would the echo go away when switching over to bluetooth? Isn't the HD voice active regardless if you're using handset spkr/mic or a wireless accessory? The HD voice is just an improved method of encoding voice over digital, or so I thought.
    11-22-2015 03:08 PM
  9. ncbartschi's Avatar
    Perhaps you have a better technical understanding of the enhanced 4g lte services option than I do but if it is the culprit then why would the echo go away when switching over to bluetooth? Isn't the HD voice active regardless if you're using handset spkr/mic or a wireless accessory? The HD voice is just an improved method of encoding voice over digital, or so I thought.
    You have a good point, but from my point I'm trying to find an explanation of why it happens randomly. I can call one person and it echos, immediately end the call and call someone else and it's not an issue at all. From what I can understand, HD voice requires two compatible handsets. Haven't really been able to isolate the issue to certain phones.
    11-22-2015 03:24 PM
  10. st1cky's Avatar
    Well man I guess we sit and wait to see how many others are affected and if/when it is identified as a widespread problem fixed via firmware update, or it may be isolated to a few handsets that need to be swapped out. I'm honestly just test driving this phone to see if I can finally get away from iOS and so far the only deal breaker is the echo. I was actually thinking about swapping up for the 950xl this coming week, but with the echo problem in the 950 and not knowing if the 950xl will have the same problem or not, hmm decisions decisions.
    11-22-2015 03:38 PM
  11. chadiswar's Avatar
    Absolutely have the same problem! What I found is putting the call on hold then unhold unearthed the problem for me. Ultimately it is the volume when an incoming call comes in. It defaulted to being turned all the way up. Adjusting it down has cured it but I find myself checking with the caller for it.
    11-23-2015 07:30 AM
  12. brabso's Avatar
    I just wanted to post a new topic about the call quality of the new lumia 950 and saw this topic.
    The review on techradar had the same problem as you guys.
    And the review here from Daniel himself is also saying the call quality is just acceptable...
    I was going to decide between the lumia 950 and the iphone 6s but my new phone's number one priority is absolutely the call quality, it's still a phone to make calls for me !
    jfreiman likes this.
    11-23-2015 08:59 AM
  13. ncbartschi's Avatar
    Absolutely have the same problem! What I found is putting the call on hold then unhold unearthed the problem for me. Ultimately it is the volume when an incoming call comes in. It defaulted to being turned all the way up. Adjusting it down has cured it but I find myself checking with the caller for it.
    I too have tried adjusting the volume during a call. From what I can gather, it doesn't seem fix the problem for me although it does seem to help reduce the echo.

    Ultimately it seems this might be an issue with the actual phone design rather than a bad unit as originally thought. I'm only wondering if this is an issue that could be fixed by a future firmware update.
    11-23-2015 09:14 AM
  14. i_hiker's Avatar
    Had echo issues on my VZW Z10. Just joined ATT and bought the Lumia 950 on the 20th and have had no echo issues....yet.
    11-23-2015 09:47 AM
  15. rickms80's Avatar
    Got a 950 on my account doing the same thing. It looks like noise cancellation is screwing up or something when the phone receives a call. It's as if, when the 950 answers a call, the phone pipes audio from all the mics to the incoming call instead of using the other mics to process noise cancellation. When I called the 950 I can hear myself and everything going on around them. I'll experiment with it tonight and report back tonight to see if it's in fact doing that.

    Side note. I'm in an HD Voice area and I'll turn off Enhanced LTE Services to see if it fixes the issue.
    Last edited by rickms80; 11-23-2015 at 12:10 PM.
    phirefly likes this.
    11-23-2015 11:28 AM
  16. phirefly's Avatar
    I also have this issue and I've noticed the complaints generally come from those that also have an HD voice compatible phone. Like my wife with an iPhone 6.
    11-23-2015 12:31 PM
  17. rickms80's Avatar
    I also have this issue and I've noticed the complaints generally come from those that also have an HD voice compatible phone. Like my wife with an iPhone 6.
    I haven't noticed it when HD Voice is used but that call was placed and not received. So far it has happened on the phone with only calls received and it doesn't matter if the caller is with at&t or another carrier. All calls received so far haven't been HD Voice.
    11-23-2015 12:38 PM
  18. Landsharkk's Avatar
    Same issue here. My Wife bought the 950 last night. She used it as a phone for the first time today. I called her (I'm using a 920), and the first question I asked was whether I was on speaker phone. I could hear EVERYTHING in the background on her end, including my own voice echo. We haven't tried any troubleshooting yet.

    She said she turned down 'my volume' (meaning me), and it helped quite a bit.

    I'm hoping this is a software issue and not something else. I'm still on the fence between a 950 and 950XL.

    EDIT: Corrected some main story plot points. :)
    Last edited by Landsharkk; 11-23-2015 at 02:07 PM.
    11-23-2015 01:52 PM
  19. rickms80's Avatar
    Same issue here. My Wife bought the 950 last night. She used it as a phone for the first time today. She called me (I'm using a 920), and the first question I asked was whether I was on speaker phone. I could hear EVERYTHING in the background on her end, including my own voice echo. We haven't tried any troubleshooting yet.

    She said she turned down 'my volume' (meaning me), and it helped quite a bit.

    I'm hoping this is a software issue and not something else. I'm still on the fence between a 950 and 950XL.
    Seems to be software issue here. So far it seems to only be incoming calls. If I call the Lumia from my phone Nexus it's horrible. If I call from the Lumia to my nexus it's fine. This seems to be the case even with callers from other carriers. I haven't tried turning off VoLTE to see if that is somehow causing the issue or not. I'll do that tonight when I get access to the phone.
    11-23-2015 02:01 PM
  20. rickms80's Avatar
    Still getting an echo with enhanced lte services turned off. Maybe not as bad... I can't tell but still there.

    Posted via the Windows Central App for Android
    11-23-2015 08:50 PM
  21. st1cky's Avatar
    Just to mix things up a bit the echo issue for me has been with both placing and receiving calls. :/
    07outback likes this.
    11-23-2015 08:52 PM
  22. ncbartschi's Avatar
    No new solutions from my end either. Like some of the other posters were suggesting, my echo issues seem to only occur with calls that I receive. As an example, I got a call today from somebody that immediately said I had a bad echo. I hang up and called them back with no echo issues.

    I'm not sure if placing vs receiving calls is actually the control here, or if it was just coincidence that ending the call removed the echo.
    rickms80 likes this.
    11-24-2015 12:46 AM
  23. d33pth0u9ht's Avatar
    Same issue here. My wife's 950 has a bad echo every time I call her. The problem does not occur when on Bluetooth in her car. I notice it only when she is using the 950 as a stand alone phone (no speakerphone, no Bluetooth, no wired headset).

    My thought was that the microphone is picking up sound from the speaker, resulting in an echo. I hope that the noise cancellation algorithms can be updated to correct as this is a serious issue.
    11-24-2015 10:25 AM
  24. kltye's Avatar
    I first noticed the problem when I turned on speakerphone, and then turned it off. It sounded like it turns the microphone input gain very high. However, it seems to go away once I start talking for a bit, which sounds to me like the auto-gain control is messed up. Very frustrating.
    11-24-2015 10:55 AM
  25. rickms80's Avatar
    I played with the phone some more. If you rub any of the rear mics, used for noise cancellation, in a call received by the 950 it can be heard by the other person. I'm sticking to my guns with noise cancellation going nuts when it receives a call for some reason. I called the 950 yesterday while it was in a car. Me at home, 950 in the car. I could barely hear them in their car, windows were up and radio off btw. It was like they were sitting on a train engine or something. All I could hear was wind, tire, and engine noise more than the person using the 950. Called me back....all clear.
    11-24-2015 11:13 AM
95 123 ...

Similar Threads

  1. Is anyone facing issue with true caller in 640XL?
    By emjey in forum Microsoft Lumia 640 XL
    Replies: 15
    Last Post: 03-10-2016, 10:09 PM
  2. True caller's caller id feature not working at all.
    By Akssingh in forum Nokia Lumia 730 & 735
    Replies: 16
    Last Post: 12-08-2015, 07:22 AM
  3. Replies: 1
    Last Post: 11-19-2015, 01:41 PM
  4. caller name ringtone for lumiya 535
    By 8004237250 in forum Microsoft Lumia 535
    Replies: 0
    Last Post: 11-16-2015, 01:59 AM
  5. The Amazon Echo is on sale today only for $149
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-11-2015, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD