1. Mallguvner's Avatar
    Every phone I've ever had never had these problems. My HTC One for Windows allowed it. My IPhone works just fine. I can quickly get into the settings to change ports, etc. This phone seems to just assume it knows best and when it locks up it just asks you to update the password which isn't the problem. I'm hoping I'm just missing it and one of you will scoop me on this.

    I just deleted my own email until I can figure out what's different about this phone and all my others.

    Thanks...

    MG
    Last edited by Mallguvner; 11-29-2015 at 01:19 PM.
    11-29-2015 03:02 AM
  2. bruce73's Avatar
    The exact same thing happened to me. If you dig down in the settings you will get to where you can change the IMAP servers and whether they need SSL or not (it's enabled by default). After making the necessary changes, it started to work. I never did find a way to change ports, though. Sorry I can't be more specific, but I don't have the phone with me right now.

    Posted via the Windows Central App for Android
    11-29-2015 03:58 AM
  3. Mallguvner's Avatar
    The exact same thing happened to me. If you dig down in the settings you will get to where you can change the IMAP servers and whether they need SSL or not (it's enabled by default). After making the necessary changes, it started to work. I never did find a way to change ports, though. Sorry I can't be more specific, but I don't have the phone with me right now.

    Posted via the Windows Central App for Android
    I've been able to change the server but my server wants certain ports and it's apparently not happening. I'm hoping someone out there knows how to tame this thing. Have to call Microsoft next.

    MG
    11-29-2015 01:21 PM
  4. Mallguvner's Avatar
    Just got it to work. Very strange input boxes. You've already created the email name and password. It asks you what you want the email to come from and gives you examples like (James, George or davexxxx@whatever.net). Ignore those directions and write in your email address again and one more time when it asks. Then it will work and not error out. Geeeezzz...

    MG
    11-29-2015 02:59 PM

Similar Threads

  1. What Bluetooth Devices have you successfully used with your 950 ?
    By Richard_Indy in forum Microsoft Lumia 950
    Replies: 21
    Last Post: 06-23-2016, 04:22 PM
  2. Why can't I update my Nokia Lumia 635 AT&T to Denim?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 2
    Last Post: 11-29-2015, 11:23 AM
  3. Replies: 1
    Last Post: 11-29-2015, 03:19 AM
  4. Best Ways to Train Windows Hello
    By litster in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 11-29-2015, 01:48 AM
  5. Replies: 0
    Last Post: 11-29-2015, 12:54 AM
LINK TO POST COPIED TO CLIPBOARD