1. Ertonimus's Avatar
    Alright, I'm hoping someone on here can do better than the folks at the Microsoft Store and Tmobile. I want to love this phone but at the moment I can't receive incoming texts which may force me to return a Windows Phone for the first time.

    Here's the issue: When connected to TMOs LTE network I do not receive incoming texts. TMO sends their texts over 4g and 2g and it appears the 950 does not scan these bands or maintain any connection to them when locked to the LTE network. If I make a call the phone connects to the 4g network and all my texts come in at once. If I go to Cellular and SIm in the settings and drop my max connection to 4g I can receive texts. I brought my phone into the MSoft store to see if I had a defective phone and tried my SIM in another 950. Same thing happened. I brought my phone to TMobile and asked to try a new SIM card to rule out any issues there and although it seemed to work for a few hours I am now back to not receiving texts unless I step the network down to 4G.

    Is anyone else out there having this issue? Any suggestions on a permanent solution or is this something Microsoft will have to fix with a software update?

    Thanks in advance.
    11-29-2015 08:45 AM
  2. NadaAddict's Avatar
    Texts are usually sent over the phone, and not LTE. For instance, if I'm driving down the road in my F250 and my girlfriend has her phone connected to my Sync, every time she sends a text, her Bluetooth disconnects for a split second, the dialer pops up, sends the text and Bluetooth reconnects. My iPhone (soon to be replaced with a 950) will send via WiFi and iMessaging, but I know of no phone that uses LTE to send a text.
    11-29-2015 09:30 AM
  3. mark233's Avatar
    I find this curious. I don't have the 950 but I do have a carrier-free 830 RM-985 using on T-Mo. The 830 is running latest Win10 build 10586.11 and no problems receiving SMS. I have no clue or ideas why it would be different on the 950
    11-29-2015 09:45 AM
  4. Ertonimus's Avatar
    *Response to NadaAddict*

    Correct and that's the issue. If my phone is connected to the LTE network it is not scanning or at all connected to the other networks so no incoming texts come through.
    11-29-2015 09:46 AM
  5. Ertonimus's Avatar
    I find this curious. I don't have the 950 but I do have a carrier-free 830 RM-985 using on T-Mo. The 830 is running latest Win10 build 10586.11 and no problems receiving SMS. I have no clue or ideas why it would be different on the 950
    I also find it curious. I used win10 with TMO on a 730,925, and 1020 and had zero issues receiving incoming texts. I'm concerned it's something inherent to the hardware/software combo of the 950.
    11-29-2015 09:49 AM
  6. Dewg's Avatar
    I'm very curious about this, as I'm on T-Mo and thinking about the 950. One question, if calls are over 4G only, then how do you get incoming phone calls when on LTE? Seems the same issue would occur as text messages.
    11-29-2015 09:50 AM
  7. Ertonimus's Avatar
    I'm very curious about this, as I'm on T-Mo and thinking about the 950. One question, if calls are over 4G only, then how do you get incoming phone calls when on LTE? Seems the same issue would occur as text messages.
    Good point and I'm not sure. I know when I initiate a call it automatically switches down to the 4G but I'm not sure how it's setup to switch when I receive a call. Maybe its scanning for calls but not for SMS?

    My solution for the time being has been to just set the max connection to 4g and forego LTE altogether until this gets resolved.

    Also, as a heads up you likely won't have visual voicemail. The option has not appeared on my phone after manually calling my voicemail many times as forum users have suggested.
    Dewg and mark233 like this.
    11-29-2015 09:56 AM
  8. Karpito's Avatar
    I got a 950 at the MS store today and I can receive and send SMS. No problem.
    11-30-2015 03:44 PM
  9. Dewg's Avatar
    I read others had issues if they setup the 950 without a SIM in it, or changed SIMs after setup. If you fall in that group - try putting your T-Mobile SIM in the phone and do a Hard Reset and set the phone back up from scratch. See if SMS works.
    11-30-2015 05:23 PM
  10. Ertonimus's Avatar
    I got a 950 at the MS store today and I can receive and send SMS. No problem.
    I'm curious to hear if you're on Tmobile. Also, give it a day or so and see if the incoming text issue starts happening. Mine worked for about a day until the issue started happening. After getting a new sim it worked for an hour and then failed again. You won't have any trouble sending the texts. It's just you wont see the responses unless you lose an LTE connection naturally, by making a call, or by setting the max connection to 4g.

    Keep me posted if you don't mind.
    11-30-2015 05:30 PM
  11. Ertonimus's Avatar
    I read others had issues if they setup the 950 without a SIM in it, or changed SIMs after setup. If you fall in that group - try putting your T-Mobile SIM in the phone and do a Hard Reset and set the phone back up from scratch. See if SMS works.
    Thanks for the advice. I've tried hard resets and factory resets and the issue is still present. I was even going to do a recovery with the Windows Device Recovery Tool but it doesn't support the 950 yet.
    11-30-2015 05:36 PM

Similar Threads

  1. Problem with LTE title on status bar
    By theupright in forum Microsoft Lumia 640
    Replies: 3
    Last Post: 11-29-2015, 08:24 PM
  2. Replies: 1
    Last Post: 11-29-2015, 11:00 AM
  3. How do I install Windows 10 on my Lumia 535 mobile?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 11-29-2015, 10:16 AM
  4. Why is there no win 10 app section in this fourm?
    By Geo Hutchings in forum Windows 10
    Replies: 0
    Last Post: 11-29-2015, 07:53 AM
  5. Replies: 0
    Last Post: 11-29-2015, 07:38 AM
LINK TO POST COPIED TO CLIPBOARD