1. HotFix's Avatar
    Greetings.

    I recently switched from a BlackBerry Z30 to the unlocked Lumia 950 Dual-SIM. I have been slowly moving things over and so far it has been working out OK until last night. That's when I tried to pair my 950 with my 2010 Toyota Prius. No matter what I do, it only reports "Connected Voice" but no music.

    I was able to Bluetooth connect and stream music on my Z30, Z10, and my wife's iPhone 4 and 6, so I don't think this is an issue with my car. I looked around online and in the forums and saw others reporting issues with 8.1 and a couple with 10, but there really wasn't a fix that I could see that applied to my situation.

    Does anyone have any recommendations on how to restore Bluetooth music streaming with my car?

    Thanks!

    P.S. I have not received the first official OS 10 update that was released yesterday, so it's possible that it will resolve my issues but I am not counting on it.
    12-09-2015 09:51 AM
  2. Albatross2's Avatar
    I was going to suggest a soft reset for your phone, but getting the 29 update will accomplish the same thing.

    My unlocked 950 is pairing just fine with UConnect in my Jeep to stream music and take calls, both before and after the 29 update. I have sporadic issues where the connection may be voice only (without music), but a reconnect or at worst a soft reset will alleviate the problem. Keep trying!
    12-09-2015 01:22 PM
  3. ashram's Avatar
    Bluetooth is an annoying tech at times. If every device used the latest profiles, then maybe it wouldn't be an issue.
    hopefully the .29 update fixes it, but it could be the supported profiles on the phone OR car.

    For example, in my car, using an Alpine stereo since 2009 and using windows phone devices since before that, only my Nokias would NOT sync the contacts over.My samsung, htc and LG phones did with no problem. Reading further into it, I noticed the European variant of my radio's bluetooth adapter had a newer firmware, by 2 years! I updated using the Euro firmware and every Nokia (and now MS) phone has worked perfectly.

    My point? Just because your stereo worked with another device doesn't mean it still can't be at fault.
    12-09-2015 02:11 PM
  4. eugarps's Avatar
    HotFix,

    I was able to connect to my 2013 4Runner with my old Lumia 1020 using Entune. It would even allow me to answer incoming texts using voice. I'm hoping the 950 will provide the same functionality. Are you using the latest (11/15/2015) 1.17.431.6 Entune update? I don't currently have a 950 (I'm waiting to buy one direct for Microsoft.) so I can't address your issues directly but I can say my iPhone 5s works fine. Like you, I'll be transitioning. I'm hoping I'll be able to listen to my podcasts.

    Best,

    Bill
    Last edited by eugarps; 12-09-2015 at 08:41 PM.
    12-09-2015 08:29 PM
  5. HotFix's Avatar
    HotFix,

    I was able to connect to my 2013 4Runner with my old Lumia 1020 using Entune. It would even allow me to answer incoming texts using voice. I'm hoping the 950 will provide the same functionality. Are you using the latest (11/15/2015) 1.17.431.6 Entune update? I don't currently have a 950 (I'm waiting to buy one direct for Microsoft.) so I can't address your issues directly but I can say my iPhone 5s works fine. Like you, I'll be transitioning. I'm hoping I'll be able to listen to my podcasts.

    Best,

    Bill
    My 2010 Prius didn't come with Entune sadly. You bring up a good point though that I should check my phone against my wife's 4Runner as it does have Entune. If that works then I am not sure what that means about my Prius which worked with every other phone.
    eugarps likes this.
    12-09-2015 09:15 PM
  6. eugarps's Avatar
    Dumb question: Have you tried plugging it in or does your Prius even have a USB data port? It seems some are having trouble connecting to Ford's Sync system. The Sync system is an MS product.
    12-09-2015 09:26 PM
  7. HotFix's Avatar
    Dumb question: Have you tried plugging it in or does your Prius even have a USB data port? It seems some are having trouble connecting to Ford's Sync system. The Sync system is an MS product.
    I have not tried the USB port because that is just supposed to be for iPods.
    12-10-2015 12:42 PM
  8. HotFix's Avatar
    Still patiently waiting for the OS update to be made available to my 950. I'm one of those who isn't seeing it yet. I'm hoping this improves Bluetooth on my phone as I have tried everything else I can think of to get it to work with my car.

    And I don't think it is my car's stereo that is the issue when two phones from two different manufactures worked just fine. I have to believe it is the phone that is being picky.
    12-13-2015 09:50 PM
  9. eugarps's Avatar
    Sadly, that's probably correct. Where you able to try it with your wife's 4Runner's Entune?
    12-13-2015 10:15 PM
  10. HotFix's Avatar
    Last night I got fed up with my 950 for a number of reasons (couldn't completely get my work account added, never got the OS update, etc...), so I hard reset it even though I really loathed the idea of setting everything back up again.

    Luckily as a result my device finally got the .29 OS update, and a bajillion app update again, and so I thought I would try my luck again with my 2010 Prius. I went in and removed all the old phones registered with my car while I was removing the previous incarnation of my 950. After a little bit of work I got my 950 re-paired and initially it said just plain old "Connected" versus "Connected Voice", and Gadgets popped up prompting me to play Groove which I did. I switched over to Bluetooth audio on my car stereo and saw something unusual, it was still trying to connect to one of my old phones that I know I deleted from Bluetooth pairing... That and the Bluetooth pairing for my phone now showing "Connected Voice" again made me just a little bit frustrated.

    After some random digging my car's system to find where the old phone was being referenced, I found that there is a separate menu to manage Bluetooth audio devices, that's separate from the Bluetooth audio player in the car's audio "app", and also separate from the normal Bluetooth phone pairing menu. I don't ever recall being in this menu before, but you get to it via Setup --> Audio --> Bluetooth Audio Settings. From there you can Register or remove devices. In that menu I found I only had 2 device slots available and they were both old phones that I hard removed from the Bluetooth pairing.

    Long story short I cleaned out the old phones from this separate menu and was able to join my phone so it finally said "Connected" and started playing music through the stereo. YAY!

    I guess new phones automatically get added to the secondary Bluetooth menu when paired because I never added any phones in there that I recall. Also I did have my stereo completely replaced under warranty once which explains why I never ran into the 2 phone limit when I had used more than 2 phones as audio play devices over the years (w/o having to clean old ones out).

    So in short it wasn't my phone's fault after all. I'm relieved because I would have been dumbfounded as to why.
    920Walker likes this.
    12-19-2015 01:34 PM
  11. HotFix's Avatar
    Correction - My Bluetooth pairing says "Connected Voice, Music" or something like that.
    Last edited by HotFix; 12-20-2015 at 09:19 AM. Reason: Moved Maps audio question to a new thread.
    12-20-2015 12:23 AM

Similar Threads

  1. Clove UK is now shipping the Lumia 950 and Lumia 950 XL
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-09-2015, 09:42 AM
  2. 950 freeze-out
    By Peter Ferri in forum Microsoft Lumia 950
    Replies: 2
    Last Post: 12-09-2015, 09:25 AM
  3. can i upgrade to windows 10 with expired windows 7 activation key?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 12-09-2015, 08:50 AM
  4. 950 XL video auto focus and micrphone noise pick up.
    By Mark Reed2 in forum Microsoft Lumia 950 XL
    Replies: 0
    Last Post: 12-09-2015, 08:35 AM
  5. Awesome Band Backgrounds updated with Band 2 support, still offers a boatload of Band wallpapers
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-09-2015, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD