1. sutt359's Avatar
    Hi Guy

    I seam to be having some troubles with this 950, it seams to be using ALOT of data. For instance my normal 4g usage is around 4gb per month, im already at 5gb in just a week using the 950.

    I've got a feeling this could be why my battery is rather crap as its always connecting. Ive attempted many things to try and resolve this issue

    First setup used the recovery from my old 925 using the win10 preview.

    Hard reset then used no backup

    Use the Microsoft recovery tool to reinstall with fresh setup.

    Tuned off all background tasks.

    When looking to see what's causing it in the data setting it looks like its the system. Its using nearly 1mb every few minuets and not shutting off the connection.
    12-10-2015 03:08 AM
  2. Chintan Gohel's Avatar
    Hi Guy

    I seam to be having some troubles with this 950, it seams to be using ALOT of data. For instance my normal 4g usage is around 4gb per month, im already at 5gb in just a week using the 950.

    I've got a feeling this could be why my battery is rather crap as its always connecting. Ive attempted many things to try and resolve this issue

    First setup used the recovery from my old 925 using the win10 preview.

    Hard reset then used no backup

    Use the Microsoft recovery tool to reinstall with fresh setup.

    Tuned off all background tasks.

    When looking to see what's causing it in the data setting it looks like its the system. Its using nearly 1mb every few minuets and not shutting off the connection.
    Is your store set to automatically get updates? I suggest disable that and don't install and apps or updates for a few hours and then check your usage
    12-10-2015 03:33 AM
  3. ShannyMan's Avatar
    I'm having the same issue on my unlocked 950 on ATT.

    I stream music all day, so I would expect that to take up the majority of my data. But I'm also noticing that System is taking up a large amount of data. In the last 6 days, System has used 1.28 GB, compared to about 800 MB streaming audio.

    My store is set to "Update apps automatically when I'm on Wi-Fi" and "Only update the tile when I'm on Wi-Fi."
    12-10-2015 06:39 AM
  4. tuxedo323's Avatar
    Ha you think that's weird? I show SIM#2 using 49 megabytes of data but it's never had a SIM card in it.
    raycpl likes this.
    12-10-2015 06:50 AM
  5. ShannyMan's Avatar
    Ha you think that's weird? I show SIM#2 using 49 megabytes of data but it's never had a SIM card in it.
    Yes, mine is doing the same thing too! 10 MB usage from SIM 2 where I've never had a card inserted.
    12-10-2015 06:52 AM
  6. Chintan Gohel's Avatar
    I'm having the same issue on my unlocked 950 on ATT.

    I stream music all day, so I would expect that to take up the majority of my data. But I'm also noticing that System is taking up a large amount of data. In the last 6 days, System has used 1.28 GB, compared to about 800 MB streaming audio.

    My store is set to "Update apps automatically when I'm on Wi-Fi" and "Only update the tile when I'm on Wi-Fi."
    Nevertheless, disable automatic updates for apps and see what happens.
    12-10-2015 06:53 AM
  7. sutt359's Avatar
    I've literally got everything disabled even the store. Basic setup but still system is sucking up data like it's a lady of the nigh sucking on a hosepipe with a golf ball
    kipet999 likes this.
    12-10-2015 03:45 PM
  8. n7slc's Avatar
    I've mentioned the same thing in other posts...The little arrow above the signal bars on my AT&T 950 rarely goes away even when I'm on WiFi all day at my office or at home. I'm currently at 1.7gb with 10-days to go in my billing cycle whereas I rarely reach 1gb normally. If the phone is constantly transferring data to and from the cell site then it's no wonder we have battery issues.

    Turning off cellular data and enhanced 4g services makes no difference. EDIT: It took about 5-minutes with cellular data off before the arrow went away and it's still off.

    wp_ss_20151210_0001.jpg
    12-10-2015 04:23 PM
  9. SteveSAPA's Avatar
    Hi Guy

    I seam to be having some troubles with this 950, it seams to be using ALOT of data. For instance my normal 4g usage is around 4gb per month, im already at 5gb in just a week using the 950.

    I've got a feeling this could be why my battery is rather crap as its always connecting. Ive attempted many things to try and resolve this issue

    First setup used the recovery from my old 925 using the win10 preview.

    Hard reset then used no backup

    Use the Microsoft recovery tool to reinstall with fresh setup.

    Tuned off all background tasks.

    When looking to see what's causing it in the data setting it looks like its the system. Its using nearly 1mb every few minuets and not shutting off the connection.
    I've had my 950xl for about 5 days and my system has only used 3.25mb so there is definitely something up with your phone or some type of setting.
    12-10-2015 04:56 PM
  10. sutt359's Avatar
    I've mentioned the same thing in other posts...The little arrow above the signal bars on my AT&T 950 rarely goes away even when I'm on WiFi all day at my office or at home. I'm currently at 1.7gb with 10-days to go in my billing cycle whereas I rarely reach 1gb normally. If the phone is constantly transferring data to and from the cell site then it's no wonder we have battery issues.

    Turning off cellular data and enhanced 4g services makes no difference. EDIT: It took about 5-minutes with cellular data off before the arrow went away and it's still off.

    Click image for larger version. 

Name:	wp_ss_20151210_0001.jpg 
Views:	8 
Size:	53.0 KB 
ID:	118689
    I don't suppose you have an exchange email account added to your phone?
    12-10-2015 05:08 PM
  11. ShannyMan's Avatar
    I don't suppose you have an exchange email account added to your phone?
    I have 2 exchange email accounts. But this was never a problem on my Verizon M8 with the 10586 build.
    12-10-2015 05:11 PM
  12. tuxedo323's Avatar
    The feedback option may have something to do with it?
    12-10-2015 05:41 PM
  13. ShannyMan's Avatar
    Interesting thought. I did have mine set to Automatic and Full, so I changed that to Never and Basic. We'll see if that helps now.
    12-10-2015 05:43 PM
  14. sutt359's Avatar
    After playing most of the day and evening hard resetting the only thing I didn't add back on was my works exchange account... This looks to have sorted the issue of it always staying connected. Even if I set it to manual sync. I've also turned off all the feedback from every hard reset so it wasn't that.
    12-10-2015 05:58 PM
  15. n7slc's Avatar
    I don't suppose you have an exchange email account added to your phone?
    Nope. Just 4 regular POP3 accounts that I check once every hour.
    12-10-2015 09:10 PM
  16. TexasLabRat's Avatar
    you should be able to look at your online billing info to see what it's talking to over the cellular link, and how much data is transferred. At least, I can with my t-mobile account.
    Laura Knotek likes this.
    12-10-2015 10:25 PM
  17. Mallguvner's Avatar
    you should be able to look at your online billing info to see what it's talking to over the cellular link, and how much data is transferred. At least, I can with my t-mobile account.
    I have AT&T. No battery issues but my data is a bit higher than it ever was on Verizon. What are they doing differently. I have updates only checked when on Wi-Fi. Most of the time I only read news when on Wi-Fi. Anyone know what to look for on AT&T under settings in the Store?
    12-11-2015 01:15 AM
  18. Mallguvner's Avatar
    The feedback option may have something to do with it?
    What feedback option are you referring to?
    12-11-2015 01:24 AM
  19. sutt359's Avatar
    If you go to privacy setting, it sends everything you do back to Microsoft.
    12-11-2015 03:00 AM
  20. ShannyMan's Avatar
    What feedback option are you referring to?
    Go to Settings and search for Feedback & Diagnostics. I changed my settings to Never/Basic.

    So far, since changing those settings, I haven't noticed System taking up any additional data since going off WiFi this morning. I'll keep an eye on it throughout the day.
    Mallguvner likes this.
    12-11-2015 07:28 AM
  21. DLong4's Avatar
    I have a dumb question about data usage settings.

    When I go to "Settings/Network & Wireless/Data usage", there's the setting which says "Use cellular data if there's no internet access over Wi-Fi. This will use your data plan and may incur charges." The button options are either "Don't Allow" or "Allow".

    When I look at the current setting for "Don't Allow", underneath it says "When Wi-Fi connectivity is limited, your phone will prevent most apps and features from using cellular data. You may not be able to send or receive data."

    My question is whether the button saying "Don't Allow" indicates that the current setting DOES allow for cellular data? I'm wondering if the button text is indicating current or a potential changed setting if it is pressed. It seems confusing to me, but it is early in the morning.

    UPDATE: I'm sure I understand now, that the button text indicates the potential setting, not the current one, because when it says "Allow" and I press it, a dialog comes up warning me that the device will automatically use cellular data if there's no access to Wi-Fi. What tripped me up was the text underneath the "Don't Allow" which says " . . . your phone will prevent most apps and features from using cellular data . . ."

    Please carry on.
    12-11-2015 08:18 AM
  22. ShannyMan's Avatar
    I have a dumb question about data usage settings.

    When I go to "Settings/Network & Wireless/Data usage", there's the setting which says "Use cellular data if there's no internet access over Wi-Fi. This will use your data plan and may incur charges." The button options are either "Don't Allow" or "Allow".

    When I look at the current setting for "Don't Allow", underneath it says "When Wi-Fi connectivity is limited, your phone will prevent most apps and features from using cellular data. You may not be able to send or receive data."

    My question is whether the button saying "Don't Allow" indicates that the current setting DOES allow for cellular data? I'm wondering if the button text is indicating current or a potential changed setting if it is pressed. It seems confusing to me, but it is early in the morning.

    UPDATE: I'm sure I understand now, that the button text indicates the potential setting, not the current one, because when it says "Allow" and I press it, a dialog comes up warning me that the device will automatically use cellular data if there's no access to Wi-Fi. What tripped me up was the text underneath the "Don't Allow" which says " . . . your phone will prevent most apps and features from using cellular data . . ."

    Please carry on.
    Yes, that's my understanding too. I also believe that this setting only applies when you're on WiFi, and your internet connection takes a dump. I don't think this actually does anything different when you're only on a cellular connection. To restrict that, I think you need to actually turn off Cellular Data.

    My system data usage is still holding steady with no changes since turning off Feedback/Diagnostics.
    12-11-2015 08:47 AM
  23. sutt359's Avatar
    Looks like I've sorted mine after nearly a week. It was down to my exchange account, no longer is the data being constantly. The battery is at 58% and survived a working day when I look it off charge 7:30 this morning being about 9h ago.
    12-11-2015 10:51 AM

Similar Threads

  1. How-To Remove "Uninstallable" Apps in Windows 10
    By RumoredNow in forum Windows 10 How-to Guides
    Replies: 8
    Last Post: 12-21-2017, 01:30 PM
  2. Replies: 3
    Last Post: 12-11-2015, 03:14 AM
  3. Why does my Lumia 720 hang frequently?
    By Windows Central Question in forum Nokia Lumia 720
    Replies: 4
    Last Post: 12-10-2015, 12:30 PM
  4. When is Windows 10 going to be launched officially in India?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 12-10-2015, 08:02 AM
  5. Why do I get errors 0x80048264?
    By Windows Central Question in forum HTC
    Replies: 0
    Last Post: 12-10-2015, 02:29 AM
LINK TO POST COPIED TO CLIPBOARD