1. kurtd's Avatar
    First off, I have the lumia 950 dual sim unlocked running on T-mobile and it's an amazing device. I received it just in time for my vacation and I've been snapping lots of photos.

    I have a couple questions regarding the Living Image feature. It's actually amazing when it works and equally amazing that the living photos can be viewed on a windows 10 PC as well.

    Here are my two questions:

    1. Not all of my photos are living photos and I don't understand why. If I look at the image file name on one drive, the living images end in LI.jpg but some are missing the LI and are not living images. What is the reason why some are not living images? Does it have to do with how I take the photo, whether I press the camera button or on screen button, or how fast I take photos?

    2. When I share a living image to Facebook, the version uploaded to Facebook has awful quality. It seems Facebook is destroying the video as it looks great on PC and phone but not on Facebook. Is there a way to increase the quality on the video uploaded to Facebook?
    12-21-2015 12:08 AM
  2. kurtd's Avatar
    Ok.. I figured one thing out. Facebook was not ticking the HD box by default on my Facebook page which seems ridiculously stupid on Facebook's part as it made my video look like trash. It's acceptable now, however for some reason the video the phone generates for Facebook is still not as good as the living image.
    12-21-2015 12:19 AM
  3. Paolo Ferrazza's Avatar
    I'm not a fan of living images, anyway when the option is turned on (as in your scenario) the living image is only acquired if there is enough movement in the scene.
    12-21-2015 08:45 AM
  4. kurtd's Avatar
    Thanks, I thought that might be a possibility.

    Just wish the video generated for Facebook started and ended the same as the living image.

    I never used it until I got a 950 and Windows 10 on my PC. Now it feels like a game changer with the video embedded in the jpg and viewable on the PC as well as ability to post online.
    12-21-2015 10:28 AM

Similar Threads

  1. Still no sound in video recording [Lumia 930 | Win10 Mobile TP | 10586.36]
    By lyndonjohn in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 04-21-2016, 09:27 PM
  2. Lumia 930, 10.0.10586.36, Continues to have same wifi bug as Denim
    By shamrockhead in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 12-29-2015, 12:24 PM
  3. OneDrive Confusion On Windows 10
    By Sedp23 in forum OneDrive
    Replies: 1
    Last Post: 12-24-2015, 09:00 AM
  4. Lumia 1520 screen went blank
    By abedauhajre in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 12-23-2015, 09:23 PM
  5. Why won't my Lumia 640 turn on?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 2
    Last Post: 12-21-2015, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD