1. Windows Central Question's Avatar
    Recently purchased the Lumia 950 and while enjoying the experience of Windows mobile overall there are a few things I find restrictive. Perhaps it is just my lack of experience with the system and you can help.

    I generally prefer a pop account. However, the lack of being an ability to manually set ports is making it difficult to set up my accounts. In fact that it is not an entirely setting IMAP account either.

    I have seen a variety of suggests but they do not always work. Can someone tell me how to set an email port manually?
    12-21-2015 04:20 AM
  2. eusty's Avatar
    12-21-2015 04:29 AM
  3. ZPITA's Avatar
    Thanks, but do not think that answers the question. I do not use outlook.com mail. my issue is with other email addresses, in particular, my own .com domains.
    12-21-2015 04:38 AM
  4. Pete's Avatar
    So why not transfer your email to be administered by IMAP instead. POP is considered to be largely obsolete these days, which is why it's not being supported that much.
    12-21-2015 04:49 AM
  5. ZPITA's Avatar
    Thanks but that was not quite my point. However, using a suggestion of the server name with the addition of ":port number:0." as suggested in another post has worked but not every time. Or is that in fact the proper way to do it?

    I also saw somewhere the addition of POP. before the server name, but that is the actual info from the ISP is just the domain name, or am I reading that incorrectly as well?
    12-21-2015 05:05 AM
  6. pmhgeneral's Avatar
    So how is the 950 different than my 928 running the same build 10586.36 I have pop email set up and it works fine?
    12-21-2015 05:07 AM
  7. p51mustang's Avatar
    Having the same problem.

    Imported the POP settings from my 920, but will not sync on the 950. Most frustrating!
    12-21-2015 05:20 AM
  8. ZPITA's Avatar
    I would guess there are many variables that would come into play, not the least of which would be your ISP. All I can tell you is what my situation is. In my case I have several emails, two using email service provided by my ISP and several using two personal domains for business. In the case of ISP provided, when I try to set up the pop the ISP email, it works, but sets it up as an IMAP account. (Not the end of the world but not the intention). When I try to set up the personal domains, it does not set up any account in the pop set up. I need to use the advanced, which is fine, but it only works for IMAP (again , not the end of the world), but outgoing does not work unless I go back in and change outgoing server to server name and add :port number:0 - let's say smithinc.com:567:0 - but it does not work every time and not for incoming server.
    12-21-2015 05:29 AM

Similar Threads

  1. Windows 10 Mobile now installed on almost 9 percent of all Windows Phones
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 12-21-2015, 04:40 AM
  2. Replies: 1
    Last Post: 12-21-2015, 04:14 AM
  3. Replies: 0
    Last Post: 12-21-2015, 03:44 AM
  4. How can I use third party font on Metro App ( e.g. Facebook apps )?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-21-2015, 03:25 AM
  5. Rent an affordable hotel room in India with OYO Rooms on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-21-2015, 02:42 AM
LINK TO POST COPIED TO CLIPBOARD