01-03-2016 08:02 AM
28 12
tools
  1. dashrendar's Avatar
    I Maxed out everything, what a newbie... will try what you recommended.
    Oh... and I thinking on reinstalling GTA, I need advice, when installing those 2.5GB screen always goes to sleep and it stops installing, I want just to leave it and let it install.
    Is this installation from the Windows Store or in-game add-on?

    The Windows Store must install in the background unless you disabled it in Battery Saver.

    If it's in-game, you should blame the developer for not making the downloading component a background service rather than part of the main app.
    01-02-2016 12:46 PM
  2. Zeem Frostmaw's Avatar
    Is this installation from the Windows Store or in-game add-on?

    The Windows Store must install in the background unless you disabled it in Battery Saver.

    If it's in-game, you should blame the developer for not making the downloading component a background service rather than part of the main app.
    Luckily you only need to tap the screen every 5-10% and you'll be fine, maybe even less if you have fast WiFi. If the screen does go blank it still remembers your download progress so it's only really a small inconvenience.

    Not that a full reinstall is needed anyway. From day one the game was only officially supported for half a dozen Windows phones so I don't think anyone should expect the game to work flawlessly. Back around launch it was the 720/1080 screens that had the most trouble, and now we're using QHD...

    (apologies for the off topic as well, just wanting to help.)
    01-03-2016 04:17 AM
  3. TheChazas's Avatar
    Luckily you only need to tap the screen every 5-10% and you'll be fine, maybe even less if you have fast WiFi. If the screen does go blank it still remembers your download progress so it's only really a small inconvenience.
    I am frustrated already by reinstalling it on Lumia 950, it is slow, even when I have fast and quality WiFi, but when installing, always getting "Please check your network connection" and have to tap yes to resume almost every minute, seems like it is not even downloading, while network works just fine, on phone and pc, maybe it is server problems that it is downloading from, second day and I am on 25%...

    Remember installing it the past, had same issue, but only on 80% to 100% and had only to resume just few times and it completed. Now it is every minute, and downloading only 1-2% a hour. Have no idea WiFi is fine, maybe messed up some setting on phone, no idea.
    01-03-2016 08:02 AM
28 12

Similar Threads

  1. Replies: 3
    Last Post: 01-08-2016, 05:31 PM
  2. [Gapps] Is there a hint whether Google will port their apps to WM10?
    By Windows Central Question in forum Applications
    Replies: 27
    Last Post: 01-07-2016, 02:19 AM
  3. Overnight complete battery drain on lumia 730?
    By fizze17 in forum Ask a Question
    Replies: 9
    Last Post: 12-30-2015, 07:29 AM
  4. Why is the data arrow always on?
    By Windows Central Question in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 12-29-2015, 02:13 PM
  5. Replies: 2
    Last Post: 12-29-2015, 07:46 AM
LINK TO POST COPIED TO CLIPBOARD