1. Chefonade's Avatar
    As the headline says. Has this happened to anyone else? I have both soft reset and factory reset my phone but it still doesn't work.

    I'm gonna go to the store where I bought it tomorrow to see if they can fix it. Just wanted to see if this happened to someone else.
    pjfrm likes this.
    01-06-2016 03:54 PM
  2. KickAssLumia's Avatar
    I am experiencing this problem right now on my 950XL. Did you manage to fix yours?
    11-10-2016 02:29 PM
  3. Rosebank's Avatar
    In the store there was a new "update" for Camera app, do you have this installed? Having said that with a soft and full reset it sounds more hardware related?
    11-10-2016 02:38 PM
  4. Glen Dickinson's Avatar
    me too. any fixes yet?
    11-12-2016 04:44 PM
  5. KickAssLumia's Avatar
    Tried a brand new front camera module today, still the same error. This is now confirmed to be a main logic board problem.
    02-23-2017 05:12 PM

Similar Threads

  1. 950xl Quick Charge not working with 3rd party equipment
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 01-16-2016, 06:58 PM
  2. Why won't my Lumia 532 work after a reset?
    By Windows Central Question in forum Microsoft Lumia 532
    Replies: 0
    Last Post: 01-06-2016, 02:08 PM
  3. Camera Inconsistencies, living images and lighting slider
    By Chris Howarth K2 in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 01-06-2016, 12:59 PM
  4. MS Edge stopped working as well the store doesn't work either error code 80004005
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-2016, 12:28 PM
  5. Why radio stop to play when lock screeen?
    By leo3487 in forum Microsoft Lumia 535
    Replies: 0
    Last Post: 01-06-2016, 09:05 AM
LINK TO POST COPIED TO CLIPBOARD