03-30-2016 08:48 AM
54 123
tools
  1. KickMeInTheJunk's Avatar
    A few days ago, my phone started going crazy using mobile data. I didn't realize until 9pm when I got a text from my carrier I was at 90%, by the time I got home at 11pm, it was 100% (and a hefty overage bill added). I'm less than a week into my billing cycle. My carrier says it started around 4pm Sunday, and has since consumed over a GB of data. Looking at SIM 1 in Data Usage, 'System' seems to be the culprit consumed the majority of it. (Oddly SIM 2 shows a tonne of data use as well, even though there has never been a SIM in SIM 2).

    What is my phone possibly doing to consume all this data all of a sudden? Is there any way to track this down? No new updates have been available for my phone, so I wouldn't think it'd be that.

    Lumia 950
    Carrier: Telus
    OS: 10.0.10586.29
    FW: 01078.00027.15506.02004
    HW REv: 2.1.6.2
    01-14-2016 10:52 AM
  2. Wes Smith's Avatar
    any syncs for onedrive or any other app? Possibly a 40GB mailbox syncing contents down? App updates configured to download update immediately? Post data usage / usage details page and lets see
    01-14-2016 11:09 AM
  3. KickMeInTheJunk's Avatar
    No app updates that I can tell, I've always had auto update enabled but never had a problem on my old 1020. No changes to my OneDrive. The Store on Windows 10 isn't nearly informative on which apps have been updated and when. Plus this should only happen over wifi. I've had the same mailboxes syncd since I got the phone (Outlook.com and Exchange). Here's the details from the usage page.
    wp_ss_20160114_0001.pngwp_ss_20160114_0002.pngwp_ss_20160114_0003.png
    01-14-2016 01:09 PM
  4. Wes Smith's Avatar
    hmm I believe those have to be system updates like core apps etc. That's the only thing I can think of. I checked mine and I got the same thing going. Look at the very last in the list and that is just in the last few days since the .63 release. I updated to .63, wiped factory reset and started from scratch. So that number is not cumulative since once upon a time but very recent. I would really think it is related to core apps updates

    wp_ss_20160114_0003.png
    wp_ss_20160114_0004.png
    wp_ss_20160114_0005.png
    wp_ss_20160114_0006.png
    wp_ss_20160114_0007.png
    wp_ss_20160114_0008.png
    wp_ss_20160114_0009.png
    01-14-2016 01:54 PM
  5. uselessrobot's Avatar
    I was worried about this myself. I had auto backup for the camera disabled but I still got a 75% warning a couple of days from the end of the month. I allowed a few apps to update over the cellular network and occasionally uploaded stuff to OneDrive but I can't imagine that would have totaled nearly 4GB. There was no single app that stood out as having particularly heavy usage.

    For what it's worth, I'm halfway through the next month and my usage is barely 500GB. I haven't really done anything beyond ensuring that updates occurred over WiFi.
    Wes Smith likes this.
    01-14-2016 01:56 PM
  6. Wes Smith's Avatar
    I was worried about this myself. I had auto backup for the camera disabled but I still got a 75% warning a couple of days from the end of the month. I allowed a few apps to update over the cellular network and occasionally uploaded stuff to OneDrive but I can't imagine that would have totaled nearly 4GB. There was no single app that stood out as having particularly heavy usage.

    For what it's worth, I'm halfway through the next month and my usage is barely 500GB. I haven't really done anything beyond ensuring that updates occurred over WiFi.

    500GB?!?!? You running a Pron Server from your phone? LOL!!
    01-14-2016 02:16 PM
  7. Wes Smith's Avatar
    OOOO!!!! I just remembered, besides the core app updates post os update, I did download maps for offline using for about 5 diff states. That would make sense it is being reported under the system since it will not show up under the maps
    01-14-2016 02:20 PM
  8. sutt359's Avatar
    Do you have an exchange email account added. I had the same problem with the system using 4gb over a few days.

    I found out it was my exchange account causing the issue even though it was set to manual sync.
    01-14-2016 04:58 PM
  9. Wes Smith's Avatar
    Do you have an exchange email account added. I had the same problem with the system using 4gb over a few days.

    I found out it was my exchange account causing the issue even though it was set to manual sync.
    Did it show up as System though for you?
    01-14-2016 05:13 PM
  10. uselessrobot's Avatar
    500GB?!?!? You running a Pron Server from your phone? LOL!!
    Hahaha! I meant 500MB. I don't want to think what my bill would look like with 500GB of usage.
    Wes Smith and TechFreak1 like this.
    01-15-2016 09:36 AM
  11. Wes Smith's Avatar
    Do you have an exchange email account added. I had the same problem with the system using 4gb over a few days.

    I found out it was my exchange account causing the issue even though it was set to manual sync.
    Nope. No Exchange account
    01-15-2016 10:30 AM
  12. KickMeInTheJunk's Avatar
    Ya, my Exchange account shows as a separate object in the App Usage screen.
    01-15-2016 12:31 PM
  13. VineRider's Avatar
    Had this happening on my AT&T branded 950. Was using about 200 MB per day on cellular data showing up as System usage under the data usage option in settings. Also, strange that it was showing a weird name for the carrier instead of AT&T (cannot recall off the top of my head what it was). What I did was to power down the phone, remove the SIM, and power the phone back up so that it recognized there was no SIM. I powered down again, inserted the SIM and powered back up. After the phone booted, I got the message that my SIM settings had changed and that I needed to reboot. I rebooted the phone, and now the data usage seems to have settled down. Not sure what is causing this but might be worth a try for the OP if you're still having the issue.

    UPDATE: Well, after a few hours, looks like this did not resolve the issue. I am now wondering if this isn't the system downloading my old text messages. I had the setting set to download messages from any time, and I have noticed a lot of my old text messages finally started downloading the past couple days....maybe it will settle down soon....
    Last edited by VineRider; 01-15-2016 at 06:59 PM.
    01-15-2016 04:13 PM
  14. TechFreak1's Avatar
    What about the store settings?

    Do you have it set to update only on WiFi or on both?
    01-16-2016 09:33 AM
  15. balintmaci's Avatar
    My phone is doing the same thing ever since i got it. Do you think it could be the .29 update?
    01-16-2016 09:47 AM
  16. balintmaci's Avatar
    What about the store settings?

    Do you have it set to update only on WiFi or on both?
    Only wifi
    01-16-2016 09:48 AM
  17. TechFreak1's Avatar
    Only wifi
    What about data sense?

    Is it set to minimise data via compression (browser data savings)?

    Also is restrict background data usage turned on?
    01-16-2016 09:50 AM
  18. balintmaci's Avatar
    Bg data is set to always restricted. 'system' is using massive amounts of data so it's not the browser
    01-16-2016 03:04 PM
  19. TechFreak1's Avatar
    Bg data is set to always restricted. 'system' is using massive amounts of data so it's not the browser
    hmm, interesting.

    Any core apps updated before this spike?
    01-16-2016 03:56 PM
  20. balintmaci's Avatar
    I got this phone on the 29th and it used up all my monthly data in 3 days I don't know dude
    01-16-2016 03:59 PM
  21. TechFreak1's Avatar
    I got this phone on the 29th and it used up all my monthly data in 3 days I don't know dude
    screenshots?

    Just find it hard to believe it would use that much data without any user interaction, maybe you had it set to update all apps on your mobile data connection along with onedrive sync for photos / videos?
    01-16-2016 04:42 PM
  22. balintmaci's Avatar
    screenshots?

    Just find it hard to believe it would use that much data without any user interaction, maybe you had it set to update all apps on your mobile data connection along with onedrive sync for photos / videos?
    it's possible that I missed something, but I tried to set everything NOT to use metered connections. Cellular data should be a metered connection. I tried turning off OneDrive backup and location history but it still uses ****tons of data for no apparent reason.
    I waited half a month until the new billing cycle thinking it would settle down but it didn't. Maybe I should update to an insider version
    01-16-2016 05:07 PM
  23. TechFreak1's Avatar
    it's possible that I missed something, but I tried to set everything NOT to use metered connections. Cellular data should be a metered connection. I tried turning off OneDrive backup and location history but it still uses ****tons of data for no apparent reason.
    I waited half a month until the new billing cycle thinking it would settle down but it didn't. Maybe I should update to an insider version
    It's plausible you may have and if installing an insider build does stem the data usage then it's a rather glaring bug.
    01-16-2016 05:28 PM
  24. Tunno79's Avatar
    Since I have had my 950 (unlocked Dual Sim) my data usage has sky rocketed. I have the same apps I used on my previous Lumia 1020. I can't figure out what the issue is. I have had data usage blocks of 640 MB and 340 MB at a time. I have data usage at 5am in the morning when I am at home and the phone should be connected to my wifi. It seems to make no sense.

    Only became aware when I got a text from ATT that I had hit 75% usage. My allowance is 6 GB which and I have rollover. I had never come close to my data maximum until I started using my 950.

    Being very careful now, but I think data sense has kicked in and it is actively restricting data usage but as soon as my new cycle starts again on Jan 19th I fear it will accelerate again with usage.

    Open to ideas but I think there is a bug in how data is managed on the 950.
    01-16-2016 06:30 PM
  25. ajayden's Avatar
    Open to ideas but I think there is a bug in how data is managed on the 950.
    Lol. I am amazed by the weird issues that come out. However, if it is on the 950, it should be on other models also. But I don't see any issue on 6 phones that I have WM10 running.

    You can check if the following options are setup correctly on your phone.

    1) Check if you are automatically using Mobile Data when you don't have wifi. If yes, click the "Don't Allow" button.
    data-usage1.jpg

    2) Check the phone updates page. It must show the message in the screenshot below. "Updates will not be downloaded over a metered connection".
    data-usage-2.jpg

    The next setting is from the store when you have to setup "not to use metered connection" for app updates. With all these settings, the OS should not use data.

    Also you can try switching off location for a day or two to check data usage when it is off.
    TechFreak1 likes this.
    01-16-2016 10:42 PM
54 123

Similar Threads

  1. Some apps refuse to launch on Windows 10 mobile (Lumia 950)
    By Paganmoon in forum Windows 10 Mobile
    Replies: 10
    Last Post: 01-24-2016, 11:16 PM
  2. Windows 10 mobile release date?
    By Giants7330 in forum Windows 10 Mobile
    Replies: 5
    Last Post: 01-20-2016, 03:45 AM
  3. Restrict Background Data
    By mnsiw in forum Windows 10 Mobile
    Replies: 2
    Last Post: 01-13-2016, 11:30 PM
  4. The BT Mobile update today crashed immediately.
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-13-2016, 02:39 PM
  5. Unlocked Nokia Lumia 1020 with Virgin Mobile
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-13-2016, 01:48 PM
LINK TO POST COPIED TO CLIPBOARD