1. YKinase's Avatar
    950 Dual SIM, unlocked in US with latest firmware and 0.63 insider build.

    Suddenly, the red light no longer goes on and windows hello just says "looking for you". Anyone else experience this? Tried soft reset, set up windows hello again (doesn't work).
    01-18-2016 10:00 AM
  2. Muhammad Nura's Avatar
    Try Hard Reset!
    01-18-2016 10:17 AM
  3. YKinase's Avatar
    Try Hard Reset!
    I'd like to avoid that. Having done one just a few days ago to attempt to solve a battery drain issue. The difficulty is setting everything up again, linked accounts, passwords, authenticator, etc.

    Just hoping someone else has seen this. If Hard Reset is the only option, so be it, but wow, this phone is a train wreck.
    01-18-2016 10:23 AM
  4. MSWPLUMIA2016's Avatar
    Happened to me too. A simple restart fixed it, though.
    01-18-2016 03:07 PM
  5. MirthRock's Avatar
    Happened to me too. A simple restart fixed it, though.
    This. Although it seems that Windows Hello works better in .63 when it does work, I've had more issues in this build with the red light not coming on.
    01-18-2016 03:12 PM
  6. YKinase's Avatar
    I kept trying to set up iris scan again. After at least a dozen tries and a few resets, one time the red light came on. A second later, it popped an error saying something is wrong, Close windows hello and try again.
    So I did. Another 4-5 times and then I was able to get through the initial scan. It worked. I can lock and unlock the phone again. However, when I select improve recognition, it fails more often than it works but I was able to run it twice.
    I'll note this in the 0.63 feedback. Thanks for the feedback. Hearing others are experiencing some quirkiness is reassuring that it's not just my setup/hardware.
    01-18-2016 07:53 PM
  7. YKinase's Avatar
    UPDATE: Windows Hello has been sporadic at best over the past couple of weeks. I updated to the latest 0.71 Insider build with hopes it would fix whatever bug was making Windows Hello work only about 10% of the time. Unfortunately, I have the same problem. I've performed a hard reset and the problem persists. The first Lumia 950 I had zero problems. I'm curious if anyone else has had problems with Windows Hello not turning on (i.e. red light doesn't turn on - just says 'looking for you')?

    Unfortunately the local MS store has no stock for a replacement and MS said I have to send mine in for repair. Can't be without a phone for that long so I'm kind of stuck. Good thing Windows Hello is not critical.
    02-01-2016 03:40 PM
  8. YKinase's Avatar
    I was hoping 0.107 would have fixed my problems with Windows Hello.

    Has anyone else experienced the problem with the Iris scanner set-up where the red light just doesn't come on? Still thinking it is hardware problem but MS store still has no 950 in stock.
    02-10-2016 03:08 PM
  9. Nubwy's Avatar
    Did it work pre firmware update? If so, it's an issue with the firmware not the phone.
    02-10-2016 03:28 PM
  10. YKinase's Avatar
    Hi thanks - yes, it did work before the firmware update. It also worked after the firmware update (the first one - still waiting for the second), but only for 5 days before it acted up. It has worked sporadically, on briefly for a few hours then starts failing, then stops completely for days. Out of the blue, it will turn on again but fail soon after.

    I've burned so much of my life trying to fix this phone's issues. (waaahhhhh)
    02-10-2016 03:31 PM
  11. YKinase's Avatar
    After re-flashing and restoring with WDRT, the scanner still didn't work. Replaced the device at MS store that finally got a new batch of 950DS. Scanner works fine.
    02-13-2016 12:14 PM

Similar Threads

  1. Not happy with Gorilla glass 4 (Too brittle)
    By EliteMikes in forum Microsoft Lumia 950 XL
    Replies: 52
    Last Post: 01-21-2016, 10:35 PM
  2. Windows Store not installing apps
    By Juan Rosado Casanova in forum Ask a Question
    Replies: 8
    Last Post: 01-19-2016, 07:15 AM
  3. Why am I not able to see my inbox mail I am unable to open my inbox?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-18-2016, 08:26 AM
  4. Replies: 0
    Last Post: 01-18-2016, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD