1. dajma00's Avatar
    Here is a use case that seemed odd, I don't know if its a bug or its by design.

    Lock phone.
    Use the camera button to snap a photo.
    Lock phone.
    Now when you press the power key, Hello never turns on, even after you enter pin, and then lock again.

    Any ideas why Hello is not kicking in?
    01-22-2016 07:39 AM
  2. stoneshop's Avatar
    Same here. I think it's a bug. Only a soft reset brings back Hello for me.
    01-22-2016 07:44 AM
  3. uselessrobot's Avatar
    I think I've experienced that. I've also had Hello stay on permanently if I don't answer a call. It's very buggy.
    01-22-2016 10:44 AM
  4. Kydix's Avatar
    Same here ! Simply launch camera, and then push back button and voila ! Hello is now come back
    01-24-2016 09:03 AM

Similar Threads

  1. After Windows 10 - 10586.63, Calculator is app is not working on my Lumia 640?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 3
    Last Post: 01-24-2016, 01:23 AM
  2. Phone lags even after reset, what do I do?
    By Saini Mukund in forum Windows Phone 8.1
    Replies: 5
    Last Post: 01-23-2016, 11:01 AM
  3. How to use Burst camera?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-2016, 01:23 AM
  4. A good way to protect the camera ring?
    By TLRtheory in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 01-22-2016, 12:45 AM
  5. My HP laptop will not boot after Windows 10 install, why?
    By WPCentral Question in forum Windows 10
    Replies: 0
    Last Post: 01-21-2016, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD