07-03-2016 01:18 PM
35 12
tools
  1. abogdan's Avatar
    wp_ss_20160201_0004.jpg
    The built .71 is downloading to me.
    Let's see the improvements and how it runs on our L950...
    02-01-2016 01:56 PM
  2. silentghost1979's Avatar
    How is it so far anything worth upgrading for
    02-01-2016 01:59 PM
  3. smartass1379's Avatar
    Lets reserve judgment till its been used a couple of days.
    02-01-2016 02:39 PM
  4. ali rajput1's Avatar
    still facing usb connectivity issues with pc at this build even. For God sake fix that goddamn issue facing from 10.0.10586.36 and now 10.0.10586.71 failed to get rid of it again.plzzzzzzzz microsoft pay your keen attention on that issue.its been a long time ppl yelling for that problem!!!!!
    02-01-2016 03:56 PM
  5. ashram's Avatar
    still facing usb connectivity issues with pc at this build even. For God sake fix that goddamn issue facing from 10.0.10586.36 and now 10.0.10586.71 failed to get rid of it again.plzzzzzzzz microsoft pay your keen attention on that issue.its been a long time ppl yelling for that problem!!!!!
    PC issues are not the simplest to fix due to SO MANY hardware and software variables.

    from personal experience, 8 times out of 10, usb issues are related to the computer, 1 out of 10 being the cable and then the device itself.
    zei20t likes this.
    02-01-2016 04:05 PM
  6. ali rajput1's Avatar
    but i have tried a lot of usb cables and different computers laptops etc but found same problem.plz admit that it's an issue came with build from 10.0.10586.36 .before that everything was normal
    02-01-2016 04:13 PM
  7. ashram's Avatar
    i can't admit anything without looking at it hands on. like i said, personal experience. my 950 was fine via USB on .36 using 4 Pc's and a mac... I even used WDRT using a virtualized windows 10 install on my work mac with no issue. granted, I did go back to .29 because I found bluetooth and a few other things too unstable for me on .36, but USB wasn't an issue for me.
    02-01-2016 04:27 PM
  8. ali rajput1's Avatar
    i am using lumia 535 and i guess you didn't notice all those posts sent by numerous people with same issue : (
    02-01-2016 04:41 PM
  9. Derausgewanderte's Avatar
    i am using lumia 535 and i guess you didn't notice all those posts sent by numerous people with same issue : (
    no issues here with 4 phones, two 640s and two 640XLs. Can you link your source of "numerous people with the same issue"? It may be more a problem with the micro SDCard than the phone. Have you tried without it?
    thanks
    ashram, ali rajput1 and Abhishek99 like this.
    02-01-2016 05:18 PM
  10. ashram's Avatar
    i am using lumia 535 and i guess you didn't notice all those posts sent by numerous people with same issue : (
    if you are on a 535, why are you posting in the 950 board? you would be correct that I have not seen any issues as you mention as I don't have nor keep track of the 535.

    I can speak of the 920, 1520 and 950 though...
    02-01-2016 05:25 PM
  11. kklemn's Avatar
    changing the cable solved the same problem for me.. also changing the USB port may work.
    02-01-2016 05:55 PM
  12. markryb's Avatar
    So far no issues with my HTC ONE M8 ... went from 10586.36 slow ring ..switched to fast ring. Seems smoother/faster :)
    02-01-2016 06:43 PM
  13. ali rajput1's Avatar
    no issues here with 4 phones, two 640s and two 640XLs. Can you link your source of "numerous people with the same issue"? It may be more a problem with the micro SDCard than the phone. Have you tried without it?
    thanks
    no i haven't tried it without memory card.let me check .thx for your concern bro!
    02-01-2016 07:21 PM
  14. RuleOfSines's Avatar
    Kinda weird, I did a reset after installing this build, and Windows installed clean with only 7 tiles on the homescreen. It also didn't ask me if I wanted to restore a backup, which makes me wonder if it automatically did so..
    02-01-2016 07:23 PM
  15. RuleOfSines's Avatar
    OH wait, no bueno. I have no store, phone, messaging, etc. Going to give it another spin.
    02-01-2016 07:25 PM
  16. Francois89's Avatar
    Hello, I did the update on my 950 yesterday, I don't see it mentioned anywhere, but did anyone notice that the back button now exits the application?
    02-02-2016 07:21 AM
  17. msirapian's Avatar
    I've read that .71 finally brings radio FM (or the possibility to use third party apps) on the European dual sim 950?
    02-02-2016 09:19 AM
  18. PLEASEHELPLL's Avatar
    I have a 950xl and have not received the update yet?
    do I have to signup for the production program on the windows insider app
    thanks
    ll
    02-02-2016 11:54 AM
  19. nicoloaiza's Avatar
    Hi, I have the same issue with a lumia 920, also after install the 10.0.10586.36 update
    02-02-2016 03:53 PM
  20. nicoloaiza's Avatar
    still facing usb connectivity issues with pc at this build even. For God sake fix that goddamn issue facing from 10.0.10586.36 and now 10.0.10586.71 failed to get rid of it again.plzzzzzzzz microsoft pay your keen attention on that issue.its been a long time ppl yelling for that problem!!!!!

    Hi, I have the same issue with a lumia 920, also after install the 10.0.10586.36 update
    02-02-2016 03:55 PM
  21. robert peake's Avatar
    didnt know i had my phone set to auto update, anyway last couple of days battery been draining a bit quicker, just noticable. looked on my phoe and its the 71 update on my phone, came on here to see what people were saying. as i say before that it was fine, also noticed that whatsapp has changed when you attach pics, although i guess thats a whatsapp update rather than windows.
    02-02-2016 05:24 PM
  22. dajma00's Avatar
    I don't think so.... Opened WhatsApp, back button. The app stays in the background.
    02-03-2016 12:01 AM
  23. Mallguvner's Avatar
    Mine has restarted at least twice today and maybe 3 times... Battery went dead but that's so subjective. I think I was on the phone a lot but never really remember that taking the phone out quickly. I hope tomorrows better.

    MG
    02-03-2016 12:21 AM
  24. direktorn's Avatar
    I'm getting the Lovely 0% downloading.. And as the **** has started I cant update any apps in the app store, or can I leave the beta program.

    Just joined the beta program for Vector Watch and that didn't do me anything good as I'm stuck here. Rebooting the device? nope. Cant understand why there's not an option to cancel or restart an update download.
    02-03-2016 04:39 AM
  25. mikepalma's Avatar
    So the battery still stinks on my 950XL, so I am off to the MS store for replacement. Since this build didn't help, must be a bum battery. Hopefully not all the devices are this bad...but I sew lotsa complaints so crossing fingers
    02-03-2016 05:00 AM
35 12

Similar Threads

  1. Windows 10 Mobile Insider Preview Build 10586.71 is now available
    By Mark Kaplan in forum Windows 10 Mobile Insider Preview
    Replies: 354
    Last Post: 02-12-2016, 07:16 AM
  2. Is there an updated Surface Pro 4 coming in the Spring?
    By TheAsbo in forum Microsoft Surface Pro 4
    Replies: 4
    Last Post: 02-02-2016, 08:45 PM
  3. Is there an update software for the Imate Smartflip phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2016, 08:45 PM
  4. I can't download Fitbit on to Windows 10 on my partners pc. why?!
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 02-01-2016, 11:42 AM
  5. How can I fix Windows 10 desktop volume issues?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 02-01-2016, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD