1. avi_920's Avatar
    Hi guys,

    The live tile in outlook calendar app doesn't show the day/date. Anyone else facing the same issue?

    Anyway to rectify it?

    I'm in non-insider, running the latest build .107 with the updated firmware, L950.
    02-18-2016 06:11 AM
  2. i_hiker's Avatar
    I did a Slow Ring update a few days ago and experienced the same. Soft reboot did not fix the issue. I had other issues as well including no messaging notifications. I went through the 950, exploring every menu option, resetting some and rebooting a few times as well. Finally, the 950 seems to have settled down with the new OS and all is well with the best battery life I've had so far! Also, I use Calendar + Pro live tile as it displays next 3 appointments.

    Check your settings...reboot...and see what happens.
    02-18-2016 07:55 AM
  3. saurabh7890's Avatar
    Mine running fine on Insider fast build .71 on Lumia 532
    02-18-2016 08:00 AM
  4. jacknewp's Avatar
    I have this prob once in a while on my ATT 950. I read somewhere here that if you send yourself an email from one address to another on your phone it fixes itself, I tried it and it works. Have done it a couple times to get the live tile back working. Hope it works for you as well.....
    02-18-2016 08:01 AM
  5. 920Walker's Avatar
    Try changing your time zone to a different one, soft reset, then change it back to your correct time zone.

    I find it ridiculous that this is happening with nob-insider builds released to the public. It has been one of multiple reasons forcing me to hard reset as an insider, if changing time zones and adding calendar events don't work.
    02-18-2016 08:38 AM
  6. Grimlock's Avatar
    I had the same problem starting a few days ago, but creating new event caused the tile to update. After deleting the event the tile started displaying the date again.
    02-18-2016 08:55 AM
  7. avi_920's Avatar
    I had the same problem starting a few days ago, but creating new event caused the tile to update. After deleting the event the tile started displaying the date again.
    Creating a bogus event & then deleting it, has rectified the issue. Now the date and day is displayed in the live tile. Thanks for sharing!

    A quick & easy thing to get rid of this stupid bug even in the non-insider build. Shame on you MSFT that you can't even rectify this "simple" live tile update issue for your own outlook calendar app!
    02-18-2016 09:33 AM
  8. gahbmwm5's Avatar
    I have this prob once in a while on my ATT 950. I read somewhere here that if you send yourself an email from one address to another on your phone it fixes itself, I tried it and it works. Have done it a couple times to get the live tile back working. Hope it works for you as well.....

    Yes indeed my AT&T branded L-950 running OS running .107 via Windows Insider Preview Release Ring...firmware: 010708.00017.15454.xxxx....when the tile acts up....(MS Servers issues)....then I immediately send a email from my Gmail account to my Outlook account.....works!
    02-18-2016 09:41 AM

Similar Threads

  1. Nokia Lumia 925 Power Section Problem
    By sanjottandel in forum Nokia Lumia 925
    Replies: 3
    Last Post: 09-26-2016, 02:27 PM
  2. 2/17/16 Hardware update live!
    By palaudawg in forum Microsoft Surface Pro 4
    Replies: 34
    Last Post: 03-03-2016, 04:10 PM
  3. Update on MS Office and Outlook Mail?
    By sathindukavneth in forum Windows 10 Mobile
    Replies: 2
    Last Post: 02-18-2016, 12:39 AM
  4. Syncing with Outlook Tasks
    By agd87 in forum Developers Corner
    Replies: 0
    Last Post: 02-17-2016, 06:36 PM
  5. #OneCast Ep 6: Quantum Breakup, the value of Xbox Live and The Flame in the Flood
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-17-2016, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD