1. RuleOfSines's Avatar
    Howdy.

    So bluetooth disconnects are driving me right crazy on my ATT 950, running 107. Everything seems fine for awhile, then pressing the power button will cycle bluetooth on and off, screen locking will cycle bluetooth on and off, sometimes just touching something on screen. Rebooting it makes it go away.

    I've been waiting and waiting hoping when we eventually get the firmware update my issues will be resolved, but I'm wondering if this may be issue with my handset. Any thoughts?
    02-18-2016 06:52 PM
  2. YKinase's Avatar
    I am on my third 950 DS. All had/have sporadic Bluetooth disconnects with my Band2 and choppy Bluetooth in my car, though no disconnects. I've had my phone lock up when on a call and disconnecting Bluetooth during the call.

    Your situation sounds severe. Have you performed a hard reset or WDRT?
    02-18-2016 07:33 PM
  3. RuleOfSines's Avatar
    I have done hard resets and used WDRT, unfortunately the problem is persistent. It is especially annoying when using bluetooth speakers, as I'll get constant Device Disconnected, Device Connected beeps and boops out of the speakers
    02-19-2016 07:16 PM
  4. Hitecfan's Avatar
    I have done hard resets and used WDRT, unfortunately the problem is persistent. It is especially annoying when using bluetooth speakers, as I'll get constant Device Disconnected, Device Connected beeps and boops out of the speakers
    02-24-2016 06:10 AM
  5. MirthRock's Avatar
    Howdy.

    So bluetooth disconnects are driving me right crazy on my ATT 950, running 107. Everything seems fine for awhile, then pressing the power button will cycle bluetooth on and off, screen locking will cycle bluetooth on and off, sometimes just touching something on screen. Rebooting it makes it go away.

    I've been waiting and waiting hoping when we eventually get the firmware update my issues will be resolved, but I'm wondering if this may be issue with my handset. Any thoughts?
    I've been having this problem on the latest insider build. But I didn't have it on .107.
    02-24-2016 10:11 AM
  6. MirthRock's Avatar
    I have this problem on the new build that was released yesterday. I was going to try to reset the phone but I just did that and the thought of setting up everything again is daunting, lol. Does anybody else still have this problem on the new build?
    02-25-2016 10:19 AM
  7. SnailUK's Avatar
    My UK spec 950 has rock solid bluetooth, even on 107.

    Could something be massively different with the ATT spec?
    02-25-2016 10:39 AM
  8. MirthRock's Avatar
    My UK spec 950 has rock solid bluetooth, even on 107.

    Could something be massively different with the ATT spec?
    No, no. Its fine on .107. Its all the builds after that with the problem.
    02-25-2016 10:50 AM
  9. Rusty James's Avatar
    I'm on at&t. Bluetooth is going in and out. So stupid. Sucks.
    03-01-2016 05:42 PM
  10. MirthRock's Avatar
    I'm on at&t. Bluetooth is going in and out. So stupid. Sucks.
    I know, its so annoying. I want it to work in my car, but it no longer does. I'm thinking about a factory reset but if its not going to make a difference I don't want to waste my time. I suppose I could use WDRT and roll it back to .107.
    03-02-2016 09:05 AM
  11. YKinase's Avatar
    I turned off WiFi before I connected my car Bluetooth. I started a call and for the first time since moving to the Redstone branch builds, I was able to have a conversation. One specific use-case scenario, but it helped immensely FWIW.
    03-02-2016 09:34 AM
  12. MirthRock's Avatar
    I turned off WiFi before I connected my car Bluetooth. I started a call and for the first time since moving to the Redstone branch builds, I was able to have a conversation. One specific use-case scenario, but it helped immensely FWIW.
    Did you have to leave WiFi off after it was paired in order to have the call or were you able to turn it back on?
    03-02-2016 10:41 AM
  13. YKinase's Avatar
    I left it off for the entire call and turned it on after reaching the office. I'll give it a go again this evening and try turning it back on during a call to see if the intereference starts again. The reason I tried this is I noticed driving by a building I know has an XFinity hotspot, the interference was acute. My WiFi is set to join hotspots automatically. More research needed, but it's one observation. There are threads in Windows Community about this and many Windows Feedback entries reporting this problem. Let's hope MS will keep working on it even though the latest Firmware was supposed to address Bluetooth issues.

    Also of note - my Gadgets app no longer keeps devices I've paired. Not sure if it's a bug on the RS_.1007 build or just a glitch on my own phone, but I can no longer set rules, etc. for devices with Gadgets.
    03-02-2016 12:47 PM
  14. MirthRock's Avatar
    So I tried connecting it to my car with the WiFi off. Same problem.
    03-03-2016 03:16 PM
  15. JUHAESKE's Avatar
    I have also bluetooth pairing/connecting problems. .107 was better. 14267.1004 now in phone. Gadget app now totally dead. No Treasure tag app anymore in store.
    Bluetooth is unstable experience with apps. Different hardwares in 950 phones around? FW-SW-SYSTEM conflicts?
    03-03-2016 03:34 PM
  16. almalino's Avatar
    I had it once on my Lumia 950 with Monster Nokia headset. But it was only once and I never had disconnects it after that.
    03-04-2016 01:34 AM
  17. Rhody#WP's Avatar
    My unlocked Lumia 950 DS was working perfectly at first. I activated insider builds to get visual voicemail and suddenly it wouldn't hold a Bluetooth connection with my car. I tried a hard reset and restored from a previous backup and it still won't hold a Bluetooth connection. I will try disabling WiFi and if that doesn't work I may have to do a hard reset without restore.

    UPDATE: None of that worked. I even did a hard reset without restoring, but it still installed the fast ring insider build. I'm running the Windows Device Recovery Tool now. Bluetooth is a must-have for me, while visual voicemail is something I can easily live without until they get the next update right. I use Bluetooth every day, but I get very few voicemails on my cell.

    UPDATE 2: After some issues with the recovery tool I successfully returned my phone to the previous OS version. I now have working Bluetooth. If you are or were part of the insider program you may have to use the recovery to to get back to the previous OS version.
    Last edited by Rhody#WP; 03-08-2016 at 02:18 PM.
    03-07-2016 09:47 AM
  18. JUHAESKE's Avatar
    I got 950XL RM1085_12742 with not so good bluetooth functionality. Treasure Tag was not found at all.
    So I went to Fast Ring after noticing that Slow Ring did only give even worse bluetooth compatibility with update that time..
    Use Recovery tool. I got .. was it .73? anyway when updating to .??? bluetooth was fine.
    Then via Windows Insider Release Preview updated to .122 which was ok, then to 164 and bluetooth is not so good again.
    Some devices (Zephyr HxM Heart Rate monitor) just dont pair, connect or give data.
    .
    03-09-2016 09:49 AM
  19. MirthRock's Avatar
    With the new build released yesterday, I was able to unpair my phone from the car and repair. Now all is good again :-)
    03-11-2016 09:10 AM
  20. RuleOfSines's Avatar
    I think I'm going to try the return route with my phone. I'm seeing horizontal lines and purple tint on my screen now, on top of my video camera being practically useless I'm hoping an exchange works out.
    03-14-2016 07:42 PM
  21. RuleOfSines's Avatar
    The web chat support told me to contact my phone insurance, that doesn't sound right.
    03-14-2016 08:01 PM

Similar Threads

  1. Lumia 950 Dual Sim Primer (AT&T)
    By ACF1 in forum Microsoft Lumia 950
    Replies: 7
    Last Post: 02-26-2016, 02:39 PM
  2. Anybody having issues with dropped calls?
    By Mattman86 in forum Microsoft Lumia 950
    Replies: 2
    Last Post: 02-19-2016, 10:38 AM
  3. I have system 32 files in my C:/programs(x86) folder, can I delete them?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 02-19-2016, 01:38 AM
  4. How do I put the camera on my toolbar?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-18-2016, 09:35 PM
  5. How do I install AT&T voicemail app on Windows 10 laptop desktop?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 02-18-2016, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD