1. mattdodwell's Avatar
    Hi All,

    Is anyone else having an issue with Groove Music App on their Lumia?

    When I try and skip on a track the app jumps around, i.e the track name flickers and jumps around on the screen, then after it settles and the track name appear it often takes ages to actually play the track. Sometimes it even skips on two tracks.

    It is a little frustrating and where I love the simplicity of the online Groove Music player I am tempted to move back to Spotify for the app and curated playlists.

    But before I do I wondered if other were have the same, similar or other issues with the Music Groove App.

    Cheers
    Matt
    02-22-2016 03:47 AM
  2. Michael Papadopoulos's Avatar
    3 issues that I remember...

    1) The flickering (not the jumping) that you refer to, is present on the lockscreen when you press the volume buttons and then press the next or previous track button.
    2) On .71 build I had the issue that when going to the next track (using headphones) the track is paused. Have to stop playback and start again to start playing. This issue also present on .107 build.
    3) A new issue on .107 is that sometimes Groove can't start. Also selecting an mp3 file from the file explorer can't play it. Have to restart the phone to fix it.
    02-22-2016 05:49 AM
  3. curseoftheninja's Avatar
    I have a different issue from that. Sometimes, when I switch from headphones to another audio line out, groove will pause every 2 seconds. The only way to fix it is to restart. It's incredibly annoying.
    02-22-2016 07:42 AM
  4. Nick Metro's Avatar
    I had the flickering issues as well, drives me crazy. Tried reinstalling no luck, hopefully fixed in a future update.
    02-23-2016 11:03 AM
  5. Joe920's Avatar
    Definitely the flickering while changing tracks on a 950XL. Also, when I go from podcast lounge playing to Groove and select 'shuffle all', it will show the first artist and generate a playlist, but it will not manage to play. Pressing shuffle all songs again then works. Other than that it works well for me.
    02-23-2016 11:13 AM
  6. mattdodwell's Avatar
    I've been testing other streaming apps, currently Spotify and now Deezer. I've been using their 30 day trial offers.

    What I am finding is that the same thing happens when trying to skip on. This leads me to feel that it is an OS issue and not the Groove App.

    I've been very pleased with my Lumia 950 and W10M, but I do feel now that it is poor when handling UI's with music streaming. All 3 apps mentioned above have much better UI's and usability on ios.

    I am just hoping this improves over updates of the OS.
    03-05-2016 10:28 AM
  7. bonita_appetita's Avatar
    I have the same issue with my Lumia 930, just upgraded to W10. If I find a solution, I'll post here.
    03-18-2016 05:16 PM
  8. LarsCor's Avatar
    Not only on Groove, Spotify as well. So its something with Windows 10. Think Microsoft mentioned it in one of the current insider versions, so a fix is coming (sometime...)
    03-18-2016 05:57 PM

Similar Threads

  1. Replies: 8
    Last Post: 02-27-2016, 02:04 PM
  2. Replies: 6
    Last Post: 02-22-2016, 08:22 AM
  3. Sound setting on Lumia 950 XL
    By Roman Svihorik in forum Microsoft Lumia 950 XL
    Replies: 0
    Last Post: 02-22-2016, 03:38 AM
  4. See the results when a photographer attaches Nikon lenses to the Lumia 950
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-22-2016, 03:11 AM
  5. Replies: 0
    Last Post: 02-22-2016, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD