1. groovshooter's Avatar
    I am on a 950 with T-Mobile. Sometime after the 1078.38.16025 firmware update, I lost the ability to send photos in my texts. I can receive them, but not send. I found a bunch of info on manually setting up the MMS APN for T-Mobile in settings. None of this is helping. Has anyone else encountered this? More importantly, does anyone else know how to fix this?
    02-29-2016 09:43 AM
  2. Per Bylund's Avatar
    I have an upgraded Lumia 640 (TMO) and it seems I'm experiencing the same thing: can't send mms/picture sms. An OS bug?

    Edit: I also get three error notifications for each attempted MMS, but it takes several minutes before I get them.
    03-02-2016 09:10 AM
  3. Per Bylund's Avatar
    Might have been something with the .107 build. I upgraded to .122 last night and after one manual restart (not reset) mms works again. (Didn't work after installing update but before restarting.)
    03-03-2016 02:15 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-15-2016, 02:53 PM
  2. How can I install Windows 10 on an 'old' PC?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 03-03-2016, 10:25 AM
  3. Lumia 640 with WM10 wifi Hotspot to Ps4?
    By xjox in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 03-03-2016, 07:05 AM
  4. You can perform an offline scan with Windows Defender in Windows 10 build 14271
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-29-2016, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD