1. erik_schulp's Avatar
    Hello all,
    I have a Lumia 950 and even though I love it designwise and I think it's a great handset, I am having issues that are turning me off W10 completely. I recently ( 4 months ago ) switched from a Z3 to the Lumia and I am seriously starting to regret that move.

    Now running version 1511, 10.0.14295.1000, fw rev. 01078.00038.16025.39025 hw rev. 2.1.1.2.

    Since the upgrade to this build, along with still present unexplainable random reboots ( sometimes as frequent as 3 to 4 times an hour and which I have been having ever since getting the phone ) I now have an issue where the phone seems to heat up even not being used, plus, I've had insane batterydrain which seems to happen suddenly.

    As an example, last night I had it on the charger before hitting the hay, this morning, I wake up to a dead phone, battery empty. This was after 7 hours of no active use of the phone.

    Has anyone of you guys experienced the same behaviour(s) since upgrading to this build?
    abhishek singh21 likes this.
    03-27-2016 06:55 AM
  2. abhishek singh21's Avatar
    Now running version 1511, 10.0.14295.1000
    so you have downloaded a beta version of windows using insiders, please dont call it an upgrade as it isnt in any way.

    this build is still in beta as we all know, so you shouldn't be surprise after all that has been happening to you :)
    I am seriously starting to regret that move.
    you would have had very satisfying experience with the official build that's on lumia 950 now i.e. 10586.164 . this statement has no credit as you accepted the terms and conditions before entering windows insiders and taking part in testing the beta software :)

    the only way you could turn this around will be by using WDRT. i hpe you must be knowing the steps involved :) as you are an insider :)



    Has anyone of you guys experienced the same behaviour(s) since upgrading to this build?
    the experience cant be the same for every user , type and impact of bugs vary in each case.

    here is the thread to bugs in the latest build, it might be useful for you
    http://forums.windowscentral.com/win...ug-thread.html
    erik_schulp and msirapian like this.
    03-27-2016 07:48 AM
  3. ttsoldier's Avatar
    Well. You're on a preview release.

    There are bound to be problems/bugs/things needing fixing. If you join the insider program and update to the latest build, please provide feedback to Microsoft.

    I'm not 100% certain but I'm pretty sure 14925 is not the latest official update for the 950.

    P.S - Try a hard restart

    http://forums.windowscentral.com/win...ml#post3446677
    03-27-2016 07:51 AM
  4. Topherious's Avatar
    I was getting the overheat and battery drain on build 14291 and all the reboots and soft resets didn't help at all but I eventually managed to fix it.

    I sent to settings > privacy > feedback & diagnostics and changed it to basic level and then in the Windows Insider app, I changed to the production ring and did a soft reset and my 950 hasn't overheated again and is running about 2.9 - 3.5% battery usage. I changed back to the fast ring a day later to get 14295 but left feedback settings at basic.

    I know one other person that has had success changing these settings to resolve the heat and battery issues so it may be with a try.
    03-27-2016 08:23 AM
  5. abhishek singh21's Avatar
    14925 is not the latest official update for the 950
    spot on :)
    erik_schulp likes this.
    03-27-2016 08:24 AM
  6. erik_schulp's Avatar
    @abhishek singh21 I stand corrected, thanks for slapping my wrist...lol I was in a bit of a mood when I wrote this, but of course you're right ( something with heat and a kitchen ;-) ).

    @Topherious: Am going to give that one a go.
    abhishek singh21 likes this.
    03-27-2016 07:44 PM
  7. erik_schulp's Avatar
    @Topherious I've set the privacy settings as you suggested, gave my Lumia soft reset and so far I've had great batterylife!! I've charged the phone last nigt, took it off this morning around 9. It's not 10:30 pm here and it still on 74%. Only really annoying thing was that it didn't automatically correct DST here, so I had to set the time manually, wait for 5 minutes and than switch it back to auto. I have no idea what that privacy setting does exactly, but so far I've only had one spontaneous soft reset today as well.

    I've also switched back to slow on the Insider settings.

    I guess my previous grievances had a lot to do with a great experience I've had in the past with Lumias on WP8, I guess I was a bit nave to think under development version would give me the same troublefree experience :-).
    03-28-2016 04:29 PM
  8. Topherious's Avatar
    @Topherious I've set the privacy settings as you suggested, gave my Lumia soft reset and so far I've had great batterylife!!
    That's great news. You are the 4th person that has tested my theory successfully so I may be onto something. It's still a very small sample size but I think it's a bit coincidental for 4 people to have success with it.

    My theory is that there could be a rogue automatic feedback & diagnostics process that is getting stuck and continuing after a soft reset or reboot. Setting the feedback settings to basic and changing insider ring both reduce what feedback is being collected which I believe may be killing the rogue process. It's still just a theory at this stage but will update my feedback on the problem in insider hub so MS can at least look at it.
    Last edited by Topherious; 03-31-2016 at 09:55 PM.
    03-28-2016 06:36 PM
  9. tj_bl's Avatar
    That's great news. You are the 4th person that has tested my theory successfully so I may be onto something. It's still a very small sample size but I think it's a bit coincidental for 4 people to have success with it.
    Make it 5.
    I only signed up on windows central to say THANK YOU, THANK YOU, THANK YOU! (sorry for screaming - I am excited)

    My discharge rate went down from 20-25% (after hard reset) to 1-2% without usage on my 950 dual sim (non-XL).
    03-31-2016 04:48 AM
  10. Demon85's Avatar
    That's great news. You are the 4th person that has tested my theory successfully so I may be onto something. It's still a very small sample size but I think it's a bit coincidental for 4 people to have success with it.

    My theory is that there could be a rogue automatic feedback & diagnostics process that is getting stuck and continuing after a soft reset or reboot. Setting the feedback settings to basic and changing insider ring both reduce what feedback is being collected which I believe may be killing the rogue process. It's still just a theory at this stage but will update my feedback on the problem in insider hub so MS can at least look at it.
    Thanks for the tip. My battery life has been just ok, but feel it should be much better given the specs of the hardware. I've just changed the setting to basic and will see if it helps.
    04-01-2016 01:56 AM
  11. krilleny's Avatar
    Is this an AT&T 950 perhaps? I started to experience very bad heat and battery drain issues on my 950, and then I saw a posting indicating that this might be a hardware problem affecting AT&T 950's specifically (it also implied this was a problem with the earliest batch of these phones). I took mine in to the Microsoft Store and they exchanged it for a new one (even though I originally bought it at the AT&T store). No issues since then.
    04-01-2016 10:30 AM
  12. Vin000's Avatar
    It goes in my case.950 xl. Thanks a lot.
    04-01-2016 12:14 PM
  13. x I'm tc's Avatar
    I sent to settings > privacy > feedback & diagnostics and changed it to basic level
    I have had horrific battery (maybe 3-5 hours) life since the latest firmware update a few weeks back (AT&T L950). I am not an Insider. I will try this now. If it works, I owe you a cookie!!! I'll report back in a few hours, as that's all it'll take to know the difference...I'm draining at 15-30%/hr, right now.
    04-04-2016 10:32 AM
  14. Lifttech's Avatar
    I was getting the overheat and battery drain on build 14291 and all the reboots and soft resets didn't help at all but I eventually managed to fix it.

    I sent to settings > privacy > feedback & diagnostics and changed it to basic level and then in the Windows Insider app, I changed to the production ring and did a soft reset and my 950 hasn't overheated again and is running about 2.9 - 3.5% battery usage. I changed back to the fast ring a day later to get 14295 but left feedback settings at basic.

    I know one other person that has had success changing these settings to resolve the heat and battery issues so it may be with a try.
    Thank you my friend. I have a single sim 950xl in the uk, I was getting 4 hours standby once I updated to the Redstone build, and the phone got that hot in the shirt pocket it was uncomfortable. I have set the privacy settings as you advised, and the phone has been sitting overnight for 8 hours with only a 10% fall in battery and the phone is now cold again. Many thanks again my friend.
    04-05-2016 12:27 AM
  15. Bruno Coutinho1's Avatar
    It really worked! I had terrible battery drain with my 640 XL (never happened before) and changed feedback & diagnostics to basic level.
    Now the phone has returned to the usual and fabulous battery capacity.

    Thanks a lot!
    04-05-2016 06:11 AM
  16. tmyusuf's Avatar
    It's really work and reserve my phone storage
    04-05-2016 06:13 AM
  17. CB Stuart's Avatar
    I have just changed the privacy setting on my Lumia 950 and hope to see good results. Thank you guys for posting this fix!
    04-05-2016 01:05 PM
  18. camaroz1985's Avatar
    Thought I was off the insider rings, but apparently was still on slow so I got the 14295 update, and much to my surprise so far (updated over night last night) the only issue has been poor battery performance. Hope this setting change helps improve things.
    04-05-2016 01:53 PM
  19. TheChazas's Avatar
    Yeah, for me 14295 is the worst preview build yet, L950 is really way slower, heats up a lot, while never had this since .36 build, and battery is bad too, battery saver shows 3 days of life instead of 4 as before, and battery drains really fast from 100% to 80% then is stabilizes.
    04-06-2016 04:15 AM
  20. TheChazas's Avatar
    "Originally Posted by Topherious"

    I was getting the overheat and battery drain on build 14291 and all the reboots and soft resets didn't help at all but I eventually managed to fix it.

    I sent to settings > privacy > feedback & diagnostics and changed it to basic level and then in the Windows Insider app, I changed to the production ring and did a soft reset and my 950 hasn't overheated again and is running about 2.9 - 3.5% battery usage. I changed back to the fast ring a day later to get 14295 but left feedback settings at basic.

    I know one other person that has had success changing these settings to resolve the heat and battery issues so it may be with a try.
    Will try that, thanks.
    04-06-2016 04:17 AM
  21. CB Stuart's Avatar
    Ok so I'm unhappy to report that changing the feedback setting did pretty much nothing for my battery life or overheating. I'm out of ideas and have tried everything. Please does anyone have any more ideas or anything that can guaranteed fix my issues? And yes I have technically replaced my phone. I broke my original 950 and had to use the insurance and my second device is the one with these issues. And what's weird is my 950 used to go 30 hours with minimal use and now I can barely eek out 14. I go to school with between 95 and 100% and 6.5 hours later with barely any use except for checking notifications I have around 60% and get home 3 hours after that with about 40% to 50$. Please anyone I am desperate for another fix as I am locked in a contract until December.
    04-15-2016 02:25 AM

Similar Threads

  1. Firmware list and unbranding
    By Maurizio Troso in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 03-29-2016, 01:30 AM
  2. Can I get some help with my Lumia 430 after upgrading to Windows 10?
    By Windows Central Question in forum Microsoft Lumia 430
    Replies: 2
    Last Post: 03-27-2016, 01:27 AM
  3. Why is the MS Weather app not showing temperature on lockscreen?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 03-27-2016, 12:58 AM
  4. Icon + Defender = camera key issues
    By rasputin01 in forum Nokia Lumia Icon
    Replies: 1
    Last Post: 03-26-2016, 09:35 PM
  5. ICYMI: A new build for the Fast ring, Apple's March reveal, and artificial unintelligence
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-26-2016, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD