1. fmylife4real's Avatar
    Am I just missing something? I noticed the other day that when I reply to or forward an email from my phone, it's not including the original text so whomever I'm sending to won't see the rest of the conversation.

    I couldn't find a setting for enabling or disabling that ability but I'm almost positive it used to include the message automatically. Anybody else having an issue with this?
    04-04-2016 08:30 PM
  2. Chintan Gohel's Avatar
    It's working for me, maybe you have an update pending for mail app? Could you try using another email to see if it is an issue with the mail app or the email provider
    04-05-2016 02:22 AM
  3. fmylife4real's Avatar
    Weird. It only seems to be an issue when reply/forwarding from my company Exchange account. The original text shows up when replying from my Road Runner and Live accounts though.
    04-05-2016 08:37 AM
  4. fmylife4real's Avatar
    Looking through the settings, the only difference with my Exchange account is that I had enabled the option "Always sign with S/MIME". Turning that off fixed the issue and now original text is included.
    04-05-2016 08:43 AM
  5. Chintan Gohel's Avatar
    Looking through the settings, the only difference with my Exchange account is that I had enabled the option "Always sign with S/MIME". Turning that off fixed the issue and now original text is included.
    glad you found a solution
    04-05-2016 08:55 AM
  6. fmylife4real's Avatar
    Unfortunately, it still seems to be a bit of an issue.

    On our work machines, we're set up to sign all emails so when I receive an email from a coworker that's signed, the replies from my phone don't include the original message content even with the feature turned off on my 950.

    I get the feeling I'm just going to have to leave feedback for the mail app and hope MS applies a fix at sometime.
    Chintan Gohel likes this.
    04-10-2016 04:00 PM

Similar Threads

  1. Not receiving WhatsApp messages until I open the app - WP8.1
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 04-17-2016, 12:38 AM
  2. Not getting notifications for apps on Win 10 Mobile
    By MayoVitalis in forum Windows 10 Mobile
    Replies: 5
    Last Post: 04-05-2016, 02:54 PM
  3. How to customize app notifications on Microsoft Band 2
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-04-2016, 02:50 PM
  4. After my last Windows 10 upgrade, where have all my app tiles gone?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 04-04-2016, 01:29 PM
  5. Why aren't my apps updating?
    By Windows Central Question in forum Nokia Lumia 820
    Replies: 1
    Last Post: 04-04-2016, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD