1. Allen Rhodes's Avatar
    So my wife just got a new replacement 950, att variant. And again, photos are taken but dont show as being taken. This has happened on the last two slow builds and the new current one. It has happened when saved to SD or internal. PLEASE, any suggestions. This time it was her bridal shower brunch, im not living this down. HELP, wtfffffff is going on!!
    07-16-2016 03:36 PM
  2. daimv's Avatar
    Could it be that she's pressing the camera button only halfway through?
    07-16-2016 03:56 PM
  3. Allen Rhodes's Avatar
    Nope. The photos show as a thumb but after a non specific amount of time they disappear. No uploads to one drive either. Set for only wifi upload. There has been a random occasion where a broken file taken during a time they disappear show up on one drive a few days later, but they're broken so they can't be viewed.
    07-16-2016 05:16 PM
  4. TK2011's Avatar
    Probably won't help you recover those photos but...

    Do you have another camera/cloud/photo management app that could mess with your camera roll?
    Check OneDrive storage has empty space for uploads.
    Remove SD completely even if you are not saving photos there. There are so many marginal SD cards out there that could cause havoc.
    Hard reset if you haven't (Since this is still happening after hw replacement, i doubt this will fix)
    07-16-2016 05:46 PM
  5. daimv's Avatar
    Also make sure you have the latest available OS and firmware updates.
    07-16-2016 05:50 PM
  6. Shandybang's Avatar
    My Lumia 950 is doing the same.
    Any new pictures I take show as a thumbnail for a couple of days and then disappear.
    The thumbnail is blank and when you press on it a message comes up saying "We can't show you this file at the moment. Please try again later."
    All my older pictures that I took with other phones, cameras etc. shows perfectly.
    07-17-2016 03:49 PM
  7. Jeff Merritt1's Avatar
    Yep. I've had the issue as well, lost a lot of great photos. No Buena.
    07-18-2016 11:53 PM
  8. Allen Rhodes's Avatar
    For responders that had this issue with the 950, are you 1000% sure it was when saving to either memory or JUST to an SD card. Come to find out the setting "magically" changed. So each time it was saving to SD. Doesn't explain the issue, but figured I'd throw that update out.
    07-23-2016 11:08 AM
  9. EliteShim's Avatar
    I don't have an SD card and I've had photos disappear on me as well...
    07-23-2016 12:58 PM

Similar Threads

  1. One Drive doesn't sync WhatsApp photo and video folder
    By Swiss7599 in forum Ask a Question
    Replies: 2
    Last Post: 07-18-2016, 12:39 PM
  2. How to recover auto-deleted Burst mode photos on Lumia 735 - Help?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 6
    Last Post: 07-15-2016, 11:45 AM
  3. Replies: 0
    Last Post: 07-15-2016, 09:15 AM
  4. Downloading Onedrive photos to 950 phone
    By Mkestar in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 07-13-2016, 09:37 PM
  5. Replies: 4
    Last Post: 07-13-2016, 01:37 PM
LINK TO POST COPIED TO CLIPBOARD