1. Jcmg62's Avatar
    I had this on my 1520 a year or so back and it's now appeared on my 950 (production ring 14393.5)

    When I hit the button on the side of the phone to turn it on, there's a lag period of anything up to 5-6 seconds before the screen comes to life. Obviously it gets as confusing as hell, because in that time you're not sure if pressing the button done anything, so you press again....and again...and maybe again, by which time half a minute has passed and you're still looking at a black screen.

    That in itself is annoying, but more frustrating is the black screen during and after a call...

    So you end your call and take the phone from your ear, but the screen remains stubbornly black. You have no way of ending the call! If the guy on the other end doesn't kill the call on his side you can still hear him. Worse yet, if your on a business call and your kids spot you're not on your phone anymore and decide to turn spongebob back on.....and the call is still connected :(

    I can't figure out why this has started happening in the new build, but I suspect it has something to do with double tap to wake (although I've disabled it for now) or possibly changes to the way the glance screen operates. Either way, my 1520 done exactly the same thing in early W10M builds, so there's something buggy going on.

    I guess I know the possible answer here....hard reset?!....nothing else is likely to resolve the problem. But it's a major pain as I use continuum as my daily laptop replacement. Ugh :(

    Anyone having the same issue?
    Sparxzilla likes this.
    08-03-2016 02:37 AM
  2. Chintan Gohel's Avatar
    could it be that the proximity sensor is dirty? Or covered by something.
    Do you use windows hello? I read that it can also cause delays
    08-03-2016 04:46 AM
  3. gmfeld's Avatar
    I know this if off topic, but "double tap to wake." I just got a warranty replacement 950 (for my 830), and it does not double tap to wake, and I can't find any setting for that. My 830 did. The new 950 is up to date (I think) with the latest official WM10 build: 10586.494, firmware 16025.39033.
    Last edited by gmfeld; 08-03-2016 at 08:41 AM.
    08-03-2016 07:57 AM
  4. Jcmg62's Avatar
    Hi Chintan, yes I need to use Hello as additional security because I use Continuum and have a lot of very sensitive information saved on the device. But if it is Hello causing this issue it must only have started with the Anniversary update, because it worked perfectly with 10586.

    I guess it's just another bug that needs to be squashed. In the meantime I've done a hard reset and things seem to be working again.
    Chintan Gohel likes this.
    08-03-2016 11:17 AM
  5. Jcmg62's Avatar
    I know this if off topic, but "double tap to wake." I just got a warranty replacement 950 (for my 830), and it does not double tap to wake, and I can't find any setting for that. My 830 did. The new 950 is up to date (I think) with the latest official WM10 build: 10586.494, firmware 16025.39033.
    Hi gmfeld, double tap isn't activated until build 14393....the Anniversary Update. If you're not part of the insider programme you should get the update in a few weeks, according to the latest news from Microsoft.

    Alternatively, you could join the production ring of the insider programme, which is super safe and nearly bug free. That way you'll get all the latest updates immediately :)
    gmfeld and Chintan Gohel like this.
    08-03-2016 11:20 AM
  6. gmfeld's Avatar
    Hi gmfeld, double tap isn't activated until build 14393....the Anniversary Update. If you're not part of the insider programme you should get the update in a few weeks, according to the latest news from Microsoft.

    Alternatively, you could join the production ring of the insider programme, which is super safe and nearly bug free. That way you'll get all the latest updates immediately :)
    Thanks for the info. that explains how i had double tap on my 830, I was on the Release Preview Ring of the insider program. I thought with the 950 updates I would be current. But I've now learned I'm not. Maybe you can answer this: if I go to the Release Preview ring now, will I still be able to get the official OTA of the Anniversary update whenever it's released?
    Chintan Gohel likes this.
    08-03-2016 11:44 AM
  7. RFTA's Avatar
    I don't think that Hello is causing the issue. I have it turned on and my wife has it turned off and we both occasionally have this issue. It's very annoying. Do you have the latest firmware installed? I seem to recall reading somewhere that the new firmware should fix it. However, I'm on the AT&T 950, so I haven't gotten it yet.
    08-03-2016 11:56 AM
  8. Chintan Gohel's Avatar
    Thanks for the info. that explains how i had double tap on my 830, I was on the Release Preview Ring of the insider program. I thought with the 950 updates I would be current. But I've now learned I'm not. Maybe you can answer this: if I go to the Release Preview ring now, will I still be able to get the official OTA of the Anniversary update whenever it's released?
    yes, you will. Release ring is usually on par with official release or just one build ahead of official release
    08-04-2016 07:01 AM
  9. Chintan Gohel's Avatar
    Hi Chintan, yes I need to use Hello as additional security because I use Continuum and have a lot of very sensitive information saved on the device. But if it is Hello causing this issue it must only have started with the Anniversary update, because it worked perfectly with 10586.

    I guess it's just another bug that needs to be squashed. In the meantime I've done a hard reset and things seem to be working again.
    so everything is fine for you with hello on?
    08-04-2016 07:02 AM
  10. Jcmg62's Avatar
    AAAAARRRRGGGGHHHHHH!!!!!!!!

    I done a hard reset, which sorted out the problem.......for 2 days. It's back again!!

    It's so bad that when my phone rings I can't answer it because the screen remains black.

    I can't end calls because the screen remains black

    It takes upward of 10 seconds for my phone screen to switch on after I hit the power button.

    I think I'm going to have to come off of the production ring and use the recovery tool to go back to 10586. If the problem's still there after that then it's definitely a hardware issue
    08-05-2016 08:49 AM
  11. frogman44's Avatar
    I wish I had an answer for you, but wanted to at least let you know you are not alone. My 950 started doing this right after I changed to the Production Ring to get the AU.

    I was also having a problem with Wi-Fi connections, even before the update - so I decided to bite the bullet and do a hard reset. Now, not only do I still have the same Wi-Fi issues, but the long delay on start button press came back within 12 hours after the hard reset. And to top it off, I can't connect to my Google calendar / contacts anymore, due to the well documented new glitch with Google's authorization procedures. So I feel like the hard reset was a complete waste of several hours of my time - it only made things worse...

    I can tell you a couple of things - a) I don't have the double-tap to wake firmware yet on my AT&T branded 950, and b) I don't use Windows Hello. But my long delay symptoms sound identical to yours - I've timed it at well over 5 seconds. Restarting the phone will sometimes solve it for a few minutes, but it always comes back...
    08-05-2016 12:44 PM
  12. deszczu's Avatar
    I had the same problem today, soft reset solved it for now. Maybe it is the reason AU has been delayed..
    08-05-2016 04:56 PM
  13. Jcmg62's Avatar
    Ok, this just gets weirder and weirder.

    Whatever this glitch is, it seems to come and go at random.

    I was literally moments away from using the device recovery tool to reset my phone to 10586 and decided to do one simple last thing. I switched off my device, took the battery out and powered up again after 30 seconds. Now its working perfectly again (for the last day and a half.....fingers crossed)

    So how does a basic soft reset manage to iron out a bug that a hard reset can't fix? Who knows, but it seems to have worked on this one rare occasion.

    I'm pretty sure this won't work every time. I done multiple soft resets when the problem first started before biting the bullet and doing a hard reset a few days ago.

    Worth a try guys ๐Ÿ™‚
    Chintan Gohel likes this.
    08-06-2016 03:37 AM
  14. Chintan Gohel's Avatar
    I have to admire you for your patience - I remember some weeks back you had severe issues and you're having new ones now.
    Jcmg62 likes this.
    08-06-2016 01:14 PM
  15. Jcmg62's Avatar
    I have to admire you for your patience - I remember some weeks back you had severe issues and you're having new ones now.
    Goes with Windows Mobile territory...every version is a work in progress ๐Ÿ˜€
    Chintan Gohel likes this.
    08-08-2016 05:20 AM
  16. AEGorenberg's Avatar
    Having identical problem on my wife's 950. This was present from day one on 10586 Have tried ALL released builds (Insider Fast) and lag persists through all of them. Also have tried a different 950 with an installed back up from her account and same problem. At this point, I think it might be an installed app. My plan for this weekend is to wipe the second 950 that she is not using and then also uninstall all of the apps on her phone to try to identify if that is the cause. Also, have tried removing and re-inserting microSD card (did not help) as was recommended on different post, and have tried changing multiple glance settings and background and windows Hello without any consistent difference. Have a hunch it could be Viber since she doesn't use many 3rd party apps but that one.
    Last edited by AEGorenberg; 08-11-2016 at 01:01 PM. Reason: add info
    Jcmg62 likes this.
    08-11-2016 12:55 PM
  17. mrweerez's Avatar
    The double tap to wake up will become available in the upcoming anniversary update (sometime around 8/16/16). That should bring this feature to the 950.
    08-12-2016 12:08 AM
  18. Jcmg62's Avatar
    Having identical problem on my wife's 950. This was present from day one on 10586 Have tried ALL released builds (Insider Fast) and lag persists through all of them. Also have tried a different 950 with an installed back up from her account and same problem. At this point, I think it might be an installed app. My plan for this weekend is to wipe the second 950 that she is not using and then also uninstall all of the apps on her phone to try to identify if that is the cause. Also, have tried removing and re-inserting microSD card (did not help) as was recommended on different post, and have tried changing multiple glance settings and background and windows Hello without any consistent difference. Have a hunch it could be Viber since she doesn't use many 3rd party apps but that one.
    Hi AEGorenberg, did you manage to sort out your screen lag issue?
    08-28-2016 04:32 AM
  19. Sparxzilla's Avatar
    I also have the power-on lag issue. Glad to see it's not just my device having the issue. Started a few days after the anniversary update for me. I will have to monitor your thread for a possible solution.
    08-28-2016 06:40 AM
  20. Jcmg62's Avatar
    I also have the power-on lag issue. Glad to see it's not just my device having the issue. Started a few days after the anniversary update for me. I will have to monitor your thread for a possible solution.
    Hi Sparxzilla. A hard, clean reset (don't use your backup to restore the phone...set it up as a brand new phone) seems to work.

    Also, avoid using anything other than the production ring releases. Those fast and slow ring releases can play havoc with your device.
    Sparxzilla likes this.
    08-28-2016 01:43 PM

Similar Threads

  1. Replies: 5
    Last Post: 08-03-2016, 10:09 AM
  2. Blank (empty) tiles on my Lumia 950XL Start Screen
    By Dr.Nitun in forum Windows 10 Mobile
    Replies: 4
    Last Post: 08-03-2016, 07:45 AM
  3. Replies: 2
    Last Post: 08-03-2016, 04:51 AM
  4. lumia 650 screen flikering,flashing is that OS problem or hardwear problem
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 04:42 AM
  5. Xbox One Summer Update review: Apps and Cortana come to the big screen
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-02-2016, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD