1. Ddesanctis's Avatar
    Hi there, I need some help with an issue that keeps my phone out of service.

    This morning I woke up and I got a notification that some updates had been installed, but for my surprise I do not have any kind of signal. On the top of the screen, where the signal icons are, I got a cross next to both of them (I'm only using one SIM) and under each one it says "Phone off".

    Anyone else has experienced the same problem? Any ideas of what can I do? I have tried a soft reset and nothing has changed.
    08-25-2016 01:35 PM
  2. Chintan Gohel's Avatar
    Hi there, I need some help with an issue that keeps my phone out of service.

    This morning I woke up and I got a notification that some updates had been installed, but for my surprise I do not have any kind of signal. On the top of the screen, where the signal icons are, I got a cross next to both of them (I'm only using one SIM) and under each one it says "Phone off".

    Anyone else has experienced the same problem? Any ideas of what can I do? I have tried a soft reset and nothing has changed.
    try removing the SIM and putting it back
    Ddesanctis likes this.
    08-25-2016 02:50 PM
  3. Ddesanctis's Avatar
    I did and no luck, no changes so far
    08-25-2016 04:53 PM
  4. RumoredNow's Avatar
    Try a Soft Reset. Hold the Volume Down + Powerbuttons until the phone vibrates and reboots (about 10 seconds). Soft Reset isa great go-to to solve many types of glitch.
    Ddesanctis likes this.
    08-25-2016 07:03 PM
  5. Ddesanctis's Avatar
    I already tried the soft reset and didn't solve it neither..
    08-25-2016 07:54 PM
  6. Chintan Gohel's Avatar
    I already tried the soft reset and didn't solve it neither..
    check for updates again for OS and apps
    toggle flight mode on and then off - see if that works
    RumoredNow and Ddesanctis like this.
    08-26-2016 12:55 PM
  7. Ddesanctis's Avatar
    check for updates again for OS and apps
    toggle flight mode on and then off - see if that works
    I was skeptic when reading it, but toggling the flight mode on and off definitely worked! Getting signal again!!
    Many thanks guys!!
    Chintan Gohel and RumoredNow like this.
    08-26-2016 02:48 PM
  8. Chintan Gohel's Avatar
    I was skeptic when reading it, but toggling the flight mode on and off definitely worked! Getting signal again!!
    Many thanks guys!!
    you're welcome. Have a nice day/weekend
    RumoredNow likes this.
    08-26-2016 02:50 PM

Similar Threads

  1. How to get workplace settings in Windows Phone 10?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-16-2016, 07:55 PM
  2. Windows PC won't recognize Windows Phone nor Android Phone.
    By Windows Central Question in forum Ask a Question
    Replies: 8
    Last Post: 08-26-2016, 10:32 AM
  3. WhatsApp wants to share your phone number with Facebook, but you can opt out
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 08-26-2016, 06:08 AM
  4. Eyes-off with HP's Sure View active laptop display privacy filter
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-25-2016, 01:00 PM
  5. Connecticut-based WhartonBrooks plans to launch a Windows 10 Mobile phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-25-2016, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD