1. x I'm tc's Avatar
    Does anyone have Yahoo! mail working on their L950? I have gone to my account settings, have turned on "Allow apps that use less secure sign in" and then created a custom app password for my phone. I do not get any password errors but instead nothing ever syncs. When I click the "sync" icon on the menu bar, I get:
    wp_ss_20160921_0001.png
    09-21-2016 12:45 PM
  2. docsp1's Avatar
    Yahoo has at the moment safety problems i read but is functioning on my 950
    09-22-2016 11:50 AM
  3. docsp1's Avatar
    Yahoo i read has Safety Problems at the moment but is functioning on my 950
    09-22-2016 11:52 AM
  4. x I'm tc's Avatar
    I am able to access my Yahoo! mail on devices (Desktop outlook, Blackberry PRIV), and of course through a browser, but cannot get it working on my L950. I am still getting this error, after trying every fix I can think of. If you have it working, would you mind telling me what you did? Are you using the built-in Yahoo! settings or did you enter something manually?
    10-13-2016 12:12 PM
  5. northernpipeman's Avatar
    My wife was fuming about this.

    A few possible problems / solutions (no.3 fixed her connection):
    1. keep trying to log in - Yahoo is rubbish and sometimes it just takes lots of attempts
    2. Yahoo may have changed the access and privacy settings again. Login with a PC and check your access for 3rd party devices.
    3. Your phone may be listed as an approved device but still not working. If so, remove it and then add it again using a unique log-in code that the website provides.

    Good luck.
    10-14-2016 03:05 AM
  6. x I'm tc's Avatar
    Thank you for these suggestions. I have
    • Tried dozens, if not hundreds, of times.
    • Logged in successfully from many other places, including Web, Outlook on my desktop (which as far as I can tell is using the exact same server settings), and Blackberry Hub on my PRIV.
    • Removed all approved devices and reactivated them individually (including desktop and PRIV). They now show up again in my account.


    I have also
    • Completely reset my phone using the Windows Device Recovery tool.
    • Turned off every security setting in Yahoo!


    No dice. L950 won't connect. Everything else I own will. Something is wrong with my particular device...but there is nothing else particularly wrong with it that I can tell (excepting all the normal, innumerable, W10M annoyances).
    10-19-2016 02:18 PM
  7. northernpipeman's Avatar
    Thank you for these suggestions. I have
    • Tried dozens, if not hundreds, of times.
    • Logged in successfully from many other places, including Web, Outlook on my desktop (which as far as I can tell is using the exact same server settings), and Blackberry Hub on my PRIV.
    • Removed all approved devices and reactivated them individually (including desktop and PRIV). They now show up again in my account.


    I have also
    • Completely reset my phone using the Windows Device Recovery tool.
    • Turned off every security setting in Yahoo!


    No dice. L950 won't connect. Everything else I own will. Something is wrong with my particular device...but there is nothing else particularly wrong with it that I can tell (excepting all the normal, innumerable, W10M annoyances).
    Have you managed to login with your phone using a one-time token provided by the account security (I think) page on yahoo desktop page? I think this can only be reached using the cog icon in the new format for some reason (i.e. not from the old-style mail site).
    10-20-2016 05:21 AM
  8. jfa1's Avatar
    I have a yahoo account as well as an scbglobal account that sync to my 950 and there are occasional hiccups but nothing major
    10-26-2016 02:52 PM

Similar Threads

  1. Can't change password on Yahoo Mail
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 12:11 PM
  2. Outlook agenda and O'mail don't start up
    By Martemp in forum Ask a Question
    Replies: 5
    Last Post: 09-25-2016, 02:22 AM
  3. Outlook mail font
    By puffleorange in forum General Phone Discussion
    Replies: 3
    Last Post: 09-22-2016, 12:15 PM
  4. yahoo profile <redacted>
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-20-2016, 03:55 PM
  5. Outlook Mail & Calendar grabs People app integration, 'save all' attachments (Fast Ring)
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-19-2016, 11:42 PM
LINK TO POST COPIED TO CLIPBOARD