12-19-2016 07:48 AM
99 123 ...
tools
  1. sidtek50's Avatar
    I have given this phone a fair chance - approx 6-8 weeks use and i've found it to be nothing but trouble. App crashes happen approx twice per day, when I take a photo, hit the share button and send via email, I get a blank email (hasn't attached picture even though it said it had). There were a number of other issues I managed to resolve using a combination of soft resets and re-installing the OS from scratch.

    Out of those, the one that is leading me to say goodbye to the Lumia 950 is this bug whereby you take a photo, hit share, share via your hotmail/outlook account and when you send the email, it hasn't actually attached the photograph. This happens to me continuously and it makes me look incredibly unprofessional if I send an email to a recipient and the attachment hasn't actually been attached.

    I'm really furious right now - this email issue has been happening since I got the phone. I will very, very reluctantly have to move to another OS now. I'm very much anti-android so it looks as if there's only one choice for me now. Very disappointed with Windows 10 Mobile - it could be so, so much better. I can only hope Satya pulls it together or they hire someone who can.
    11-24-2016 05:02 AM
  2. Girish Kumar8's Avatar
    Many problems faced in Lumia phone 540,Wi-Fi not working and application crash 💥.
    11-24-2016 05:09 AM
  3. abhishek singh21's Avatar
    I have given this phone a fair chance - approx 6-8 weeks use and i've found it to be nothing but trouble. App crashes happen approx twice per day, when I take a photo, hit the share button and send via email, I get a blank email (hasn't attached picture even though it said it had). There were a number of other issues I managed to resolve using a combination of soft resets and re-installing the OS from scratch.

    Out of those, the one that is leading me to say goodbye to the Lumia 950 is this bug whereby you take a photo, hit share, share via your hotmail/outlook account and when you send the email, it hasn't actually attached the photograph. This happens to me continuously and it makes me look incredibly unprofessional if I send an email to a recipient and the attachment hasn't actually been attached.

    I'm really furious right now - this email issue has been happening since I got the phone. I will very, very reluctantly have to move to another OS now. I'm very much anti-android so it looks as if there's only one choice for me now. Very disappointed with Windows 10 Mobile - it could be so, so much better. I can only hope Satya pulls it together or they hire someone who can.
    were you an insider anytime? The issue with outlook has been seen/reported on current insider builds.
    11-24-2016 05:16 AM
  4. arielwp's Avatar
    You are totally right. I'm facing the same issue on my 950 as well.
    However I don't send mail via my phone but from my computer so that doesn't bother me.
    Microsoft could've done a lot better than the current Windows phone 10 OS , like you said some apps crash and generally it makes it hard to face upon iPhone or Android. I stay with my phone because it is not a closed garden like apple, and I don't like android theme , not to mention Google trying to absorb my information like crazy. I'm just waiting for microsoft to fix all the OS-relevant issues
    sidtek50 likes this.
    11-24-2016 05:26 AM
  5. rollindice's Avatar
    Many people are facing issues using outlook mobile,they acknowledged and said a fix will be out
    Rosebank likes this.
    11-24-2016 05:38 AM
  6. sidtek50's Avatar
    Many problems faced in Lumia phone 540,Wi-Fi not working and application crash .
    It's extremely annoying when an app crashes but I can almost deal with it; but taking a photograph and emailing it is a basic function nowadays - heck, I was able to take a photograph and email it in 2011, maybe earlier. My Lumia 950 is making me look like an amateur because the recipient is just getting a blank message - no photo, nothing. I use email more than the average person and this is a big issue for me.
    11-24-2016 05:38 AM
  7. Mbckl's Avatar
    Sorry to hear all your troubles. I can definitely imagine the embarrassment.

    I haven't had that issue with my 950xl though, nor app crashes (age of empire does). I love the camera too much to give this phone up
    Rosebank likes this.
    11-24-2016 05:44 AM
  8. sidtek50's Avatar
    were you an insider anytime? The issue with outlook has been seen/reported on current insider builds.
    I was but not anymore. And I re-installed the OS from scratch so insider issues I had have disappeared.
    11-24-2016 05:48 AM
  9. sidtek50's Avatar
    Sorry to hear all your troubles. I can definitely imagine the embarrassment.

    I haven't had that issue with my 950xl though, nor app crashes (age of empire does). I love the camera too much to give this phone up
    The camera was the main thing keeping me from returning the phone. But as fantastic as the camera is (definitely the best camera i've used on a mobile, better than many dedicated Canon camera imho) it's still so hard to overlook basic functions not working on a production build :-(
    11-24-2016 05:50 AM
  10. pgoelz's Avatar
    Out of those, the one that is leading me to say goodbye to the Lumia 950 is this bug whereby you take a photo, hit share, share via your hotmail/outlook account and when you send the email, it hasn't actually attached the photograph. This happens to me continuously and it makes me look incredibly unprofessional if I send an email to a recipient and the attachment hasn't actually been attached.
    Not saying that you aren't having the issue you outline here, but out of curiosity I just tried taking a photo and Emailing it to myself. It worked perfectly.

    Is it possible you are hitting the "share" button before any HDR processing has completed? If I don't wait for processing to complete, the photo will not zoom.... and I suspect the file may not be available to attach either?

    If you can't see the subtle change in contrast / color as processing completes, just wait maybe 15-30 seconds as a test and then try attaching the file. Or try attaching a previously snapped photo. Not an acceptable solution..... there should be a message like "please wait" over the photo before it is available..... but a temporary workaround if this IS the issue?

    Just a thought.....

    Paul
    11-24-2016 05:54 AM
  11. sidtek50's Avatar
    Thanks Paul, just tried your suggestion and it seems to work. The key here must be waiting for the photograph to process before it lets you send it. It's strange because Outlook let's you add the attachment and you can see it in the body of the email.

    I'll try again over the next 24 hours but this sounds like it might be the issue. I think the photo needs some time to process, you can't just take it and send immediately - interesting theory. Will update tomorrow.

    Thanks!!
    11-24-2016 08:54 AM
  12. Rosebank's Avatar
    This happens to me continuously and it makes me look incredibly unprofessional if I send an email to a recipient and the attachment hasn't actually been attached.

    I'm really furious right now
    I feel your pain and I have a 950 too, simply not good enough, not being funny but when you attach a picture within the email app does it work for you? reason I ask is because the next update might (stress might) fix this issue you are having. ?? There will be a new update on the 29th Nov or the 6th Dec....
    CraigCole likes this.
    11-24-2016 11:44 AM
  13. pgoelz's Avatar
    Thanks Paul, just tried your suggestion and it seems to work. The key here must be waiting for the photograph to process before it lets you send it. It's strange because Outlook let's you add the attachment and you can see it in the body of the email.

    I'll try again over the next 24 hours but this sounds like it might be the issue. I think the photo needs some time to process, you can't just take it and send immediately - interesting theory. Will update tomorrow.

    Thanks!!
    This is just speculation since I have no insight into the camera app. But it seems like the app captures a thumbnail as soon as you press the shutter button. It then seems to take some time before the full resolution image is available (whether or not you have HDR enabled). If you attempt to attach a file before the full resolution version is available, the destination seems to show the thumbnail but the thumbnail never gets replaced by the full resolution file. Again, just speculation based on some observation. And if that is indeed the issue, the phone certainly should make it clear when the image is not yet available.

    Paul
    11-24-2016 11:55 AM
  14. mattiasnyc's Avatar
    This worries me a bit, and I'll tell you why;

    - I just tried to take a photo and email it, and while it's in my "sent" folder, the mail didn't even get to the recipient email.

    - Two days ago, for a second time, I sent an sms that never reached the recipient.

    In both of the above cases the phone responded very quickly after I hit send, implying immediate transmission, and in neither case did I get a "failure to send" notification (or whatever it would have been called).

    So to me the issue is not so much that it won't send or won't attach, it's that I don't even get an error message which makes me assume it got sent when it didn't. That, to me, is the bigger issue. I'll try to figure out a way to test this.......
    sidtek50 likes this.
    11-24-2016 12:37 PM
  15. TgeekB's Avatar
    Originally posted by sidtek50
    Thanks Paul, just tried your suggestion and it seems to work. The key here must be waiting for the photograph to process before it lets you send it. It's strange because Outlook let's you add the attachment and you can see it in the body of the email.

    I'll try again over the next 24 hours but this sounds like it might be the issue. I think the photo needs some time to process, you can't just take it and send immediately - interesting theory. Will update tomorrow.

    Thanks!!
    Glad you figured this out. I don't often attach pictures to emails but thought I'd try it. It worked fine for me so I must have waited long enough. I find my 950 very enjoyable to use.
    11-24-2016 06:13 PM
  16. Byrese's Avatar
    I feel your pain and I have a 950 too, simply not good enough, not being funny but when you attach a picture within the email app does it work for you? reason I ask is because the next update might (stress might) fix this issue you are having. ?? There will be a new update on the 29th Nov or the 6th Dec....
    This thread is making me feel like not getting a 950 and getting a 1520.
    11-24-2016 06:19 PM
  17. Tjalsma's Avatar
    This is the downside of having a company filled with employees developing phones and a mobile OS that don't use the product.
    sidtek50 likes this.
    11-24-2016 07:42 PM
  18. ven07's Avatar
    Thanks Paul, just tried your suggestion and it seems to work. The key here must be waiting for the photograph to process before it lets you send it. It's strange because Outlook let's you add the attachment and you can see it in the body of the email.

    I'll try again over the next 24 hours but this sounds like it might be the issue. I think the photo needs some time to process, you can't just take it and send immediately - interesting theory. Will update tomorrow.

    Thanks!!
    I can vouch for what Paul said.. Have the issue on my 640/920 and 635. It has gotten to the point that when I know I want to share the picture, I head to home screen, photos app, let it load and then share the picture.

    A bit of extra hassle but it saves me from going... uuuuuggggghhhhhhhh
    11-24-2016 08:00 PM
  19. gmfeld's Avatar
    I have none of those issues. I'm very happy with the 950 and would buy it again if I had to.
    11-24-2016 08:15 PM
  20. Brandon Hobart's Avatar
    Thanks to Lord, I found out this thread before making an attempt to purchase Microsoft's latest Lumia phone. I have always used Android phones and now that I am thinking to switch Android to Lumia, you got me stumped out of that idea huh
    CraigCole likes this.
    11-25-2016 01:56 AM
  21. ven07's Avatar
    Thanks to Lord, I found out this thread before making an attempt to purchase Microsoft's latest Lumia phone. I have always used Android phones and now that I am thinking to switch Android to Lumia, you got me stumped out of that idea huh
    Tbh it would probably be best to look for a deal and then buy the phone so you can give it a test run 🙂
    libra89 and Guytronic like this.
    11-25-2016 07:33 AM
  22. agaskew's Avatar
    I also have had the issue with missing attachements.

    Having had a 925 & 640 I splashed out on a 950 plus wireless charging plate, case, microSD card.
    As an actual phone, its OK, although cellular reception seemed a bit weak. Email, calendar, contacts and camera were all good - reasonably straightforward and simple which appeals to me. Battery life: meh, but fast and/or wireless charging helped a lot. Size and weight suited me, and the screen was fine. There were a few unique features I really liked such as the Start screen, Glance, and Cortana reading my texts out in the car.

    Fast forward a couple of months and the 950 is in the drawer gathering dust and I'm back using the Note 4 (never use the stylus BTW). Too many of the W10M apps are just terrible. The animation flipping between apps and Start really began to irritate after a while.

    Since the Note 4 got Android 6 and I spent some considerable time tweaking it, it is streets ahead of the 950 in almost every department - speed, battery life, apps - both choice and quality. The Note 4 is a bit big and heavy, but otherwise it suits my needs a lot better.

    I'd love W10M to be a wholly viable choice in the market, but on the 950 I don't think it is :(
    11-25-2016 08:34 AM
  23. Chazzy J's Avatar
    I have a 950 and a 950XL. I used the 950 for roughly 10 months, I really had minimal issues with it; but admittedly there were some "wtf moments". After so many OS updates and things definitely improving, I decided to spring for the 950XL and see if I notice any difference. The little nuances I experienced with the 950 don't exist with the 950XL. It's very strange. Granted, slightly different hardware, but no app crashes (for the most part), and the phone works perfectly for my intended uses. It's been so flawless, I even thought about buying a second one strictly for backup purposes -- but then I saw HP potentially has a new "consumer phone" coming out in Feb 2017 with Glance, double-tap, etc. So I'm ever hopeful this actually happens. I've been very very pleased with my 950XL thus far.

    Cheapest price on a 950XL I can find so far:
    https://www.onedigitals.com/products...lack-unlocked#
    11-25-2016 08:46 AM
  24. Krystianpants's Avatar
    Yah the 950xl the processing is much quicker because of the 810 chip so you can send it pretty much right away. My guess is the small amount of lag makes a big difference with the 950.

    Turning off HDR may speed it up to. HDR takes lots of different images, picks the best one and then lets you use a slider to select one you may like better.
    ven07 likes this.
    11-25-2016 08:57 AM
  25. Skywalker70's Avatar
    Does anybody have issues with the syncing of the Yahoo mail accounts over 4G connection? Every time the app says that the account settings are out of date. When on wifi everything seems to be normal. I have two Lumia's, the 930 and the 950 and both seems to have the same problem, so I think this is an OS or App flaw. (Tried to fix this on every OS version from 10586 to the latest preview). I hope somebody will illuminate me
    P.S. The Yahoo accounts are set to accept third party apps with minimal security settings.
    11-25-2016 11:34 AM
99 123 ...

Similar Threads

  1. voice command on limia 950
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-24-2016, 03:10 AM
  2. Lumia 925 won't charge.
    By sanjottandel in forum Nokia Lumia 925
    Replies: 1
    Last Post: 11-24-2016, 02:23 AM
  3. my lumia 650's wifi and hotsport not working what to do?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2016, 01:08 AM
  4. How stable is latest Windows Phone 10 update for Lumia 930?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-23-2016, 11:45 PM
  5. Setting MCC/MNC in Lumia 1520
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-23-2016, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD