1. mbrooks78's Avatar
    This will be last attempt at solving this but you guys may be the only ones who can help. I am trying to transfer my sms texts from my old galaxy s6 to my Lumia 950. I tried running the "switch to Windows phone" app but it doesn't appear to work on the s6 running marshmallow.

    The Windows store will not allow me to download the "transfer my data" app (either from MS or Nokia). It says my device is incompatible. Does anyone know of a way to make this work? I do have all of my android texts backed up into an xml file if that helps. I will gladly send anyone $20 via PayPal if they can provide me with a working solution. This is super frustrating, never had any issues moving from droid to ios or vice versa.
    11-28-2016 08:54 PM
  2. KefKef's Avatar
    The Windows store will not allow me to download the "transfer my data" app (either from MS or Nokia). It says my device is incompatible.
    "Transfer my Data" normally works on L950, I used it several times without problems...
    Rosebank likes this.
    11-29-2016 05:17 AM
  3. mbrooks78's Avatar
    I bought my phone unlocked and it came initially with Chinese language enabled. Maybe that's why. I think it came prebundled on some phones. I still dont understand why the store wont let me download the app though. It must not be seeing my device for what it is. Region, language is all set to US now and I updated the firmware when I first got it. I guess it's a lost cause.
    11-29-2016 07:08 AM
  4. greedo_greedy's Avatar
    11-29-2016 07:27 AM
  5. Rosebank's Avatar
    "Transfer my Data" normally works on L950, I used it several times without problems...
    ^^ this, its in the phone app list....
    11-29-2016 08:23 AM
  6. mbrooks78's Avatar
    It says "this app is not combatable with this device". Could that be because i have not activated my phone yet, so i don't currently have a sim card? I don't know why the MS version or the Nokia version won't install.
    11-29-2016 12:36 PM
  7. TechFreak1's Avatar
    Can you please post the top half of your about screen (make sure only the o/s and firmware revision numbers are showing or alternatively simply post the numbers .) ), it may very well be that you need to update your L950 to become "compatible" with the latest version of the app.
    11-30-2016 03:12 PM
  8. Rosebank's Avatar
    Have you managed to download other apps? Perhaps you need to reset the phone, all settings, system, about, reset phone.
    11-30-2016 03:50 PM
  9. Krystianpants's Avatar
    1.) Did you create an MS account? You need one to download apps from the store. You should be able to do it under Settings > Accounts.
    2.) Did you make sure your phones region is set to United States including language? Settings> Time and language
    3.) Have you tried a software reset by holding down the power button and volume down button till it vibrates and restarts?
    11-30-2016 05:48 PM
  10. mbrooks78's Avatar
    capture1.jpg

    To answer some of the questions:

    I have logged in using ms account and have downloaded dozens of apps. The Transfer my data app was not preloaded on my phone. (I think others users reported that it cam pre loaded). I purchased the phone from ebay unlocked. It came new but when I first turned it on, I noticed the language was set to Chinese. The language and region are now set to US English. I have also tried to do a soft reset with no luck.

    After I setup the phone, I did a firmware update through wdrt and an os update. After the initial os update, I did a hard reset. I am currently running the preview release (updated yesterday). I also tried installing the app in the last version 14393.447 with no luck.


    Thanks again,

    Mike.
    Last edited by TechFreak1; 12-01-2016 at 05:07 AM. Reason: Removed identifying information from screenshot
    11-30-2016 11:24 PM
  11. mbrooks78's Avatar
    11-30-2016 11:38 PM
  12. TechFreak1's Avatar
    Click image for larger version. 

Name:	Capture1.JPG 
Views:	76 
Size:	40.4 KB 
ID:	132427

    To answer some of the questions:

    I have logged in using ms account and have downloaded dozens of apps. The Transfer my data app was not preloaded on my phone. (I think others users reported that it cam pre loaded). I purchased the phone from ebay unlocked. It came new but when I first turned it on, I noticed the language was set to Chinese. The language and region are now set to US English. I have also tried to do a soft reset with no luck.

    After I setup the phone, I did a firmware update through wdrt and an os update. After the initial os update, I did a hard reset. I am currently running the preview release (updated yesterday). I also tried installing the app in the last version 14393.447 with no luck.


    Thanks again,

    Mike.
    Hello Mike, first of all I've updated your screenshot as you left pretty much all your phones identifying information in it.

    Secondly, that is interesting as normally it is pre-loaded to enable ease of transfer between phones and that you already have done a reflash so on.

    At the bottom of the about screen what RM number is your phone?
    Rosebank and libra89 like this.
    12-01-2016 05:13 AM
  13. mbrooks78's Avatar
    Underneath what I previously posted, the only other thing on the screen is "online content". Under that is three links about reading various MS content followed by a button to reset the phone. There is nothing stating an RM number.

    Ps. Thanks for editing my about pic :)
    12-01-2016 07:45 AM
  14. KefKef's Avatar
    Take the back cover off, and there you'll find your RM number.
    12-01-2016 09:31 AM
  15. mbrooks78's Avatar
    Rm-1105
    12-01-2016 12:59 PM
  16. TechFreak1's Avatar
    Rm-1105
    Ah it's an AT&T model, I was hoping maybe it was a world model as you may have been able to flash on a Country Variant rom onto it. However since it's an AT&T model I wouldn't recommend it. I'm not that well versed into the changes that they have baked into their ROM through the recent updates.

    You have two options one you can enable the developer mode on the phone and try to side load it or the alternative would be to wait maybe a patch would fix it.

    Also since you are in the release preview I would suggest sending them feedback through the app and maybe tweet it at them to bring more light to the issue. As it appears to be an isolated incident it may or may not take awhile to get addressed.
    libra89 likes this.
    12-01-2016 01:36 PM
  17. mbrooks78's Avatar
    So are you, saying that the phone is not unlocked? I was intending to activate it with T Mobile.
    12-01-2016 02:12 PM
  18. mbrooks78's Avatar
    Nevermind about the unlocked but. I have verified that.

    I have enabled side loading but was only able to find what was supposed to be Nokias version of transfer my data which failed while trying to open. Does anyone know how to find the MS version app package?
    12-01-2016 02:35 PM
  19. libra89's Avatar
    For the record as you probably now know, factory unlocked is different from network unlocked.

    Factory unlocked = Microsoft is in full control of firmware and software updates, any SIM goes
    Network unlocked= Original carrier is still in control of firmware but Microsoft is in control of software updates, any SIM now goes because the unlock allows for that to happen.
    Laura Knotek and TechFreak1 like this.
    12-01-2016 06:12 PM
  20. mbrooks78's Avatar
    I think I figured out my problem. I tried to activate the phone tonight through T-Mobile and had no success. I called tech support and after giving them the IMEI number, they told me that the phone was reported stolen back in July. F-ing ebay, never again!!
    12-06-2016 11:44 PM
  21. GhostEchelon's Avatar
    Ouch man sorry to hear just to verify. Do a IMEI check online. There a huge database with every phone that been lost or stolen just so you can make sure maybe the person enter the imei wrong on tmobile
    libra89 likes this.
    12-07-2016 02:44 AM
  22. libra89's Avatar
    I think I figured out my problem. I tried to activate the phone tonight through T-Mobile and had no success. I called tech support and after giving them the IMEI number, they told me that the phone was reported stolen back in July. F-ing ebay, never again!!
    Wow, I'm so sorry to hear that. :( Ebay should be able to help you out here.
    TechFreak1 likes this.
    12-07-2016 08:02 AM

Similar Threads

  1. An app to download YouTube videos or mp3 music?
    By garisa in forum Windows 10 Mobile
    Replies: 3
    Last Post: 11-29-2016, 02:40 PM
  2. Can you help me with HDMI to VGA adapter woes?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-28-2016, 06:36 PM
  3. Replies: 0
    Last Post: 11-28-2016, 04:58 PM
  4. New subscribers can snag 4 free months of Groove Music Pass
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-28-2016, 04:50 PM
  5. 'Reset App' option reportedly coming to Windows 10 Mobile in Creators Update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-28-2016, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD