1. Andy Poulton's Avatar
    My new 950 was recently hard reset. After that it updated to AU .448.

    I lost a few more apps [UK postboxes, UK chemists and BT WiFi hotspots] now not available from the store after the update.
    [I read on a forum somewhere about the BT one not working after the W10 anniversary update .448]

    However I cannot log in to UK WiFi hotspots. Previously would auto log on and or connect.

    WiFi sense shows them I touch connect, takes a while, connects but shows NO INTERNET ACCESS.
    I have the URL of the landing and log in pages but they show not available as not connected.
    Are there any settings, or changes that can be made please. [I dread another hard reset]
    Thanks Andy
    11-29-2016 03:44 AM
  2. RBX27's Avatar
    Well, hopefully an update/new build will come soon. To be honest my 950xl is running the worst it's been for a long time on .448 despite 3 HR's and using the WDRT. I've given up with this build, even my little 730 on RS2 insider builds is running much better. Probably just have to wait, however frustrating that is.
    11-29-2016 05:22 AM

Similar Threads

  1. Replies: 13
    Last Post: 12-06-2016, 04:04 AM
  2. Windows store is not working on any of my devices, any solutions ?
    By Windows Central Question in forum Ask a Question
    Replies: 10
    Last Post: 11-29-2016, 10:43 AM
  3. Replies: 1
    Last Post: 11-29-2016, 09:08 AM
  4. XBox One Text to Speech Voice Settings?
    By sinime in forum The Xbox Lounge
    Replies: 0
    Last Post: 11-29-2016, 12:10 AM
LINK TO POST COPIED TO CLIPBOARD