1. Rosebank's Avatar
    On a daily basis I record video and edit the video using the slow motion function. Since yesterdays update, slow motion editing although appears to save, does not. If you leave the app after saving then go to your photos folder the edited video is not there, just the original recording remains there on the list. Yet another issue, getting close to switching back to android.
    I have tried this 5 times now and 5 fails, I have given the phone plenty of time to process and have ensured the edited video saves, but its nowhere to be found in any folder.
    12-14-2016 01:51 PM
  2. Rosebank's Avatar
    I have found a way to get this to work, upon saving the edited clip, don't leave the app, instead add the video to a folder, its an option bottom right of the screen, (3 small dots) press this and add to album, this has worked, but as I say I never used to have to do this, the edited video would normally save to the same folder as the original recording and it would sit next to that recording on the list.
    Anyone else noticed camera app abnormalities ?
    Last edited by Rosebank; 12-14-2016 at 02:48 PM.
    12-14-2016 02:06 PM
  3. mattiasnyc's Avatar
    I never used any of the functions before today, but I tried recording a rolling ball, then saved it. Shows up in photos folder.
    Then I opened it up and trimmed it, saved it, showed up in photos folder.
    Then I tried the slow-mo feature, and saved it, and it too showed up in the photos folder.

    So, unless I'm missing a step it seems to be working for me.

    Are you recording to SD card or internal memory?
    Rosebank likes this.
    12-14-2016 11:25 PM
  4. Rosebank's Avatar
    I have tried this again today and it worked first time.... very unusual? The only thing I could think was that .576 somehow effected this feature, It would not work at all last night even after posting this thread, I tried restarts and switched the file storage option, nothing would get this to work, then today I tried it again and it worked first time, I am at a loss to what went wrong? In all I had 10 failures with this and was becoming seriously annoyed. Thanks for your deliberate attempt to test this out and confirm it works as should. Much appreciated.
    12-15-2016 07:38 AM
  5. mattiasnyc's Avatar
    No problem. I'm glad it works now.

    PS: The more we can try out the issues other people have the easier it'll be to confirm bugs and issues, which is good for everyone....
    Rosebank likes this.
    12-15-2016 10:22 AM
  6. Rosebank's Avatar
    I think I should have worded my forum post heading better, Has .576 broken the camera app?, if a moderator could amend that somehow?
    12-15-2016 11:05 AM
  7. worldspy99's Avatar
    I think I should have worded my forum post heading better, Has .576 broken the camera app?, if a moderator could amend that somehow?
    Done.
    12-16-2016 11:30 AM
  8. Rosebank's Avatar
    Done.
    Thankyou @worldspy99 :-)
    12-16-2016 12:38 PM
  9. Rosebank's Avatar
    I have read that some other users that have updated to .576 are having camera issues, so perhaps I was right in the first place?
    12-17-2016 11:19 AM

Similar Threads

  1. Stripes in Secondary Camera of Lumia 950
    By fdd in forum Microsoft Lumia 950
    Replies: 7
    Last Post: 12-18-2016, 01:17 PM
  2. The Complete List of Xbox Play Anywhere Games, Ranked
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-16-2016, 11:11 AM
  3. How to play Oculus Touch games on the HTC Vive
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-16-2016, 09:42 AM
  4. I installed an app from windows store.then the graphics is pink.why?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-16-2016, 09:19 AM
  5. Where to find all field manuals in the Battlefield 1 Nothing is Written campaign
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-16-2016, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD