02-27-2017 12:11 PM
26 12
tools
  1. zr2s10's Avatar
    Is there a way to get Groove to auto-open when I plug headphones in? I've tried it locked and unlocked, and it won't do it. Also, the headphones don't show up in "Devices" when I plug them in. I'm running stock W10M, and audio does actually play through the headphones. Is that only in Insider Preview? I had Preview Release on my 640, and I'm almost positive it worked on there, and that it said "Gadgets" instead of devices. I would check it myself, but the 640 is at home, and I'm impatient, in addition to being absent minded... Just been one of those days!
    02-23-2017 12:17 PM
  2. dov1978's Avatar
    Use the Gadgets app. It's an actual built in app not a setting. Then you can customise it to open a certain app like Groove when they're plugged in. I've just tested it using wired headphones to make sure. The headphones show up as Wired Accessory in the app and I clicked 'Customise' and set it to open Groove when plugged in and it worked perfectly. I use the app everyday to automatically launch TuneIn Radio when my phone connects to my car Bluetooth system. It even shows you on a map the location of your car etc when it disconnected which is handy if you forgot where you parked your car
    Last edited by dov1978; 02-23-2017 at 01:13 PM.
    mtf1380, zr2s10, zei20t and 1 others like this.
    02-23-2017 12:37 PM
  3. mtf1380's Avatar
    Use the Gadgets app. It's an actual built in app not a setting. Then you can customise it to open a certain app like Groove when they're plugged in. I've just tested it using wired headphones to make sure. The headphones show up as Wired Accessory in the app and I clicked 'Customise' and set it to open Groove when plugged in and it worked perfectly. I use the app everyday to automatically launch TuneIn Radio when my phone connects to my car Bluetooth system. It even shows you on a map the location of your car etc when it disconnected which is handy of you forgot where's you parked car
    Great tip...thank you!:^)
    dov1978 likes this.
    02-23-2017 12:49 PM
  4. zr2s10's Avatar
    Thanks! The location thing is cool, may come in handy! I'm not sure how I managed to forget that, but I set up my 640 months and months ago, just got the 950 about 3 weeks ago, and that was driving me nuts, lol
    dov1978 likes this.
    02-23-2017 01:30 PM
  5. JMX777's Avatar
    Use the Gadgets app. It's an actual built in app not a setting. Then you can customise it to open a certain app like Groove when they're plugged in. I've just tested it using wired headphones to make sure. The headphones show up as Wired Accessory in the app and I clicked 'Customise' and set it to open Groove when plugged in and it worked perfectly. I use the app everyday to automatically launch TuneIn Radio when my phone connects to my car Bluetooth system. It even shows you on a map the location of your car etc when it disconnected which is handy if you forgot where you parked your car
    Were can I found that app? Link ? Thx!!!!
    02-23-2017 02:43 PM
  6. dov1978's Avatar
    Were can I found that app? Link ? Thx!!!!
    It should already be in your app list as it's a system app. At least on Lumia phones it is, not sure about other OEMs
    02-23-2017 02:56 PM
  7. JMX777's Avatar
    I have a blu win hd lte..... Any idea for how to get it?
    02-23-2017 03:25 PM
  8. mtf1380's Avatar
    I have a blu win hd lte..... Any idea for how to get it?
    I just checked the MS Store....I think you are out of luck?
    02-23-2017 03:30 PM
  9. JMX777's Avatar
    Mmmm :( thanks again
    02-23-2017 04:14 PM
  10. dov1978's Avatar
    I have a blu win hd lte..... Any idea for how to get it?
    Not sure if this will work for you but here's the link for the app (I found it in the SysApp Pusher app from the store. It has lots of system apps from Nokia/Microsoft/HTC etc)


    Gadgets http://forums.windowscentral.com/e?l...token=FLF4OxCV
    02-23-2017 04:26 PM
  11. JMX777's Avatar
    Thanks a lot!!! but tells me that my phone isn't compatible :(
    02-23-2017 04:35 PM
  12. JMX777's Avatar
    Not sure if this will work for you but here's the link for the app (I found it in the SysApp Pusher app from the store. It has lots of system apps from Nokia/Microsoft/HTC etc)


    Gadgets http://forums.windowscentral.com/e?l...token=Z-eAteJs
    Maybe if I Install the app directly from a file?
    02-23-2017 05:20 PM
  13. Ariel Takom's Avatar
    Gadgets app isn't really a system app since you can reinstall it, meaning you can download it from the app store. I did it before with my 830 and my current 950, but that was many months ago before AU was even released. Maybe MS had changed the way Gadgets app works, as in they may have made it into a system app.

    Anyway, it should be on your phone by default. I've done a few hard reset on both my phones, and the Gadgets app seems to be present all the time. There are only a few times that the Gadget apps have been problematic for me, and that is when the app is there, but it won't detect when I plug in my headphones.
    02-24-2017 01:10 PM
  14. mtf1380's Avatar
    Gadgets app isn't really a system app since you can reinstall it, meaning you can download it from the app store. I did it before with my 830 and my current 950, but that was many months ago before AU was even released. Maybe MS had changed the way Gadgets app works, as in they may have made it into a system app.

    Anyway, it should be on your phone by default. I've done a few hard reset on both my phones, and the Gadgets app seems to be present all the time. There are only a few times that the Gadget apps have been problematic for me, and that is when the app is there, but it won't detect when I plug in my headphones.
    I have check the MS Store....twice, and both times it doesn't show a GADGETS app. Am I losing my mind?
    Ariel Takom likes this.
    02-25-2017 01:27 PM
  15. dov1978's Avatar
    I have check the MS Store....twice, and both times it doesn't show a GADGETS app. Am I losing my mind?
    No you're not losing your mind. It's just not listed in the store generally as it's only for Lumia phones and if you do have a Lumia it's probably already in your apps list. If not I've included a link in this reply (it may only be in the 'links' over there on the left <<<<)


    Gadgets http://forums.windowscentral.com/e?l...token=68DQWOii
    mtf1380 and Ariel Takom like this.
    02-25-2017 02:34 PM
  16. Ariel Takom's Avatar
    I have check the MS Store....twice, and both times it doesn't show a GADGETS app. Am I losing my mind?
    What @dov1978 said. Though I must say that, as a fellow W10M user, we have lost our minds by sticking to the platform lol jk.
    mtf1380 likes this.
    02-25-2017 05:15 PM
  17. dov1978's Avatar
    What @dov1978 said. Though I must say that, as a fellow W10M user, we have lost our minds by sticking to the platform lol jk.
    Exactly what my wife keeps saying when I come back to Windows Mobile after an iPhone or Samsung Galaxy. She just looks at me puzzled and asks "why?" Lol
    Ariel Takom likes this.
    02-25-2017 05:25 PM
  18. SL2's Avatar
    Absolutely nothing happens when I plug in the headset, weird.
    02-26-2017 10:28 AM
  19. mtf1380's Avatar
    Absolutely nothing happens when I plug in the headset, weird.
    For what it is worth; the last two days (after reading the tip from dov1978) I was able to turn my Groove App on via my Bluetooth Headset, but this morning I had to go to Gadgets, and manual connect to the headset I use for running (because it was connected to my Desk's BT Headset), the running headset in turn opened Groove, I was then able to hit play to start the music over BT. So.... you may need to go into Gadgets and disconnect one device for the other...just a thought?
    SL2 likes this.
    02-26-2017 03:05 PM
  20. SL2's Avatar
    So.... you may need to go into Gadgets and disconnect one device for the other...just a thought?
    I see what you mean, but I've never even used Gadgets before.
    mtf1380 likes this.
    02-26-2017 06:47 PM
  21. mtf1380's Avatar
    I see what you mean, but I've never even used Gadgets before.
    to be honest with you, me neither - until recently - but I am beginning to use it daily now:)
    02-27-2017 06:57 AM
  22. zr2s10's Avatar
    Exactly what my wife keeps saying when I come back to Windows Mobile after an iPhone or Samsung Galaxy. She just looks at me puzzled and asks "why?" Lol
    Yeah, I get the same flack from my wife, lol. We both had WP7 devices for our first smart phones, and we went Android for our last 2 phones. When I got a 640 to play with last year, she just rolled her eyes (it was $40, she couldn't complain much). But when I got my 950, she said I was being stupid. And occasionally, like when camera under lockscreen messes up, or my phone resets itself, I think she may be right. But I feel way less frustrated with it, than I have any of my Androids. And I updated it to Insider Preview, Production Ring yesterday, and it seems much more stable. With Android, I would've been stuck until AT&T decided to update me, if at all. Which, with a S5A, was going to be never.
    SL2 and mtf1380 like this.
    02-27-2017 10:09 AM
  23. SL2's Avatar
    ...or my phone resets itself, I think she may be right.
    How often does it reset?
    I guess I've been lucky with my 950, it has restarted maybe 3 times since june.
    02-27-2017 10:43 AM
  24. zr2s10's Avatar
    I've had it about a month. It's maybe restarted itself 4 times. It always seems to be from opening the camera under lockscreen. If I do it once, then unlock the phone immediately, or before I open the camera under lockscreen again, it seems fine. But if I open under lockscreen more than once without unlocking the phone, sometimes it just freezes up, and I can't do anything. Then it either restarts itself, or I have to hard-restart myself. I just tried it today (I bumped up to Insider Preview yesterday), and it didn't lock up on me. BUT, I do still have an issue where it sometimes won't save a pic that I took under lockscreen. That can be quite frustrating, and defeats the purpose of having that feature. Although it doesn't always do that. But if I take a pic, and hit "start", when I unlock the phone, the camera app is still open.
    02-27-2017 11:48 AM
  25. SL2's Avatar
    BUT, I do still have an issue where it sometimes won't save a pic that I took under lockscreen.
    I've had that issue as well, it happened if I locked the phone too soon after taking the picture. Waiting 2 seconds extra before locking was enough to get it saved.
    02-27-2017 12:08 PM
26 12

Similar Threads

  1. HP Elite x3 phone holder for a car with wireless charging
    By FredBloggs007 in forum HP Elite x3 Accessories
    Replies: 5
    Last Post: 05-07-2017, 08:12 AM
  2. Lumia 930: problem with MS Camera on w10m
    By garisa in forum Nokia Lumia Icon
    Replies: 5
    Last Post: 04-17-2017, 06:27 PM
  3. Lumia 930: problem with MS Camera on w10m
    By garisa in forum Nokia Lumia 930
    Replies: 10
    Last Post: 04-02-2017, 11:21 PM
  4. Exploring portability with room-scale VR
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-23-2017, 11:42 AM
  5. Dell Latitude 7280 review: A business laptop with consumer attitude
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-23-2017, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD