1. zanda61's Avatar
    Hey Guys,
    A couple of days ago I changed my Carrier to Cricket Wireless in hopes of getting mobile hotspot service. No luck there as it turns out the 950 isn't supported on their network. Previously I was using GoPhone which is another ATT MVNO. Since changing carriers I've noticed some issues with apps that refuse to open. Today we're in for some stormy weather here in Kansas so I've been using the My Radar app quite a bit. It's been rock solid for me in the past and I love the app. But today, the app refuses to open when I try to load it up. And the odd part is, that it works ok when I'm connected to WiFi but will not open when using cellular data alone.

    I've reached out to the developers to see if they can offer any help, but I thought I'd check here to see if any of you guys were having issues like this. I'm at a loss :).

    Thanks for your help
    03-29-2017 08:54 PM
  2. barotropic's Avatar
    Both my wife and I are using 950's on Cricket here in Memphis. And we both rely on the MyRadar app. We've never had problems, whether on WiFi or cellular data.

    I'm glad you mentioned the hotspot issue. Cricket's web site says it only works with certain phones they sell, but I doubted that was true, and intended to add the feature to my account, using my 950. Guess I won't try that now!

    Sent from mTalk
    03-29-2017 09:41 PM
  3. zanda61's Avatar
    Thanks for writing. If you have success getting mobile hotspot on any ATT MVNO I'd love to hear about it. I would do tmobile but their coverage in rural areas is still a work in progress😀. I might need to do a reset on my phone to get my radar back up.
    03-29-2017 10:29 PM
  4. AyeSea56's Avatar
    Hey Guys,
    A couple of days ago I changed my Carrier to Cricket Wireless in hopes of getting mobile hotspot service. No luck there as it turns out the 950 isn't supported on their network. Previously I was using GoPhone which is another ATT MVNO. Since changing carriers I've noticed some issues with apps that refuse to open. Today we're in for some stormy weather here in Kansas so I've been using the My Radar app quite a bit. It's been rock solid for me in the past and I love the app. But today, the app refuses to open when I try to load it up. And the odd part is, that it works ok when I'm connected to WiFi but will not open when using cellular data alone.

    I've reached out to the developers to see if they can offer any help, but I thought I'd check here to see if any of you guys were having issues like this. I'm at a loss :).

    Thanks for your help
    I switched from ATT to cricket and have the same problem with the 950xl and mtradar etc. Cricket tried to help but no dice. I'm going to get a ATT prepaid sim for one month to test the myradar. if myradar works on he 950xl with the att sim, then the problem is not the phone. It has to be some configuration between the app and cricket. Cricket tells me they use att networks and that is not be the problem. I don't buy it. Every company selling a cheaper version of the same thing has something missing. Just like "knock off" products.
    05-14-2017 12:58 PM
  5. barotropic's Avatar
    I'm now convinced the problem is Cricket. About 3 weeks after posting my response above, we have started seeing problems with MyRadar and a couple other apps, but ONLY when WiFi is off/not available.

    Try the Ookla Speedtest app on cellular data - you'll probably see a network error message.

    All this started about the same time we lost Visual Voicemail. All symptoms are identical and repeatable on our 950's, both have Cricket SIM's.
    05-14-2017 09:37 PM
  6. camaroz1985's Avatar
    Still works fine on my 950 on Cricket. Just tried on wifi and cellular. Have never had an issue with it. Have a friend who has a Cricket branded 650. I will see if he has any issues.
    05-15-2017 08:15 AM
  7. barotropic's Avatar
    I switched from ATT to cricket and have the same problem with the 950xl and mtradar etc. Cricket tried to help but no dice. I'm going to get a ATT prepaid sim for one month to test the myradar. if myradar works on he 950xl with the att sim, then the problem is not the phone.
    Anyone have any new info on this issue? I'm still stumped - two unlocked, dual-SIM 950's, both worked perfectly for nearly a year on Cricket, and now each has an identical problem: several apps simply won't run if the phone is using cellular data only. Best examples are MyRadar and Speedtest.net. The former just crashes back to the start screen, and the latter pops a dialog complaining of "network error". Strangely, web browsing seems to be 100%.


    Sent from mTalk
    05-21-2017 03:24 PM

Similar Threads

  1. Storage issues
    By Aravind Belagaje in forum Ask a Question
    Replies: 7
    Last Post: 04-01-2017, 09:09 PM
  2. My mobile is lost
    By vinoth k1 in forum Ask a Question
    Replies: 5
    Last Post: 03-30-2017, 09:28 AM
  3. My W10 can't find any driver to my Lumia950
    By Fellipe Abib in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 03-29-2017, 08:13 PM
  4. Windows 10 Mobile and Map app
    By missionsparta in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-29-2017, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD