1. camaroz1985's Avatar
    Has anyone noticed degraded camera performance on CU? Mine seems to have difficulty focusing, and sometimes makes noise as it tries to focus. Maybe it is just a coincidence, but it seemed to start right around when I got the latest build (15063.251). Anyone else have this, or is my camera maybe going bad?
    04-30-2017 10:56 PM
  2. anthonyng's Avatar
    I can't say I've noticed anything too much different on my 950XL yet
    05-01-2017 12:01 AM
  3. ttsoldier's Avatar
    Strange. I thought they said there would be camera improvements in CU
    05-01-2017 12:37 AM
  4. anthonyng's Avatar
    I took these few pictures today, I like how they turned out, more pop than expected, or maybe the sun was just different https://instagram.com/p/BTiZ-XKjNZk/
    ttsoldier likes this.
    05-01-2017 01:05 AM
  5. camaroz1985's Avatar
    Most of my pictures are of moving subjects (18 month old twins). I use the flash all the time, and with auto HDR, I can usually get a clear plicture, but lately they are always blurry and like I said the camera is fairly noisy as it tries to focus. I do have an extra camera module laying around, so I may try to switch it out and see if it is a hardware issue. I have also considered switching to the fast ring, and/or a hard reset before I go through tearing the phone apart (though it really is very easy, probably less than 15 minutes to change out the camera).
    05-01-2017 09:05 AM
  6. mtf1380's Avatar
    @camaroz1985, I have the same issue, focus is hard to achieve, it could be me but it shouldn't be this hard. I have, as of late, tried using the just the camera button to try any focus...but when composing the picture on the screen, it seems to want to go in and out of focus (sort of a wiggling effect) and by the time I hit the shutter, I end up with an out of focused picture more times than not :(
    05-01-2017 09:35 AM
  7. camaroz1985's Avatar
    @mtf1380 That is exactly what I get! I forgot about the wiggling effect until you mentioned it. I use the camera button most of the time too, but have also tried tapping the screen to get focus and then the on screen button to take the picture and I have the same bad luck.

    You are on the newer build now, right? Do you still have the same issue?
    05-01-2017 09:39 AM
  8. anthonyng's Avatar
    @camaroz1985 I have 4 and 7 year old too... though I haven't tried taking pics of them running around yet while on CU. The flower pics on the other hand, it was windy and it did seem to have trouble finding focus close up as it waved around... will keep an eye out for extra difficulty with kids, I always found it difficult anyhow to track them lol.
    05-01-2017 11:04 AM
  9. mtf1380's Avatar
    @mtf1380
    You are on the newer build now, right? Do you still have the same issue?
    Yes, I am on Build: 15208, 950XL, DS, US.

    I have had this issue for a FEW builds now...I get the wiggling effect on stationary objects, no movement at all, and moving objects, doesn't matter for me. Very hard for me to get a good picture. Last build also yielded a problem with the camera button not activating to wake the Phone, when pressed.
    05-01-2017 11:43 AM
  10. anthonyng's Avatar
    Yes, I am on Build: 15208, 950XL, DS, US.

    I have had this issue for a FEW builds now...I get the wiggling effect on stationary objects, no movement at all, and moving objects, doesn't matter for me. Very hard for me to get a good picture. Last build also yielded a problem with the camera button not activating to wake the Phone, when pressed.
    Wiggling effect is what? focus, refocus automatically? Sometimes I get that repeatedly... seemingly on darker items. Camera button activation is ok. I had issue in some situations, like some app open blocks the camera button from activating a while ago... but I forget what now and I haven't been blocked recently.
    05-01-2017 12:26 PM
  11. camaroz1985's Avatar
    It seems to be a focusing issue, where it is refocusing and can't quite reach focus so it goes back and forth. The result is a wiggling effect on the screen, and out of focus pictures if you don't wait.
    05-01-2017 12:59 PM
  12. anthonyng's Avatar
    It seems to be a focusing issue, where it is refocusing and can't quite reach focus so it goes back and forth. The result is a wiggling effect on the screen, and out of focus pictures if you don't wait.
    yea, I've had that in anniversary update but again, seemingly on darker items, especially when there's a bright background... seems to get confused what to focus on.

    I've noticed it but it hasn't been to the point where I was limited or plagued with blurry pictures.
    05-01-2017 01:36 PM
  13. camaroz1985's Avatar
    Turns out it was my camera that was bad. I noticed if you looked at the camera when trying to take a picture that the camera seemed to float around a lot. I took it out and it seems the OIS was bad. The camera could rattle around a lot, not just the little bit of float you normally would get.

    Luckily I had a spare at home from a parts phone, and it took about 10-15 minutes to swap out. The hardest part is remembering where the longer screws go when reattaching the back frame. Glad it was such an easy fix, but I still find it curious that it broke at the same time I updated to 15063. I'm sure it is just a coincidence, but that is why I was pointing at software, not hardware. It wasn't until I went back to 10586 and 14393 and still had the same issue that I began to think it was hardware.

    It's all good, and I can enjoy my phone again.

    If you are having the same issues, it might be your camera. They are still available to buy new, $53.
    libra89 and anthonyng like this.
    05-22-2017 08:18 AM

Similar Threads

  1. Replies: 21
    Last Post: 05-10-2017, 10:15 AM
  2. Maps app traffic info isn't available on CU
    By MBY in forum Windows Apps
    Replies: 4
    Last Post: 05-06-2017, 05:53 PM
  3. Maps lose traffic info in CU
    By MBY in forum Windows 10
    Replies: 2
    Last Post: 04-30-2017, 09:50 PM
  4. I can't remove "Recent" files from Office on WP8.1
    By AV2RY in forum Microsoft Office
    Replies: 0
    Last Post: 04-30-2017, 04:52 PM
  5. Movies&TV app problems after CU (Lumia 1520)
    By Kenny Mc in forum Windows 10 Mobile
    Replies: 0
    Last Post: 04-30-2017, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD