1. stalker18's Avatar
    Hi lumia owners
    I had that issue yesterday when the phone just turned off directly and does not want to start by pressing power button.
    During the issue i was using viber and messanger (fb) and vivid browser.
    Phone is running the latest insider previw "feuture 2"
    And i am sure the battery was ~60 % while the charger is plugged in.
    The heat was not too high nor low.
    I did some research but all the tricks didnt help.
    Maybe i miss something.
    Well, the phone only vibrate once i plugged in the cable, pressing the power button -or vol down + power button- (while plugged) vibrate after ~10 sec but nothing , while doing the same process without the cable make. no vibrate or anything.
    If any one know how to fix this its gonna be a big help to all, thnx in advance
    09-15-2017 10:32 AM
  2. GhostEchelon's Avatar
    mmmm try connecting it to your pc and see if your pc can pick it up and use Windows Device Recovery tool? Only thing I can think of. If you done all that other stuff above.
    aximtreo likes this.
    09-15-2017 11:14 AM
  3. stalker18's Avatar
    mmmm try connecting it to your pc and see if your pc can pick it up and use Windows Device Recovery tool? Only thing I can think of. If you done all that other stuff above.
    I'm trying right now, but the device could not be found, what can I do ?
    09-16-2017 10:16 AM
  4. GhostEchelon's Avatar
    I'm trying right now, but the device could not be found, what can I do ?
    Does it at least show that its connected to your pc and does your pc have windows 7 or 8 or 10? If so if it shows connected to your pc just go back on WDR and click on device not listed and go through the list see if that may help. If not then sadly I can't think of anything else that can be done for your phone. Also is it still under warranty?
    09-16-2017 01:43 PM
  5. CTRLxT's Avatar
    Having the same issue myself today. Seems to have started after latest preview build. I can pull battery and get it to start but when in my pocket I never know when its off.
    09-18-2017 10:18 PM
  6. stalker18's Avatar
    sorry for the delay, I had no internet.
    well I have a win 7 pack 1.
    I hear no sound when connect the phone to the PC, it says phone not detected ! just vibrate once.
    09-20-2017 11:14 AM
  7. GhostEchelon's Avatar
    sorry for the delay, I had no internet.
    well I have a win 7 pack 1.
    I hear no sound when connect the phone to the PC, it says phone not detected ! just vibrate once.
    Sorry about the late response man just been busy.

    I really wish I had better answers I can't think of any other way to fix it. And seeing no on e else has replied with a solution it sounds like were all puzzled by such news.

    WDR works on Windows 7 from what I gather.... I wonder if you try it on a pc that has windows 10 if that would make any difference though sounds unlikely...

    Is your phone still under warranty?
    10-05-2017 02:49 AM

Similar Threads

  1. GPS on Waze Not Working Since Last Night's Update
    By gmfeld in forum Windows 10 Mobile
    Replies: 4
    Last Post: 10-04-2017, 12:38 AM
  2. Replies: 0
    Last Post: 09-15-2017, 12:51 AM
  3. Keyboard and trackpad do not work after waking Surface Book
    By BrianLeeNYC in forum Microsoft Surface Book
    Replies: 0
    Last Post: 09-14-2017, 10:30 PM
  4. My optical drive does not show up anymore
    By Dennis Duggan in forum Windows 10
    Replies: 0
    Last Post: 09-14-2017, 08:22 PM
  5. Why is my Lumia 640 turning camera photos black?
    By JD 96 in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 09-14-2017, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD