1. agentmikeyd99's Avatar
    I am trying to email the large volume picture file taken on my 1020. But when i try it attaches the small file that has low resolution...
    12-08-2014 03:13 AM
  2. gpobernardo's Avatar
    I am trying to email the large volume picture file taken on my 1020. But when i try it attaches the small file that has low resolution...
    The high resolution images are more or less 10MB each in file size. Larger image size means less number of images that can be attached (only two images if you're using Yahoo!Mail with their 25MB attachment limit). This also means possibly more data charges incurred. These may be the reasons why only a low resolution image is attached when attempting to send an image "quickly" by email through your Lumia 1020.

    In order to send the high resolution photo taken with your Lumia 1020, you need to copy the photos from your phone to your computer and send it through your computer. Attach your phone via the USB cable and copy both the .jpg and the __highres.jpg images from your Phone > Pictures > Camera Roll folder to your PC. You may then attach the __highres.jpg file in your web browser. However, due to the large file size of each high resolution image, the number of attachments per email will be greatly limited depending on your email service provider.
    12-08-2014 04:22 AM
  3. agentmikeyd99's Avatar
    Thanks and I have used that process. However I am hoping to send them directly from the phone and skip the whole PC thing...
    12-08-2014 11:17 AM

Similar Threads

  1. High res photo does not show on my Nokia Lumia 930
    By Nucleotides Assembled in forum Ask a Question
    Replies: 20
    Last Post: 12-09-2014, 06:04 AM
  2. Replies: 1
    Last Post: 12-08-2014, 05:02 AM
  3. Dumb Photo Question
    By jsooney in forum Windows Phone 8.1
    Replies: 9
    Last Post: 12-05-2014, 08:31 PM
  4. Where have my photos gone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-2014, 10:52 AM
  5. "email + accounts" not responding after update to 8.1
    By joewalsh53 in forum Windows Phone 8.1
    Replies: 0
    Last Post: 12-05-2014, 09:55 AM
LINK TO POST COPIED TO CLIPBOARD